Subject: (IPng 6980) Interim Meeting Agenda

From: Jim Bound <[email-masked]>
Date: Wed, 23 Dec 1998 23:50:14 -0500

Chairs,

Can we get an initial formal agenda for the Interim meeting for the
first two days.  Inquiring managers want to know what the agenda is for
approval of International Travel.  I will wing it for now but we really
need one soon.

thanks
/jim
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Mitch Denny" <[email-masked]>
Date: Thu, 24 Dec 1998 20:47:13 +1000

Jim,

Just print a page with a random
smatering of acronyms.  That
ought to confuse them :)

Cheers, (and Merry Christmas)

Mitch Denny
[email-masked]

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Jim Bound
> Sent: Thursday, December 24, 1998 2:50 PM
> To: [email-masked]; [email-masked]
> Subject: (IPng 6980) Interim Meeting Agenda
> 
> 
> Chairs,
>