Subject: IPv6 Router

From: "Youngjune Lee Gwon" <[email-masked]>
Date: Wed, 23 Aug 2000 15:15:38 -0700

Can anyone suggest how I can get IPv6 router? Is it available by any reliable vendor? If not, any suggestions?

Thanks

---

From: "Grant Furness" <[email-masked]>
Date: Thu, 24 Aug 2000 10:33:59 -0700

Nortel/Bay Networks has IPv6 enabled through their product line in software.  Also, Hitachi has a production router running IPv6, but is available only in Asia.  You should also look at Ipsilon.

A free alternative, though, is to use FreeBSD, which works well in a non-production environment if you are just testing.  Copy the IPv6 options section from /etc/defaults/rc.conf into /etc/rc.conf.  You will need to make the following changes:
    ipv6_enable="YES"
    ipv6_gateway_enable="YES"
    ipv6_router_enable="YES"

If you want the router to perform router advertisement for neighbor discovery, make the following changes:
    prefixcmd_enable="YES"
    rtadvd_enable="YES"
    ipv6_prefix_[int. name]="your ipv6 prefix"

Let me know if you have any more questions.
  ----- Original Message ----- 
  From: Youngjune Lee Gwon 
  To: ipng 
  Sent: Wednesday, August 23, 2000 3:15 PM
  Subject: IPv6 Router

  Thanks