Subject: Multicast RTP in IPv6

From: Marshall Eubanks <[email-masked]>
Date: Wed, 25 Oct 2000 15:11:16 -0400

Hello;

I hesitate to send to two lists at once, but both seem relevant. My apologies for
duplicates.

Does anyone know what the status of RTP/RTCP is in IPv6? I know that
v6 is "born multicast enabled", but what is going to be required to
actually use it with streaming audio / video ? This is going to be a major
application with 3G wireless devices using IPv6, and we would like to start work on v6
compliant software.

                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624
Fax     : 703-293-9609
e-mail : [email-masked]     [email-masked]

http://www.on-the-i.com http://www.buzzwaves.com

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Wed, 25 Oct 2000 15:58:41 -0400

>application with 3G wireless devices using IPv6, and we would like to start work on v6

No changes are required to RTP/RTCP to support IPv6, and there are a number
of applications which support it already.

See http://www-mice.cs.ucl.ac.uk/multimedia/software/rat/ for one open
source implementation, there are others.

Colin