Subject: IPv4,IPv6,IPv8,...???---text version

From: "Xingang Liang" <[email-masked]>
Date: Thu, 5 Jul 2001 17:42:27 +0800

Hi,during these days,I surfed in the internet and looked for some research papers,but I found this website:http://ipv8.vrx.net I wonder what this IPv8 refers to?What is the difference between IPv4 and IPv6,and can IPv8 live longer than IPv6 in the world?I hope anyone can throw some light on me!!!
Tnank you!!!

BR
Xingang Liang
Standardization Department
Mobile Communication R&D Center
China Academy of Telecommunication Technology(CATT)
No.40,Xueyuan Road
Beijing,China
100083
Tel:+8610 62304422EXT225
Fax:+8610 62303127
Mailto:[email-masked]

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Tony Hain" <[email-masked]>
Date: Thu, 5 Jul 2001 10:08:36 -0700

Xingang Liang wrote:
> ...What is the difference between IPv4 and IPv6,and can IPv8
> live longer than IPv6 in the world?I hope anyone can throw
> some light on me!!!

The IPv8 effort exists simply to confuse people and delay adoption of IPv6.

IPv4 is the version of the Internet protocol currently in wide use. IPv6 is
the replacement version designed to extend the address space and streamline
the processing rules. There are many debates about when IPv4 address space
will run out, but there are currently places where the rules for getting
addresses are so restricting that IPv4 effectively is already exhausted. The
actual IPv4 allocation history was:
1981 - IPv4 protocol published
1985 ~ 1/16 total space
1990 ~ 1/8 total space
1995 ~ 1/4 total space
2000 ~ 1/2 total space

Tony