Subject: ATM,IP, and the Future!

From: "Xingang Liang" <[email-masked]>
Date: Thu, 18 Oct 2001 10:06:27 +0800

Hi,my friends!
My questions are as follow:
           Why does the IP technology become the new cosset of God instead of ATM?From the perspective of packet-switching technology,IP and ATM belong to the same category,that is ,they all use the packet (datagram in IP and cell in ATM) to transmit traffic.Besides,IP can not provide the same QoS service as ATM,which use the VCs to provide perfect performance and can reach very high speed.Many business operators have owned a great deal of ATM devices.If we choose the IP,how should we deal with the remaining ATM switch and routers?How should we replace the backbone of Internet,which is equipped with ATM technology?
           I know IP will be the must trend of network development,including Internet and Mobile network(3G),and I know IP can bring a lot of benefits to our lives.But just as we ever claimed that ATM would dominate the whole net world,the same question confronts us that will IP also be the best and dominate the whole world? 
           Perhaps we should take a careful thinking about the necessacity of IP replacing ATM.We should pay more attention to the question "What technology will dominate the network after IP and how should we deal with it?"
           I hope you,my friends,can give some comparision of IP vs ATM---so that we can find the must,and some predicts of the future--so that we can find the best!
          Welcome any comments and say sorry to whom I bothered with my questions!
          Thank you!

BR

Xingang Liang
Standardization Department
Mobile Communication R&D Center
China Academy of Telecommunication Technology(CATT)
No.40,Xueyuan Road
Beijing,China
100083
Tel:+8610 62304422EXT225
Fax:+8610 62303127
Mailto:[email-masked]

---

From: "SEAH, Khoon Guan Winston" <[email-masked]>
Date: Thu, 18 Oct 2001 13:28:48 +0800

It's relatively sImPler! 

Though, I don't know how long this will be the case...

--
 SEAH, Khoon Guan Winston (Dr.Eng.)
  Programme Director, Internet Technologies
   Centre for Wireless Communications
    20 Science Park Road, #02-34/37 TeleTech Park 
     Singapore Science Park II, Singapore 117674.
      Contact: +65 870 9163(Tel)/779 5441(Fax)
       Email: [email-masked] 

> Mailto:[email-masked]

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------