Subject: Is IPv6 used in commercial networks?

From: Artur Fraczak <[email-masked]>
Date: Thu, 18 Oct 2001 14:54:53 +0100

Hi,

Sory for a such basic question.

I know that IPv6 is implemented in many routers and operating systems.
I have heard about experimental networks and 6bone. I know about demand
in Asia.
But I have not found information about commercial networks.

Could you tell me if IPv6 is deployed and used in commercial networks
now.
Where can I find such information?

Artur Fraczak
[email-masked]

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Thomas Eklund <[email-masked]>
Date: Thu, 18 Oct 2001 20:53:51 +0200

Yes,

Try Scanova in Europe and NTT in Japan.

- thomas

>-----Original Message-----
>From: Artur Fraczak [mailto:[email-masked]]
>Sent: den 18 oktober 2001 15:55
>To: [email-masked]
>Subject: Is IPv6 used in commercial networks?
>
>
>Hi,
>