Subject: RE: [mobile-ip] Re: IPv6 ingress filtering early access

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 7 Jan 2002 15:49:59 +0100

>    
  > => I believe this is not a WLAN but a network of WLANs 
  > (i.e. a WWAN made
  > with WLANs). In this case the problem is very easy to use, even
  > statically (i.e. with a home address bound to the VISA account).

=> I agree you can still use it, but definitely not in this
way. Home address is bound to the HA and NOT the AAAH server. 
Please let's not go down the MIPv4-AAA-wedding road !

I could have my HA@home and visa paying my access bills. 
No need for Visa to know my Home address. They should know
my identity of course, NAI, IMSI, credit card number ....etc

but absolutely no need to know my Home address, which I can
change regularly.

Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 9 Jan 2002 18:54:00 +0100

Mike, 

Just catching up on this thread, a couple of 
questions below.

  > So here's a most-likely crazy idea: why can't we
  > treat the ingress filtering router like a CN which
  > must first be sent a BU which it verifies in
  > whatever manner the CN would? This already has a
  > requirement to not be bound to mythical PKI's,
  > etc. Given FMIP, the access routers are probably
  > going to end up having to process things like BU's
  > anyway.

=> Let me understand what this would do: 
what happens after the MN sends a BU ? Does the 
default router look though each packet to verify 
the HAO ? 

  > 
  > Also: if we have ingress filtering taken care of
  > directly, is there any reason to preserve the HAO
  > at all? I thought its entire raison d'etre was to
  > provide a means of coexisting with ingress
  > filtering -- 

=> Well, no, it is a form of tunnelling, (combined
with RH) if you remove it you'd have to tunnel right ? 
I feel like I misunderstood a few things in your 
text. 

Hesham