Subject: INTERVIEW - why would anyone want to be IPv6 complient

From: Joe Baptista <[email-masked]>
Date: Fri, 20 Sep 2002 13:02:59 -0400 (EDT)

Hello:

I'm writing an article on why anyone (individual or business) would want
to incorporate IPv6 services into their systems.  This is a follow up to
my earlier article at the following URL:

http://www.circleid.com/articles/2533.asp

If you can help please drop me a line.

Also I am compiling a list of IPv6 providers - if you provide IPv6
services let me know.  I have already requested this on nanog and already
have a list in process.

Cheers
Joe Baptista

--
Planet Communications & Computing Facility
a division of The dot.GOD Registry, Limited

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Guru Yeleswarapu" <[email-masked]>
Date: Fri, 20 Sep 2002 14:32:17 -0700

Iam also very much interested in the same.
I have just started looking into.
I have no information to pass it on right now.

I really apprecaite if you could send me your list so far , may be
I can adding some stuff to it.

Thanks
Guru Yeleswarapu

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Joe Baptista
> Sent: Friday, September 20, 2002 10:03 AM
> To: [email-masked]
> Subject: INTERVIEW - why would anyone want to be IPv6 complient
> 
> 
> 
> Hello:
>

---

From: "Tony Hain" <[email-masked]>
Date: Mon, 23 Sep 2002 09:42:57 -0700

For those that may be unaware, if his recent rant on IPv6 security is
any indication, Joe is likely baiting you...
http://www.kkc.net/baptista/

> [mailto:[email-masked]] On Behalf Of Guru Yeleswarapu
> Sent: Friday, September 20, 2002 2:32 PM
> To: Joe Baptista; [email-masked]
> Subject: RE: INTERVIEW - why would anyone want to be IPv6 complient
> 
> 
> I really apprecaite if you could send me your list so far , 
> may be I can adding some stuff to it.
> 
> Thanks
> Guru Yeleswarapu
> 
> > I'm writing an article on why anyone (individual or business) would 
> > want to incorporate IPv6 services into their systems.  This is a 
> > follow up to my earlier article at the following URL:
> > 
> > services let me know.  I have already requested this on nanog and 
> > already have a list in process.
> > 
> > Cheers
> > Joe Baptista
> > 
> > --

---

From: Joe Baptista <[email-masked]>
Date: Wed, 25 Sep 2002 03:36:23 -0400 (EDT)

Hi:

Here it is.  I would love to follow up and interview you some time.

http://www.circleid.com/articles/2539.asp

Cheers
Joe Baptista

---

From: Joe Baptista <[email-masked]>
Date: Wed, 25 Sep 2002 03:52:13 -0400 (EDT)

sorry about that - i didn't mean to cc the list.

Cheers
Joe Baptista