Subject: RE: ICMPv6 Rate Limiting Methods: Revised Text (2)

From: "Sellers, Julian P" <[email-masked]>
Date: Thu, 15 Jan 2004 08:33:08 -0600

I think Pekka's rephrasing is good.  (I would remove the word "additional.")
 
Julian

-----Original Message-----
From: Fred Templin [mailto:[email-masked]]
Sent: Thursday, January 15, 2004 8:00 AM
To: Pekka Savola; Sellers, Julian P
Cc: [email-masked]
Subject: Re: ICMPv6 Rate Limiting Methods: Revised Text (2)

Pekka Savola <[email-masked]> wrote:

> Let's rephrase this then, e.g:
> 
>         One good way to implement the rate-limiting function is a token
>         bucket, limiting the average rate of transmission to N, where N 
>         can either be packets/second or a fraction of the attached 
>         link's bandwidth, but allowing up to B additional error 
>         messages to be transmitted in a burst, as long as a long-term
>        average is not exceeded.
 
I didn't mind the "back-to-back" text, but am fine with what
you are proposing here. I must admit that I tried wordsmithing
the text a bit, but could not find a combination that clearly
improved readability.
 
Fred L. Templin
[email-masked]

---

From: Pekka Savola <[email-masked]>
Date: Fri, 16 Jan 2004 16:52:03 +0200 (EET)

(Sorry, this wound up in my "probably-spam" folder as it contained 
HTML markups..)

> I think Pekka's rephrasing is good.  (I would remove the word

Yes, I agree "additional" is unnecessary there.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------