Subject: draft-daniel-dhc-ipv6in4-opt-03.txt

From: Grubmair Peter <[email-masked]>
Date: Sun, 23 May 2004 10:45:54 +0200

Dear Sirs, 
I highly appreciated finding your draft 
concerning "DHCP Option for Configuring IPv6-over-IPv4 Tunnels" 
at IETF. 
To my mind this is one of the simplest form of a first transition 
for mobile (GPRS) operators to supply IPv6 to 
their customers. 
After finding the tunnel endpoint via your DHCP option 
a dual stack mobile phone can do autoconfiguration (or DHCPv6) 
accros the tunnel and obtain a globally unique IPv6 address, 
allthough its IPv4 address is only private. 
(no DAD is needed as link-local address is constructed from 
IPv4 address, which is unique within operators area). 
I hope that your suggestion evolves to an RFC soon. 
Best regards 
   Peter Grubmair 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Pekka Savola <[email-masked]>
Date: Mon, 24 May 2004 09:23:53 +0300 (EEST)

> for mobile (GPRS) operators to supply IPv6 to 

This option doesn't yet give any means to the tunnel server to 
discover the address of the UE.  How do you figure this should be 
done?

Btw. this discussion is better placed on the v6ops list, or dhc list.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings