Subject: Proposal for ENHANCED DATA FOR IPv6 EVOLUTION [EDGE]

From: Doo Timbir <[email-masked]>
Date: Tue, 10 Aug 2004 23:04:55 +0100 (BST)

Dear Harald,

......Although IPv6 sufficiently has large space of
globally unique addresses,stateless address
configuration mechanism and other innovation providing
the appropriate basis for large scale introduction of
Security and Mobility Support into the INTERNET;I feel
with the insatiable thirst/quest for more data there
will definitely arise a situation in the not too
distant future whereby an enhancement of the existing
data space will be inevitable.

It is at this juncture that I hereby wish to propose
an "Enhanced Data for IPv6 Evolution" [EDGE] that will
cushion the effect in the advent of such a
situation.This I percieve will give us the challenge
to contribute meaningfully towards the actualisation
of this goal.

Futhermore,it will enlongate the longevity of IPv6 as
subsequent improvisations could have prefixes like
"EDGE II","EDGE III"......with the core IPv6 still
intact.

Sincerely,
Doo Timbir.

________________________________________________________________________
Yahoo! Messenger - Communicate instantly..."Ping" 
your friends today! Download Messenger Now 
http://uk.messenger.yahoo.com/download/index.html

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 11 Aug 2004 00:16:52 +0200

Thank you for your submission to the IPv6 working group.

Since I do not feel that I have anything to contribute to this discussion 
beyond the expertise of the IPv6 WG, I ask that respondents please do not 
CC me on responses; I am sure the IPv6 WG can give appropriate response on 
how such a suggestion needs to be handled in order to be discussed 
seriously in the IETF

(starting with a description that is clear enough to be able to guess the 
impact and possible benefits of the proposal - an internet-draft is a good 
mechanism for submitting such a description.)

                Harald