Subject: RE: Seeking Anycast ROUTING materials

From: [email-masked]
Date: Mon, 23 Aug 2004 12:11:25 +0300

You might want to look at this document:
 
http://www.ietf.org/internet-drafts/draft-ietf-ipngwg-ipv6-anycast-analysis-02.txt
 
As I understand, it needs some updating.
 
John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Gu huaping
Sent: 23 October, 2004 10:40
To: [email-masked]
Subject: Seeking Anycast ROUTING materials

Hi all:
I have read RFC2373 where the authors give definition for Anycast Address. But I still cannot find the detail ROUTING materials. Can some one give me some hints to find some material relating to Anycast?
 
3x
Gu huaping

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Gu huaping" <[email-masked]>
Date: Sat, 23 Oct 2004 17:25:02 +0800

Hi;
yes, I have read this doc before.
Actually it really needs some update:)
Honestly I still find some thing useful for my understanding of Anycast Routing.
I know that Ipv6 use aggregation, but I am not very clear how address aggregation works in Anycast Service? How anycast address can guarantee to find the "BEST" destination? This is the key peoblem roving on my mind:(
HELP!!!

I do not clear whether u catch my question:)
waiting for your reply
Yours sincerely

Gu huaping
  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] ; [email-masked] 
  Sent: Monday, August 23, 2004 5:11 PM
  Subject: RE: Seeking Anycast ROUTING materials

  John
    -----Original Message-----
    From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Gu huaping
    Sent: 23 October, 2004 10:40
    To: [email-masked]
    Subject: Seeking Anycast ROUTING materials

    Hi all:

    3x
    Gu huaping