Subject: Re: ICMPv6: Rate Limiting Configuration Per-Node or Per-Interfaces

From: "Tom Petch" <[email-masked]>
Date: Thu, 19 Aug 2004 10:02:51 +0100

1) SHOULD

Tom Petch

-----Original Message-----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 18 August 2004 22:22
Subject: ICMPv6: Rate Limiting Configuration Per-Node or Per-Interfaces

In your opinion (no reasoning please), the rate limiting
configuration per-interface in the ICMPv6 spec should be a

1) SHOULD
2) MAY
3) Any of them is fine for you.

Mukesh
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Bound, Jim" <[email-masked]>
Date: Thu, 19 Aug 2004 08:03:18 -0400

1 for routers and 2 for hosts.
/jim 

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of JINMEI Tatuya / ????
> Sent: Thursday, August 19, 2004 1:41 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: ICMPv6: Rate Limiting Configuration Per-Node or 
> Per-Interfaces
> 
> >>>>> On Wed, 18 Aug 2004 14:51:49 -0500, [email-masked] said:
> 
> > So the question is:
> 
> configuration 
> > per-interface in the ICMPv6 spec should be a
> 
> > 1) SHOULD
> > 2) MAY
> > My choice is 3.
> I prefer 3, then 2.  I would not take option 1.
> 
> 					JINMEI, Tatuya
> 					Communication Platform Lab.
> 					Corporate R&D Center, 
> Toshiba Corp.
> 					[email-masked]
>