Subject: RE: M=1/O=0 is not valid in full 3315 ?

From: "Bound, Jim" <[email-masked]>
Date: Thu, 19 Aug 2004 07:54:48 -0400

I did not ever agree to that as a note. If it is set the admin has said
you should use it the admin is in charge not the host.
/jim 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Christian Huitema
> Sent: Wednesday, August 18, 2004 12:10 AM
> To: S. Daniel Park; JINMEI Tatuya / ????; [email-masked]
> Cc: [email-masked]
> Subject: RE: M=1/O=0 is not valid in full 3315 ?
> 
> > Besides, as jinmei indicated earlier as editor of 2462bis, 
> M flag (ON) 
> > indicated that the host (should) use the stateful protocol 
> for address 
> > autoconfiguration. This should mean the M flag (ON) indicates 
> > Solicit/Advertise/Request/Reply.
> 
> I disagree with the "host should use" part of this statement. 
> We reached a consensus on this point in previous discussion. 
> The consensus is "the
> M=1 flag indicates that the host MAY use the stateful 
> protocol for address autoconfiguration" -- i.e., that this 
> protocol is available should the host decide to use it.
> 
> -- Christian Huitema 
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
> 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Thu, 19 Aug 2004 21:04:56 +0900

>>>>> On Thu, 19 Aug 2004 07:54:48 -0400, 
>>>>> "Bound, Jim" <[email-masked]> said:

> you should use it the admin is in charge not the host.

Fine, but please note that this particular point is not at all
relevant to the main issue of this thread.  Since even the main
discussion has fully diverged, please change the subject if you want
to continue the discussion on what Christian said to avoid further
chaos.

Thanks...

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]