Subject: Analiyzing the IPv6 list

From: "Eric Klein" <[email-masked]>
Date: Mon, 9 Jan 2006 20:40:06 +0200

I know that this is a little off topic. As part of my thesis I am trying to analyze who is taking part in making the IPv6 standard.

I have collected some data about the 11 years that the list has been active, and have found that (not surprisingly) 65% of the messages to this list come from e-mail addresses ending in .com, .net or .org.

Needless to say this makes it hard to identify which country the sender is sending from (i.e where they are based).

So, if your address ends in .com, .net, or .org could you please send me (no need to send it to the whole list) two things:

Which country where you are based:
How long you have been based in that country:  

I realize that this will not reduce the unknown countries to zero, but this way I can make more accurate conclusions about who is represented by this mailing list.

Thanks,
Eric Klein, MSc

Ps. If you have an e-mail address that ends in a country TLD that does not represent where you are actually located, could you also please send an update.

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Mark Smith <[email-masked]>
Date: Tue, 10 Jan 2006 18:32:22 +1030

Hi Eric,

I'm from Adelaide, Australia, where IETF47 was held back in 2000.

I've been in Australia all my life, 34 years, 2 in Sydney (2000 - 2002), the rest in
Adelaide.

HTH,
Mark.

On Mon, 9 Jan 2006 20:40:06 +0200

---

From: Mark Smith <[email-masked]>
Date: Tue, 10 Jan 2006 18:41:02 +1030

Appologies to the list. Being using the Internet since 1992, still can't email properly. 

On Tue, 10 Jan 2006 18:32:22 +1030

---

From: Pekka Savola <[email-masked]>
Date: Tue, 10 Jan 2006 17:11:43 +0200 (EET)

On Mon, 9 Jan 2006, Eric Klein wrote:
> Needless to say this makes it hard to identify which country the 
> sender is sending from (i.e where they are based).
>
> So, if your address ends in .com, .net, or .org could you please 
> send me (no need to send it to the whole list) two things:
>

Uhh, I'd go over the research methology again if I were you; mining 
information out of whois should be your friend...

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings