Subject: Re: What you said

From: "Lena Marcum" <[email-masked]>
Date: Wed, 04 Jan 2006 04:13:43 +0600

Sir/Madam,

Your existing homeloan certifies you for openhanded revenues.

Our system will match you with the most qualified lender, so that you will have more finances in your books at the end of each month.

It really can be effortless..

Many many Americans are Re-Fi-Nancing their properties every day.

Now its your chance.

This simple 1 minute form will be your next move towards true financial security.

Wishing you all the best over the holiday period,

Lena Marcum

Should you want not to obtain this offer any further say no more.

---

From: "Brian Payne" <[email-masked]>
Date: Sat, 07 Jan 2006 04:48:36 -0600

Sir/Madam,

Your primary homeloan qualifies you to get sizable gains.

Our system will match you with the most competent broker, so that you will have more dollars in your books at the end of each month.

Tons of Americans are Re-Fi-Nancing their dwellings every day.

Now its your time.

This quick 1 minute form will be your next advance towards absolute fiscal security.

With warmest regards,

Brian Payne

Should you choose not to receive this offer any further say no more.