Subject: RE: [ppml] Revising Centrally Assigned ULA draft

From: "Azinger, Marla" <[email-masked]>
Date: Thu, 14 Jun 2007 13:31:29 -0400

I think a point here that needs to be looked at is this:

If ULA-C is addressed by IETF and then in turn we end up with RIR's responsible for handing out ULA-C blocks, then those existing policy's such as ARIN's NRPM 6.10.2 Microallocations for Internal Infastructure should be expired and no longer an active policy.  

And there are different flavors to the debate of why ULA-C would be better than such policy as ARIN's NRPM 6.10.2 Microallocations for Internal Infastructure.  Ie Standardization, conservation ect...

Cheers!
Marla Azinger
Frontier Communications

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Jeroen Massar
Sent: Thursday, June 14, 2007 3:00 AM
To: [email-masked]
Cc: ARIN People Posting Mailing List; [email-masked];
[email-masked]
Subject: Re: [ppml] Revising Centrally Assigned ULA draft

[cc'ing RIPE address policy + ARIN PPML where the discussion on this
happened, I have not seen any 'operators' who have said the below, if
there are they are there and can thus raise their voices because they
will see this message; removed the silly spam scoring subject...]

JORDI PALET MARTINEZ wrote:
> Operators have said that they will not be able to use ULA, but they could
> use ULA-C, for example for thinks like microallocations for internal
> infrastructure's.

I really wonder where you got that idea, as I know of no such operator
who would ever say that. If there are any, let them bring up their
argumentation, please don't come up with "somebody said that" it does
not work that way.

Real network operators, especially involved in the RIPE or other RIR's,
have more than enough address space from their PA allocations that they
can easily receive and they very well know how to use a /48 from that
for internal infrastructure as everybody does this. The IPv6 PA policies
even describe that a /48 can be used per POP of the owner of the PA block.

Also in the ARIN region any organization can get a /48 PI block for
about $100/year, as such these organizations won't be needing this
address space either as they can easily take a /64 out of that for those
needs. Firewalling is the key here.

> I think the policy proposal that I sent to several regions includes text and
> links to other documents that can clarify this perspective.
> 
> For example in RIPE NCC:
> http://www.ripe.net/ripe/policies/proposals/2007-05.html

That is your proposal indeed. No "Operator" has stood behind this and
various people from various organizations have clearly asked you and the
RIPE NCC to *freeze* this proposal till at least the IETF has worked out.

Anybody needing a "globally unique" block can get either PA or PI space.
ULA-C as such is useless.

Greets,
 Jeroen

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 15 Jun 2007 16:03:25 +0000

Hi Marla,

In fact, when I started to work on this, it was because I realized about the
possibility to use ULA-C as the space for the microallocations and talking
with different folks they said that it will be possible with ULA-C, but not
ULA.

I also talked with people from the AC and they considered the point (I was
told) to use ULA-C for the microallocations when ULA-C is available.

So my view is that probably the microallocations policy should not expire,
but instead, be modified to make usage of the ULA-C space instead of global
unicast.

Regards,
Jordi

> De: "Azinger, Marla" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Thu, 14 Jun 2007 13:31:29 -0400
> Para: Jeroen Massar <[email-masked]>, <[email-masked]>
> CC: ARIN People Posting Mailing List <[email-masked]>, <[email-masked]>,
> <[email-masked]>
> Conversación: [ppml] Revising Centrally Assigned ULA draft
> Asunto: RE: [ppml] Revising Centrally Assigned ULA draft
> 
> If ULA-C is addressed by IETF and then in turn we end up with RIR's
> responsible for handing out ULA-C blocks, then those existing policy's such as
> ARIN's NRPM 6.10.2 Microallocations for Internal Infastructure should be
> expired and no longer an active policy.
> 
> And there are different flavors to the debate of why ULA-C would be better
> than such policy as ARIN's NRPM 6.10.2 Microallocations for Internal
> Infastructure.  Ie Standardization, conservation ect...
> 
> Cheers!
> Marla Azinger
> Frontier Communications
> 
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.