Subject: Re: Revising Centrally Assigned ULA draft

From: "Durand, Alain" <[email-masked]>
Date: Fri, 8 Jun 2007 12:05:27 -0400

I do not have an issue (yet?) with the draft. I have an issue with the process to create a draft about a very controversial issue in a wg that is not meeting face to face.

  - Alain. 

----- Original Message -----
From: Brian Haberman <[email-masked]>
To: Durand, Alain
Cc: Paul Vixie <[email-masked]>; Ipv <[email-masked]>
Sent: Fri Jun 08 11:08:51 2007
Subject: Re: Revising Centrally Assigned ULA draft

All,

Durand, Alain wrote:
>  
> 
>> -----Original Message-----
>> From: Paul Vixie [mailto:[email-masked]] 
>> Sent: Thursday, June 07, 2007 11:57 PM
>> To: 'Ipv'
>> Subject: Re: Revising Centrally Assigned ULA draft 
>>>> I say wrap it up and ship it. 
>> if that's what we're doing, then, i say kill it
> 
> This email exchange is the proof that an open discussion is needed.
> The IETF IPv6 wg doing a contraversial thing on its own without
> listening to the input from the operational people is not productive,
> the last thing the community need is yet another power struggle.

Before this thread gets any deeper in a rat hole, allow me to point out
a few things.

1. The discussion of reviving Centrally Assigned ULAs originated in the
RIR community

2. A new draft of the spec *with significant changes* is being worked on

3. Input for the revised draft is coming from the RIR community

Rather than assume the contents of the draft and argue their merits,
please wait for the posting of the new draft and then comment.

Regards,
Brian
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 08 Jun 2007 19:53:45 +0200

Hi Alain,

The IETF doesn't take decision on face to face meetings, so that should not
be a problem, because we can look for consensus in the mailing list.

Furthermore, it is not a new draft, is a new version. It reached consensus
in the previous round. Now we took the time and further experience to
improve it.

I don't see anything wrong in the process, in fact, we should have sent it
to the last call in the previous round, so now it may become a new version
anyway.

I also believe that Fred offered some time in v6ops agenda to discuss about
that. I don't think that's again the process, especially considering that
most of the people in both WG is the same.

Regards,
Jordi

> De: "Durand, Alain" <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 8 Jun 2007 12:05:27 -0400
> Para: <[email-masked]>
> CC: <[email-masked]>
> Conversación: Revising Centrally Assigned ULA draft
> Asunto: Re: Revising Centrally Assigned ULA draft
> 
> I do not have an issue (yet?) with the draft. I have an issue with the process
> to create a draft about a very controversial issue in a wg that is not meeting
> face to face.
> 
>   - Alain. 
>  
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.