Subject: Re: [Ipoverib] Architectural scope of IP over Inifiniband

From: Michael Krause <[email-masked]>
Date: Mon, 15 Sep 2003 07:03:11 -0700

At 03:09 PM 9/13/2003 -0700, [email-masked] wrote:

>I was actively following the RDDP group, and happened
>to come across this interesting group as well.
>
>I am kind of lost as to why one would want IP which is
>unreliable to be carried over a reliable link
>infrastructure without any reliable transport layer at
>the TCA or the HCA.
>
>Would the intent of this be to tunnel the IP packets
>through a Infiniband fabric and emerge as IP to some
>point outside that supports TCP/IP for reliable
>transport.

The intent is to allow the IP protocol suite to be supported over an 
InfiniBand fabric - there are many usage models even with an InfiniBand 
only solution (this was covered in the first BOF to kick off this workgroup 
- not sure where those slides are posted but might be a good background 
reference). This can be between two endnodes, e.g. a set of servers, or 
between two devices, e.g. an IB-to-IP gateway where one links an InfiniBand 
connected set of endnodes with another fabric type (e.g. Ethernet) and 
provide IP routed packets between the two domains.

Mike

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: "John A. Thodiyil" <[email-masked]>
Date: Mon, 15 Sep 2003 12:25:28 -0700

Would it be right to say that this
is in a way the classic LAN emulation over ATM
being resurected in the Infiniband domain.

-John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Michael Krause
Sent: Monday, September 15, 2003 7:03 AM
To: [email-masked]
Subject: Re: [Ipoverib] Architectural scope of IP over Inifiniband

Mike

---

From: Michael Krause <[email-masked]>
Date: Mon, 15 Sep 2003 12:51:31 -0700

>being resurected in the Infiniband domain.

That analogy has been made in previous discussions - similar concept.

Mike

---

From: "John A. Thodiyil" <[email-masked]>
Date: Mon, 15 Sep 2003 16:04:35 -0700

It would greatly help if i can get hold of the first BOF.
Is there a link i can follow.

Thanks, John

-----Original Message-----

Mike