Subject: RE: [Ipoverib] IPOIB WG closing down

From: "Eitan Zahavi" <[email-masked]>
Date: Fri, 23 Jun 2006 11:39:27 +0300

Hi Jari, Hal,

I will also be interested in working on the SM MIB.

Eitan Zahavi
Senior Engineering Director, Software Architect
Mellanox Technologies LTD
Tel:+972-4-9097208
Fax:+972-4-9593245
P.O. Box 586 Yokneam 20692 ISRAEL

> -----Original Message-----
> From: Hal Rosenstock [mailto:[email-masked]]
> Sent: Friday, June 23, 2006 2:03 AM
> To: Jari Arkko
> Cc: [email-masked]
> Subject: Re: [Ipoverib] IPOIB WG closing down
> 
> Hi Jari,
> 
> Jari Arkko wrote:
> > Hi Hal,
> >
> >> Is there a way that any additional IPoIB MIB standardization at the
> >> IETF occur if this is done ? I thought there was sufficient
interest
> >> in at least the SM MIB to complete that work.
> >>
> >>
> > Well, as far as I understand all the MIB documents are currently
> > expired, and we are about four years behind the deadlines listed
> > in the charter.
> >
> > It would be great of course if there was a pocket of energy
somewhere
> > to complete the MIBs. Is there?
> 
> I had made a start at dusting off the SM MIB. I believe completing
this work
> is important.
> I also think there were others who expressed an interest in this
particular
> MIB.
> 
> > In any case, even after WGs close the
> > ADs sometimes shepherd particular documents through the IESG.
> > I'd be willing to do that for an IB-related MIB, if someone
completed
> > one.
> 
> That would be great. What would the process be ? How would comments be
> solicited ?
> 
> >> Also, what is the status of IPoIB-CM ? Will this be moving forward
> >> within the IETF process towards RFC ?
> >>
> >>
> > It is approved, and currently in the RFC Editor's queue. Closing the
> > group down does not affect this document's progress towards an RFC.
> 
> Thanks; I somehow missed that.
> 
> -- Hal
> 
> > --Jari
> >
> >
> >
> > _______________________________________________
> > IPoverIB mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ipoverib
> 
> 
> _______________________________________________
> IPoverIB mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipoverib
> 

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: Thomas Narten <[email-masked]>
Date: Sat, 24 Jun 2006 10:47:08 +0000

> I will also be interested in working on the SM MIB.

This is directed at this mailing list in general:

Rather than say "I'm interested in working on this", could folk please
Just Do It?

Talk is cheap, and lots of people always say something is important
and should get done. But it only gets done if people put in the time,
and in this WG, people haven't put in the cycles (on the MIB work in
particular).

Thomas