Subject: IPP> Conference Call Minutes

From: [email-masked]
Date: Thu, 14 Feb 2008 14:43:28 -0800

The conferenc call minutes from todays meeting can be found at:

ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-20080214.pdf
  (.doc)

The next meeting wil be at the regularly scheduled time:  11:00 AM EST.

---

From: Michael Sweet <[email-masked]>
Date: Thu, 14 Feb 2008 16:39:45 -0800

> The next meeting wil be at the regularly scheduled time:  11:00 AM EST.

Regarding Ira's proposal to make 2.0 == PWG 5100.5 + RFC 2911
optional operations, I humbly suggest we focus on specs that are
more widely implemented, especially if we want 2.0 to be a subset
of 2.1, etc.

Moreover, if we target each version to a particular use case/market,
this layering will make more sense, e.g.:

     2.0 = workgroup printer, 2911 + 5100.1 + 5100.2 + 5101.1
     2.1 = workgroup print server, 2.0 + 3380 + 3381 + 3382 + 3995 +
                                   3996 + 3998 + 5100.7
     2.2 = production print server, 2.1 + 5100.3 + 5100.5 + 5100.6 +
                                    5100.8

-- 
______________________________________________________________________
Michael Sweet, Easy Software Products           mike at easysw dot com

---

From: "Whittle, Craig" <[email-masked]>
Date: Fri, 22 Feb 2008 11:15:59 -0800

All:

The minutes from this week's teleconference call can be found at:
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-200802
21.pdf 

The next teleconference is scheduled for March 6th (Thursday) at 11 am
EST / 8 am PST.

Best regards,
 
**CW

---

From: Michael R Sweet <[email-masked]>
Date: Fri, 22 Feb 2008 15:00:17 -0800

Comments (and hopefully I'll be able to "attend" next week's telecon):

 > Need to find out what is in CUPS 1.3 and what will be in CUPS 1.4.

CUPS 1.3:

http://svn.easysw.com/public/cups/branches/branch-1.3/doc/help/spec-ipp.html

CUPS 1.4:

     http://svn.easysw.com/public/cups/trunk/doc/help/spec-ipp.html

Right now the only difference between 1.3 and 1.4 is the addition of
a new CUPS-specific "get document" operation.

 > Notification by polling should be considered.  E-mail notification
 > is dead as an IPP specification.

Presumably polling == ippget/RFC 3996?

-- 
______________________________________________________________________
Michael R Sweet                        Senior Printing System Engineer

---

From: "Ira McDonald" <[email-masked]>
Date: Fri, 22 Feb 2008 18:52:02 -0500

Hi Mike,

Yes - notification by polling means ippget.

The lack of standards-track email notification is unfortunate,
because it's the ubiquitous proprietary notification method
supported by the majority of network printers.

Cheers,
- Ira

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434