Subject: Re: [IPP] Minutes posted from this week's IPP F2F meetings

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Wed, 5 Sep 2018 03:10:16 +0000

Hi there,

On the action item about searching the IETF OAuth Workgroup minutes from IETF 102 to see whether there was anything germane to "IPP Authentication Methods", their Minutes page (https://tools.ietf.org/wg/oauth/minutes <https://tools.ietf.org/wg/oauth/minutes>) says this:

IETF-102 oauth minutes
Sorry, no minutes available as of today. Either no meeting was held, or the document has not yet been submitted.

So the answer appears to be "no".

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Aug 16, 2018, at 1:57 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
> 
> I have posted the minutes for this week's IPP workgroup F2F meetings to:
> 
> https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20180815.pdf <https://protect-us.mimecast.com/s/LqkXCR6nxnhWvwqtPwQw4?domain=ftp.pwg.org>
> 
> Our next conference call is on August 30, 2018 at 3pm ET.
> 
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer
> 
> _______________________________________________
> ipp mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/ipp <https://protect-us.mimecast.com/s/35rvCVOrBrcyxVoSJf_MC?domain=pwg.org>

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 05 Sep 2018 08:32:44 -0400

Smith,

It looks like they uploaded their minutes to the meeting materials page instead... :/

	https://datatracker.ietf.org/meeting/102/session/oauth/

Looking through the minutes there the only things that seem vaguely relevant are the ACE-OAuth work (from the Authorization for Constrained Environments (ACE) workgroup):

	https://tools.ietf.org/wg/ace/

	https://tools.ietf.org/html/draft-ietf-ace-oauth-authz

and the security best practices document from the OAuth workgroup:

	https://tools.ietf.org/wg/oauth/

	https://tools.ietf.org/wg/oauth/draft-ietf-oauth-security-topics/

> On Sep 4, 2018, at 11:10 PM, Kennedy, Smith (Wireless & Standards Architect) <[email-masked]> wrote:
> 
> Hi there,
> 
> On the action item about searching the IETF OAuth Workgroup minutes from IETF 102 to see whether there was anything germane to "IPP Authentication Methods", their Minutes page (https://tools.ietf.org/wg/oauth/minutes) says this:
> 
> IETF-102 oauth minutes
>> https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20180815.pdf
>>