Subject: [IPP] Subject: TIC has reviewed the IPP System Service v1.0 and has comments

From: William Wagner via ipp <[email-masked]>
Date: Wed, 11 Sep 2019 22:53:49 -0400

Some minor things. Line numbers refer to PDF.

line 791 “System Serviceand”  should be “System Service and”.

Line 1754 “Note: Appropriate Subunits are automatically associated with a new Printer object based on “printer-service-type”, inherent System capabilities, (out-of-band)System policies.”  Add “and/or” before (out-of-band)? Also, don’t understand following sentence. Also, seems to be missing “)” . Unintended font change? 

Line 3471  “unique identier of the Resource” should be  identifier?

Line 3684  section Error! 3684Reference source not found.

Thanks, Bill W.
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Sun, 15 Sep 2019 08:18:48 -0400

Hi Bil,

Nope - it didn't get lost and did get noted.  There was just such a flurry
of responses Wednesday through Friday that Smih and I lost track a bit
in acknowledging them all.

Thanks for your response!

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Sep 11, 2019 at 10:53 PM William Wagner <[email-masked]>
wrote:

> Line 1754 “Note: Appropriate Subunits are automatically associated with a
> new Printer object based on “printer-service-type”, inherent System
> capabilities, (out-of-band)System policies.”  Add “and/or” before
> (out-of-band)? Also, don’t understand following sentence. Also, seems to be
> missing “)” . Unintended font change?
>
>
>