Subject: [IPP] IPP Encrypted Jobs and Documents

From: wamwagner--- via ipp <[email-masked]>
Date: Thu, 19 Sep 2019 15:33:43 -0400

In (finally) reviewing the face-to-face minutes, I see  a entry and comments about  IPP Encrypted Jobs and Documents v1.0, supposedly at ⁃ https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wd-trustnoone-20190629-rev.pdf

But I cannot fine any IPP Encrypted Jobs and Documents draft  other than https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrustnoone10-20190418.pdf in either wd or whitepaper directory. What am I missing?
Thanks,
 Bill Wagner
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Thu, 19 Sep 2019 20:47:52 +0000

Hi Bill,

I think there is a typo on page 5 of the IPP WG minutes from the August F2F (https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20190828.pdf <https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20190828.pdf>). The IPP WG page (https://www.pwg.org/ipp/ <https://www.pwg.org/ipp/>) and the IPP August 2019 F2F event page (https://www.pwg.org/chair/meeting-info/august-2019-virtual.html <https://www.pwg.org/chair/meeting-info/august-2019-virtual.html>) point to the April 18 revision. I do remember that I had a broken link before the meeting, but I fixed it during the meeting, and the IPP WG slides also had a broken link.

Smith

/**
    Smith Kennedy
    HP Inc.
*/

> On Sep 19, 2019, at 1:33 PM, wamwagner--- via ipp <[email-masked]> wrote:
> 
> In (finally) reviewing the face-to-face minutes, I see  a entry and comments about  IPP Encrypted Jobs and Documents v1.0, supposedly at ⁃ https://ftp.pwg.org/pub/pwg/ipp/whitepaper/wd-trustnoone-20190629-rev.pdf <https://protect-us.mimecast.com/s/ekFPCgJKgKTAy5JmVhoCyDW?domain=ftp.pwg.org>
> 
> But I cannot fine any IPP Encrypted Jobs and Documents draft  other than https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrustnoone10-20190418.pdf <https://protect-us.mimecast.com/s/yL7TCjRMlMsnm103pf5Gdi3?domain=ftp.pwg.org> in either wd or whitepaper directory. What am I missing?
> Thanks,
> Bill Wagner
> [email-masked] <mailto:[email-masked]>
> https://protect-us.mimecast.com/s/dCsNC0Rp6psGB0zM6TwdFGw?domain=pwg.org <https://protect-us.mimecast.com/s/dCsNC0Rp6psGB0zM6TwdFGw?domain=pwg.org>