Subject: [IPP] Typos in the IANA registry?

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Wed, 4 Sep 2019 00:52:44 +0000

Hi there,

I found these in the IANA registry, that I believe to be typos:

"job-finishigns-col(obsolete)"
"print-content-optimize" --> keyword 'graphic' and 'graphics'. 5100.7 only lists 'graphics'
"print-content-optimize" --> keyword 'text-and-graphic' and 'text-and-graphics'. 5100.7 only lists 'text-and-graphics'

That's all I found for now...

Smith

/**
    Smith Kennedy
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Tue, 03 Sep 2019 21:19:17 -0400

Smith,

> On Sep 3, 2019, at 8:52 PM, Kennedy, Smith (Wireless & Standards Architect) via ipp <[email-masked]> wrote:
> 
> Hi there,
> 
> 	• "job-finishigns-col(obsolete)"

Will fix.

> 	• "print-content-optimize" --> keyword 'graphic' and 'graphics'. 5100.7 only lists 'graphics'

> 	• "print-content-optimize" --> keyword 'text-and-graphic' and 'text-and-graphics'. 5100.7 only lists 'text-and-graphics'

This was an unintentional change in 5100.7-2019 - looks like the original definitions were singular.  Will fix...

_________________________________________________________
Michael Sweet, Senior Printing System Engineer