Subject: [IPP] Kyocera Document Solutions has reviewed the IPP System Service v1.0 and has comments

From: Cihan Colakoglu via ipp <[email-masked]>
Date: Thu, 12 Sep 2019 08:35:14 +0000

Hello All,
I have editorial comments on IPP System Service v1.0 :
Page 177 - 182:  Formatting of Section "18. Change History" Is messed up at multiple places.
It is messed up at the source (Word Document) and carried over to the PDF version.

*         Line 4928 - 4963 :  Larger font and larger line spacing compared to the rest of "Change History"

*         Line 5007 - 5009 :  Line 5007 got broken into 3 lines (5007, 5008, 5009 should be 1 line)

*         Line 5068 :  Inconsistent Date Format compared to the rest "14 February 2018" should be "February 14, 2018"

*         Line 5081 :  Inconsistent Date Format compared to the rest "12 January 2018" should be "January 12, 2018"

*         Line 5088 :  Inconsistent Date Format compared to the rest "17 November 2017" should be "November 17, 2017"

*         Line 5102 :  Inconsistent Date Format compared to the rest "13 November 2017" should be "November 13, 2017"

*         Line 5103 - 5122 :  Bulleting, indentation and word spacing got messed up.

Best Regards,
Cihan Colakoglu
Kyocera Document Solutions

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Thu, 12 Sep 2019 14:45:35 +0000

Thank you for your help, Cihan!

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Sep 12, 2019, at 2:35 AM, Cihan Colakoglu <[email-masked]> wrote:
> 
> Hello All,
> 
> Page 177 – 182:  Formatting of Section “18. Change History” Is messed up at multiple places.
> ·         Line 4928 – 4963 :  Larger font and larger line spacing compared to the rest of “Change History”
> 
> ·         Line 5007 – 5009 :  Line 5007 got broken into 3 lines (5007, 5008, 5009 should be 1 line)
> 
> ·         Line 5068 :  Inconsistent Date Format compared to the rest “14 February 2018” should be “February 14, 2018”
> 
> ·         Line 5081 :  Inconsistent Date Format compared to the rest “12 January 2018” should be “January 12, 2018”
> 
> ·         Line 5088 :  Inconsistent Date Format compared to the rest “17 November 2017” should be “November 17, 2017”
> 
> ·         Line 5102 :  Inconsistent Date Format compared to the rest “13 November 2017” should be “November 13, 2017”
> 
> ·         Line 5103 – 5122 :  Bulleting, indentation and word spacing got messed up.
> 
> 
> 
> Best Regards,
> Cihan Colakoglu