Subject: [IPP] Canon has reviewed the IPP System Service v1.0 and has comments

From: "Yardumian, Rick via ipp" <[email-masked]>
Date: Thu, 12 Sep 2019 21:33:37 +0000

We think there is an error with Table 15 on 7.3.20 system-pages-completed-col (collection).

The Counter MIB Equivalent values are switched.

(Wrong)

IPP Member Attribute           Counter MIB Equivalent

full-color (integer(0:MAX))      icImageMonochromeImages

monochrome (integer(0:MAX))   icImageFullColorImages

(Correct)

IPP Member Attribute           Counter MIB Equivalent

full-color (integer(0:MAX))       icImageFullColorImages

monochrome (integer(0:MAX))   icImageMonochromeImages

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald via ipp <[email-masked]>
Date: Thu, 12 Sep 2019 19:20:22 -0400

Hi Rick,

Thanks very much!

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: "Kennedy, Smith \(Wireless & Standards Architect\) via ipp" <[email-masked]>
Date: Fri, 13 Sep 2019 00:20:45 +0000

Thanks for your response, Rick!

Smith

/**
    Smith Kennedy
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Sep 12, 2019, at 3:33 PM, Yardumian, Rick <[email-masked] <mailto:[email-masked]>> wrote:
>