Subject: [ippm] Request for the IESG to consider BTC Framework as an Informational RFC

From: "Matthew J Zekauskas" <[email-masked]>
Date: Tue, 5 Jun 2001 11:22:47 -0400

Allison & Scott,

The IPPM WG would like to submit draft-ietf-ippm-btc-framework-06.txt
for consideration as an Informational RFC.

The bulk transport framework has gone through an extensive period
of vetting and has also been through last-call by the WG, and this
last revision addresses all the concerns.  In addition,  Mark Allman
has produced a draft for a bulk transfer metric that fits within the
framework, and he has already used the metric in experimentation.

Thanks,

--Matt and Merike
_______________________________________________
ippm mailing list
[email-masked]
http://mailhost.advanced.org/mailman/listinfo/ippm

---

From: Allison Mankin <[email-masked]>
Date: Tue, 05 Jun 2001 11:27:06 -0400

Matt, Merike,

Thanks for letting us know.  This progress is very welcome.   
We'll take a look very soon and then get moving on it for IESG.  
Please also let [email-masked] know,
as this logs the document, and makes it less likely to slip
through any cracks :/

Allison