Subject: RE: [ippm] [e2e] Mathematical analysis of e2e lable switching path

From: "Kavé Salamatian" <[email-masked]>
Date: Thu, 3 Oct 2002 09:56:39 +0200

Dear Shen,

first of all I should mention that MPLS deployment is far from being done (I
don't think that it has been deployed even in a large network operator) and
I largely suspect that it will never be deployed in a large scale to be the
primary backbone technology !!!!

>From the point of view of measurement, LSP networks should not have too much
difference from traditional IP networks as nowadays IP routing performance
is getting very  close to Label switching performance, meaning that the
delay of crossing an LSP network should not be significantly larger than an
IP network. The difference may come from a simpler  traffic engineering in
MPLS. Meaning that we should evaluate the effect of traffic engineeringon
performance, not the particuliar behaviour of MPLS network.

Bests

Kv
-----Message d'origine-----
De?: [email-masked] [mailto:[email-masked]]De la part de
Shen Jing
Envoyé?: dimanche 29 septembre 2002 04:28
à?: [email-masked]
Cc?: [email-masked]
Objet?: [ippm] [e2e] Mathematical analysis of e2e lable switching path

Hi there,

I've some question on e2e performance analysis of
label switching path.

There has been many research on e2e performance
analysis for IP routing. Nearly all of them take the
model of "network of queue", and under assumpiton of
Possion Arrival, exponential flow size etc. To my
limited knowledge, this is not to the state of
Internet which experiences LRD. On the other hand,
different router archtecture must have different
effect on transmission performance.
As MPLS proceeds to be the primary backbone
technology, I think there must be something new
introduced into the e2e performance in internet.

So, I want to know, whether there is some work with
methematical modeling of LSP networks? and, are there
anyone would do me a favor to recommend some refrence
book, web page, research paper or the like ?

Thank you very much.

Best regards

=====
Jing Shen

State Key Lab of CAD&CG
ZheJiang University(YuQuan)
HangZhou, ZheJiang Province 310027
P.R.China

_________________________________________________________
Do You Yahoo!?
"发短信赢手机,快来参加雅虎巨星秀!"
http://cn.ent.yahoo.com/star/midautumn/index.html

_______________________________________________
ippm mailing list
[email-masked]
http://mailhost.advanced.org/mailman/listinfo/ippm
_______________________________________________
ippm mailing list
[email-masked]
http://mailhost.advanced.org/mailman/listinfo/ippm

---

From: Jing Shen <[email-masked]>
Date: Fri, 4 Oct 2002 16:53:16 +0800 (CST)

Thanks for all those response. 
To my limited knowledge on MPLS implementation, many Telecommunication Cooperation
have adopted MPLS in their service network, such as UUnet,  AT&T. In China, ChinaTelecom has built up
a experimental MPLS backbone accross multiple provinces, and China Unicom also built up a backbone alike.
In deed, it seems MPLS network is not put directly to commercial usage in China but some of stuff in ChinaTelecom
told me that they do care the VPN capacity,  TE capacity and high performance promised by MPLS. The problem is 
the operators seem could not catch up with the complex configuration so fast.  So, I don't understand
why MPLS will not be used in large scale networks? 
To the performance difference between MPLS network and IP network, I totally agree with you IP router have achieve
the same performance with MPLS. But, to our experiments with comparation between LSP and IP routing , there do exist
some difference between LSP and IP routing. We've built a very small testbed to compare difference between LSP& IP routing,
and we found that LSP shows lower jitter and packet loss rate under resource reservation scheme and best-effort service under low
load. This is the reason why I asked the question. 
Best regards
 
  Kavé Salamatian <[email-masked]> 的正文： Dear Shen,

Bests

Kv
-----Message d'origine-----

Hi there,

Thank you very much.

Best regards

Jing Shen

State Key Lab of CAD&CG

---------------------------------
Do You Yahoo!?
"发短信赢手机,快来参加雅虎巨星秀!"