Subject: [ippm] agenda for IPPM in Atlanta

From: Matthew J Zekauskas <[email-masked]>
Date: Thu, 14 Nov 2002 11:24:32 -0500

Here's the basic plan:

IP Performance Metrics WG (ippm)
Tuesday, November 19 at 19:30 - 22:00
====================================
CHAIRS: Merike Kaeo <[email-masked]>, Matt Zekauskas <[email-masked]>

AGENDA:

1. Agenda bashing
   Working Group Milestones Status (5 min)
   -- Matt Zekauskas, Merike Kaeo

2. Announcements (5-ish minutes)
     IMRG notice
       -- Mark Allman
     Status of the ITU-T Performance Parameters
       -- Al Morton

3. Discussion on Packet Reordering (15 min)
   -- Al Morton

   http://www.ietf.org/internet-drafts/draft-ietf-ippm-reordering-00.txt

4. IPPM Reporting MIB and Metrics Registry discussion (30 min)
   -- Emile Stephan

   http://www.ietf.org/internet-drafts/draft-ietf-ippm-reporting-mib-01.txt
 http://www.ietf.org/internet-drafts/draft-ietf-ippm-metrics-registry-01.txt

5. Discussion on One-Way Active Measurements Protocol (15 min)
   -- Stanislav Shalunov

   http://www.ietf.org/internet-drafts/draft-ietf-ippm-owdp-05.txt

6. One-Way Metric Applicability Statement (10 min)
    -- Henk Uijterwaal

   http://www.ietf.org/internet-drafts/draft-ietf-ippm-owmetric-as-01.txt

7. Potential work: another cut at an "IP Measurement Protocol" (IPMP) (15 
min)
   -- Jon Bennett

   http://www.ietf.org/internet-drafts/draft-bennett-ippm-ipmp-00.txt

8. Potential work: IPPM spatial metrics measurement  (15 min)
   -- Emile Stephan

 http://www.ietf.org/internet-drafts/draft-stephan-ippm-spatial-metrics-00.t
xt

9. Potential work: Available Bandwidth Measurement in IP Networks (15 min)
   -- Tricha Anjali

 http://www.ietf.org/internet-drafts/draft-anjali-ippm-avail-band-measuremen
t-00.txt

_______________________________________________
ippm mailing list
[email-masked]
http://mailhost.advanced.org/mailman/listinfo/ippm

---

From: Al Morton <[email-masked]>
Date: Thu, 14 Nov 2002 11:49:37 -0500

Hi,

>3. Discussion on Packet Reordering (15 min)

the "real" URL is
http://www.ietf.org/internet-drafts/draft-ietf-ippm-reordering-01.txt

sorry for any confusion,
Al

---

From: Al Morton <[email-masked]>
Date: Sun, 17 Nov 2002 22:20:14 -0500

Hi,
>     Status of the ITU-T Performance Parameters

To help make the 2b. status item really short, please take a
look at Will Leland's slides from IETF-45,
as this is our most efficient jumping-off point to compare ITU-T
"parameters" with our IPPM metrics:
http://www.ietf.cnri.reston.va.us/proceedings/99mar/slides/ippm-itu-99mar.pdf

Will nicely summarized the similarities and differences at the time,
("Don't Panic") and there was some discussion whether this comparison
should be expanded and become an RFC.  I offered to help (2 years later),
with the proviso that we avoid trying to compare moving targets
(e.g., Phil Chimento had just substantially re-written the IPDV draft,
now it's RFC 3393).

But now, I think the result of occasional status exchanges
(and other efforts) is there are even *fewer* differences in
the important areas.

So, I'll try to summarize what's new and what has changed
in the latest ITU-T spec (about to begin their Last Call):
  - I.380 is now re-numbered Y.1540, same scope as before, some terms changed.
  - Delay variation is an area where IPPM and ITU-T are now pretty close.
  - ITU-T has a new parameter, IP Severe Loss Block Ratio.
  - There are references to IPPM's BTC framework and Loss Pattern RFCs
  - One reason ITU-T defines parameters is to enable writing performance
objectives (now in Y.1541). Numerical objectives are beyond our scope.

and I'll describe where I think the ITU-T performance work is headed next.

see you in Atlanta,
Al