Subject: Re: [ippm] draft-ietf-ippm-reporting-01.txt

From: "Jeff W. Boote" <[email-masked]>
Date: Wed, 20 Dec 2006 17:31:37 -0700

> If so, maybe "75 percentile - 25 percentile Delay Spread"
> (possibly using the shorthand, %-ile) would be clear to everyone.

The current owamp implementation does something similar:

one-way jitter = 0 ms (P95-P50)

I realize this is not quite the same - I would probably change this to:

delay-spread (P75-P25) = N ms

jeff

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: "Joseph Kopena" <[email-masked]>
Date: Thu, 21 Dec 2006 09:22:10 -0500

> delay-spread (P75-P25) = N ms

I think this is a good candidate.  It's not significantly more
scary/opaque to non-experts, but at the same time makes clear that
it's not the range.

-- 
- joe kopena
  right here and now.