Subject: [ippm] Question on the "advancement of metrics draft".

From: <[email-masked]>
Date: Tue, 2 Feb 2010 09:47:57 +0100

Hello Henk,

currently, the text of the metric advancement draft contains a new implementation requirement:

   "An IPPM compliant metric implementation whose measurement requires
    synchronized clocks is however expected to provide precise measurement
    results. Any IPPM metric implementation MUST be of a precision of 1 ms
    (+/- 500 us) with a confidence of 95% if the metric is captured along
    an Internet path which is stable and not congested during a
    measurement duration of an hour or more."

Are we in a position to specify new implementation requirements in this document?

If not, do we have to remove "requirement lanuage" and content entirely or can this 
content stay, if is softened up (either SHOULD or content without requirement 
language?).

Regards,

Ruediger

Deutsche Telekom Netzproduktion GmbH
Zentrum Technik Einführung
Rüdiger Geib
Heinrich-Hertz-Straße 3-7, 64295 Darmstadt
+49 6151 628-2747 (Tel.)
+49 251 7985 209 (Fax)
http://www.telekom.com

Deutsche Telekom Netzproduktion GmbH
Aufsichtsrat: Dr. Steffen Roehn (Vorsitzender)
Geschäftsführung: Dr. Bruno Jacobfeuerborn (Vorsitzender), Albert Matheis, Klaus Peren
Handelsregister: Amtsgericht Bonn HRB 14190
Sitz der Gesellschaft: Bonn
USt-IdNr. DE 814645262
-----Original Message-----
From: Geib, Rüdiger 
Sent: Tuesday, December 01, 2009 8:58 AM
To: 'Henk Uijterwaal'
Subject: RE: [Fwd: Re: Editorial team to work on the "advancement of metrics draft".]

Henk,

thanks for your support. 

Regards,

Rudiger

-----Original Message-----
From: Henk Uijterwaal [mailto:[email-masked]] 
Sent: Monday, November 30, 2009 4:03 PM
To: Geib, Rüdiger
Subject: [Fwd: Re: Editorial team to work on the "advancement of metrics draft".]

FYI.

H.

-------- Original Message --------
Subject: Re: Editorial team to work on the "advancement of metrics draft".
Date: Mon, 30 Nov 2009 08:32:56 -0500 (EST)
From: [email-masked] (Scott O. Bradner)
To: [email-masked]

I did read through the 1st version and it looked fine - content wise

I will say it seems a bit funny to be quoting an expired ID (bradner-metrictest)
I'd suggest just take the text and put an acknowledgement in somewhere
and drop the note that the ID is being quoted

Scott

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Nobody ever went broke underestimating the taste of the American public.
                                                                  H.L.Mencken

---

From: Henk Uijterwaal <[email-masked]>
Date: Mon, 15 Feb 2010 11:40:42 +0100

Hi Ruediger,

Catching up on mail.

> Are we in a position to specify new implementation requirements in this document?

I think you are though I don't quite see why you would put this requirement
into a document.  The 1 ms makes perfect sense if you are measuring delays
in the O(100) ms range.   It doesn't make much sense if they are much shorter
(say, 10 km of fiber on a roll between devices) or on voip traffic between
here and Mars.

Also, I can imagine a situation where I have some "quick and dirty" device
and a precision measurement installation.  The Q&D might give rough results,
but I'd like to know if they have any value at all.

So, I'd either explain why or put it in as a should.

Henk

---

From: <[email-masked]>
Date: Tue, 16 Feb 2010 10:16:37 +0100

Dear readers,

Reza Fardid is a co-author of a draft I'm editing. Unfortunately, his email address <RFardid at covad.com> get's me an Unknown address error 550-'No such user'. I think to have trouble with Reza's email address since December 2009.

Reza, if you're still on the list, please supply me with your latest mail-address. Help from other recepients is welcome too, of course. 

Regards, 

Ruediger

Deutsche Telekom Netzproduktion GmbH 
Zentrum Technik Einführung 
Technik Internet Backbone, TE142-19
Rüdiger Geib
Heinrich Hertz Str. 3-7
64297 Darmstadt
Tel.: 06151/6282747
Fax: 0251/7985109

USt-IdNr.: DE 814645262
Ruediger