Subject: Re: [ippm] Expiration impending: draft-baillargeon-ippm-twamp-value-added-octets

From: Steve Baillargeon <[email-masked]>
Date: Mon, 29 Aug 2011 15:10:04 -0400

Henk, Matt
We would like to start a WGLC in order to move it forward.
Any comments?

-Steve

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: August-29-11 7:42 AM
To: Steve Baillargeon; Christofer Flinta; Andreas Johnsson A; Svante Ekelin
Subject: Expiration impending: draft-baillargeon-ippm-twamp-value-added-octets

The following draft will expire soon:

Filename: draft-baillargeon-ippm-twamp-value-added-octets
Title:    TWAMP Value-Added Octets
State:    I-D Exists
Expires:  2011-09-08 (in 1 week, 2 days)

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 30 Aug 2011 13:05:36 +0200

Steve,

> We would like to start a WGLC in order to move it forward.

Well, a WGLC is only appropriate if rough consensus about the document
has been reached and there is no need for further discussion.  The WGLC
is there to catch the last remaining details.  I don't think that this
document is in that stage.

In Quebec, one of the conclusions was that we should define what problem
we are trying to solve with this draft (and similar).  The chairs are
preparing a statement on that.  Once we have agreed on the problem, we
should go back to solution space.  This draft will be valuable input.

Henk

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk(at)uijterwaal.nl
                                          http://www.uijterwaal.nl
                                          Phone: +31.6.55861746
------------------------------------------------------------------------------

There appears to have been a collective retreat from reality that day.
                                 (John Glanfield, on an engineering project)