Subject: [ippm] Virtual IETF 107 Meeting Minutes and Video uploaded

From: Tommy Pauly <[email-masked]>
Date: Thu, 02 Apr 2020 14:42:20 -0700

Hello IPPM,

Thanks to all who participated in our meeting on Wednesday!

You can find the minutes of the meeting here: https://datatracker.ietf.org/doc/minutes-interim-2020-ippm-01-202004010800/ <https://datatracker.ietf.org/doc/minutes-interim-2020-ippm-01-202004010800/>

You can find the recording of the meeting here: https://www.youtube.com/watch?v=ZU6K43L2QXg&feature=youtu.be <https://www.youtube.com/watch?v=ZU6K43L2QXg&feature=youtu.be>

Best,
Tommy

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Sun, 5 Apr 2020 18:25:35 +0000

Thanks Tommy, and thanks to Tal for taking minutes!

I added a few comments on the Etherpad right after the meeting.
Please consider them comments on the Published minutes [0]
I believe they are both factual.

regards,
Al

[0] https://etherpad.ietf.org:9009/p/notes-ietf-107-ippm

From: ippm [mailto:[email-masked]] On Behalf Of Tommy Pauly
Sent: Thursday, April 2, 2020 5:42 PM
To: IETF IPPM WG <[email-masked]>
Subject: [ippm] Virtual IETF 107 Meeting Minutes and Video uploaded

Hello IPPM,

You can find the minutes of the meeting here: https://datatracker.ietf.org/doc/minutes-interim-2020-ippm-01-202004010800/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_minutes-2Dinterim-2D2020-2Dippm-2D01-2D202004010800_&d=DwMCAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=TVqlupTqvK-3jAXtThwsM_K2ocXIyUgA_1Hb6Y6t7x0&s=ba8bMsSb8guEUxZAdy-2EcZ_mGiZ401yK1hb2XayWvg&e=>

You can find the recording of the meeting here: https://www.youtube.com/watch?v=ZU6K43L2QXg&feature=youtu.be<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.youtube.com_watch-3Fv-3DZU6K43L2QXg-26feature-3Dyoutu.be&d=DwMCAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=TVqlupTqvK-3jAXtThwsM_K2ocXIyUgA_1Hb6Y6t7x0&s=Z4cU9aDDb33v7crea6KVElTqbiFZNxF7GMHETF3ii3k&e=>

Best,
Tommy