Subject: RE: I-D ACTION:draft-ietf-ipr-wg-guidelines-01.txt

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 20 Feb 2003 11:22:12 -0600

Dear Larry,

Please don't take the public distribution of this Internet Draft
as a slap in the face. Scott Bradner has been quoted repeatedly 
as saying "there are no admission controls on Internet Drafts". If you
sent in a rebuttal, they'd publish that, too.

Spencer

> -----Original Message-----
> From: Lawrence E. Rosen [mailto:[email-masked]]
> Sent: Thursday, February 20, 2003 11:01 AM
> To: [email-masked]; IETF-Announce:@mail.pacific.net
> Cc: [email-masked]
> Subject: RE: I-D ACTION:draft-ietf-ipr-wg-guidelines-01.txt
> 
> 
> The public distribution of this draft is a slap at those of 
> us who have
> joined the IETF IPR WG to direct IETF's energies toward an RF patent
> policy.  This document is currently the topic of extensive controversy
> on the IPR WG discussion list and it by no means represents 
> "concensus"
> under any reasonable definition of that word for a 
> "conceptual framework
> and rules of thumb."  I never even heard a vote being taken. 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 20 Feb 2003 12:22:41 -0600

... and I thought we were using the Usenet practice of 
ending a thread by mentioning "Hitler" ... 

http://www.faqs.org/faqs/usenet/legends/godwin/ seems canonical to me... 

I guess one can sidestep Godwin's Law by substituting "slavery?

Spencer

> Sent: Thursday, February 20, 2003 12:09 PM
> To: 'Scott W Brim'; [email-masked]
> Dear Scott,
> The attempt by some to paper over this draft as merely an attempt to
> clarify existing policy won't work with me.  
> 
> Certainly this analogy is over dramatic, but here goes: The founding
> fathers of the United States didn't solve the slavery dispute by
> publishing a constitution that merely acknowledged there were 
> slaves and
> leaving the problem to another day.  
> 
> The day is here for patent encumbered standards for the 
> Internet.  Start
> to deal with it!  Clarifications of current policy are irrelevant.
> 
> /Larry Rosen