Subject: Re: to follow up on David's note

From: Scott Bradner <[email-masked]>
Date: Tue, 18 Feb 2003 15:54:16 -0500 (EST)

keith put it better than I did  - thnaks

-----

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 19 Feb 2003 10:26:15 +0100

Yes. That's the power of our current policy - it
leaves WGs able to make the appropriate judgement
call, and it doesn't freeze out participants by
imposing arbitrary upfront rules. And ultimately it
gives the IESG flexibility at the end of the process,
when all the facts are in.

   Brian

Scott Bradner wrote:
> >From [email-masked]  Tue Feb 18 15:52:43 2003
> Date: Tue, 18 Feb 2003 15:49:49 -0500
> From: Keith Moore <[email-masked]>
> To: Scott Bradner <[email-masked]>
> Cc: [email-masked], [email-masked]
> Subject: Re: to follow up on David's note
> In-Reply-To: <[email-masked]>
> References: <[email-masked]>
> X-Mailer: Sylpheed version 0.8.8claws (GTK+ 1.2.10; i386--netbsdelf)
> Mime-Version: 1.0
> Content-Type: text/plain; charset=US-ASCII
> Content-Transfer-Encoding: 7bit
> 
> > I (personally) see no reason to not suggest that IPR-free should
> > be given more weight but I do not see that it is always best
> > to do nothing if only IPR-constrained technology is availiable or go
> > for the poorer solution if the IPR-constrained technology is much better
> 
> total cost needs to be taken into consideration rather than just IPR
> licensing cost.  if we're writing a standard for software that
> might be distributed for free, IPR licensing cost can be significant,
> and RF terms are highly desirable.  OTOH, if we're writing a standard for
> IP-over-expensive-layer-two-medium where an implementation is inherently going
> to require expensive hardware anyway, it should be sufficient if IPR
> licensing cost doesn't contribute significantly to the overall cost of using
> the technology - and RAND terms are probably sufficient.
> 
> just one example of why these decisions are best left to individual WG
> participants.
> 
> Keith
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg