Subject: RE: Willful Infringement

From: "Laura Majerus" <[email-masked]>
Date: Tue, 18 Feb 2003 18:04:32 -0800

While I agree that going out and looking for patents could get IETF into trouble with treble damages, even as a contributing infringer, IETF itself has no money.  The real danger in IETF going out looking for patents is that IETF's *members* are potentially going to be put on notice for treble damages.  

There's a difference between general knowledge that technology is patented (as would occur if a company informed IETF that patents existed but did not give out copies or the number of the patent) and knowing about a particular patent (if implementers studied the patent either before or after implementing).  Merely having vague knowledge that patents exist without knowing anything specific about them probably will not trigger treble damages.

I would assume that if IETF requires people to disclose patents and pending applications, they would also have a policy that requires the patent holder to license the patents and applications to all comers.  The real patent problem arises when a third party who did not take part in the standards process has a patent that covers the standard.  There's no fool-proof way to find such patents and no way to make the patent holder grant a license.  If the IETF goes out looking for such third party patents, the treble damages issue does arise.

 Note -- this is a complicated area and the above is not legal advice.

Laura Majerus
Fenwick & West LLP
Mt. View, CA

-----Original Message-----
From: Contreras, Jorge [mailto:[email-masked]]
Sent: Tuesday, February 18, 2003 5:27 PM
To: [email-masked]; Scott W Brim; [email-masked]
Subject: Willful Infringement

>	It has been suggested by some that simply knowing that a patent
>exists can increase an individual's liability (treble damages?). Thus,
>would any public "thinking" or soliciting of IPR claims cause WG
>participants to be compromised? Can one of the lawyers in the group
>respond to this? (Jorge?)

In the U.S., treble damages for patent infringement (and attorneys' fees) can be awarded when infringement is "willful".  The standards for finding willful infringement are not codified in the Patent Act, but have been established through case law.  The analysis requires a consideration of the "totality of the circumstances."  Infringement can be held to be willful if the infringement was committed intentionally and with knowledge of the infringed patent.  Typically, this knowledge is deemed to exist after the patent owner notifies the infringer of the patent with some specificity regarding the nature of the infringement.  An alleged infringer can raise as an affirmative defense a good faith belief that the asserted patent is invalid or not infringed.  This belief is strongest if supported by an opinion of counsel.

How does this relate to IETF?  Arguably, if a patent owner notifies IETF of a patent covering a standard and someone who knows of the disclosure then implements that standard in a product that infringe the patent, the implementer is potentially subject to a claim of willful infringement.  "Thinking about" a patent would be evidence that an implementer knew of the patent, and if he/she went ahead in light of the patent, the willful infringement claim is possible.  That is the case today and has been the case for most standards-based products for a long time.  Asking patent owners to disclose patents always presents the risk that the people who find out about the patents can be sued for willful infringement.  

However, if a patent owner is interested in enforcing its patents, it would probably notify infringing implementers pretty quickly anyway, whether or not they participated in the standards process or "thought" about the patents in advance.  Remember, the infringement itself does not occur until an implementation is made (the standard does not infringe).  Thus, I'm not sure that there is a significantly increased risk of a willful infringement claim arising from required patent disclosures during the standards process.  (For example, If Company X releases a product on Jan. 1 after having discussed the existence of Company Y's patents at the IETF, then X is potentially subject to a willful infringement claim starting on Jan. 1.  If Company X didn't participate in IETF and had no idea that the patent existed, it's still likely that Company Y would notify X of the patent on, say Jan. 2, after which X would be subject to the willful infringement claim.  I'm assuming efficient inf!
ormation flow here, but that's a reasonable assumption, I think, given the industry.)

  Other views are welcome.

Jorge

-----Original Message-----
From: Bob Wyman [mailto:[email-masked]]
Sent: Tuesday, February 18, 2003 7:37 PM
To: 'Scott W Brim'; [email-masked]
Cc: Contreras, Jorge
Subject: RE: draft-ietf-ipr-wg-guidelines-01.txt submitted

draft-ietf-ipr-wg-guidelines-01.txt states:
> A working group as a whole needs to think about IPR issues:
	Could we have some discussion of what it means to "think about"
these issues and what the mechanisms are for the working group to
"solicit disclosure of IPR claims"?

	It has been suggested by some that simply knowing that a patent
exists can increase an individual's liability (treble damages?). Thus,
would any public "thinking" or soliciting of IPR claims cause WG
participants to be compromised? Can one of the lawyers in the group
respond to this? (Jorge?)
	Does "thinking about" the problem include having members of the
group notify the group when they have concerns? (i.e. if I know of a
patent and "think" it impacts a group, can I tell anyone if it is not my
patent?)
	Is there a need for forums, distinct from the technical forums,
where one can discuss IPR issues without causing every technical group
to devolve in a contest between wannabe lawyers and soap-box for
anti-patent partisans? (perhaps as an example: SIMPLE-IPR for IPR
discussions to compliment the SIMPLE list?)
	If "thinking about" IPR is a thing to be done "when examining a
technology, and deciding whether to initiate work on it" is this
something that applies to the entire WG or does it apply to WG
participants who may be considering whether some new effort should be
suggested? (i.e. If I am "thinking about" suggesting that some WG
consider some feature but then decide that I can't suggest it due to IPR
issues, can I give the negative suggestion that "We should not think
about this since XXX has a patent on it."?)

		bob wyman

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

ATTENTION
The information contained in this message may be legally privileged and confidential.  
It is intended to be read only by the individual or entity to whom it is addressed or
by their designee. If the reader of this message is not the intended recipient, you 
are on notice that any distribution of this message, in any form, is strictly prohibited. 
If you have received this message in error, please immediately notify the sender and/or
Fenwick & West LLP by telephone at (650) 988-8500 and delete or destroy any copy of this 
message.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Keith Moore <[email-masked]>
Date: Tue, 18 Feb 2003 21:18:56 -0500

> The real patent problem arises when a third party who did not take
> part in the standards process has a patent that covers the standard. 

since companies do not take part in the IETF standards process, but
are responsible for most implementations of products based on IETF
standards, most of the implementors are likely to be third parties.

Keith

p.s. would it help the lawyers if someone wrote up a short tutoral about
the nature of the IETF organization and the IETF standards process, with
references?  there seems to be a lot of misunderstanding here.

---

From: [email-masked] (Bruce Perens)
Date: Tue, 18 Feb 2003 19:46:14 -0800 (PST)

From: Keith Moore <[email-masked]>
> references?  there seems to be a lot of misunderstanding here.

Keith,

I think a good many of the attorneys who have joined this conversation
_do_ understand the IETF organization and its standards process.
Consider that if they are speaking about processes that don't fit the
current IETF organization, it might be because they see a need for
change.

	Thanks

	Bruce

---

From: Keith Moore <[email-masked]>
Date: Tue, 18 Feb 2003 23:33:17 -0500

> _do_ understand the IETF organization and its standards process.

That's not evident in recent conversation.

> current IETF organization, it might be because they see a need for

Perhaps they should stick to their own area of expertise.   Lawyers are no
more capable of dictating how an engineering organization should work,
than engineers are at dictating how law firms or courts should work.

Keith

---

From: Bruce Perens <[email-masked]>
Date: Tue, 18 Feb 2003 21:31:49 -0800

On Tue, Feb 18, 2003 at 11:33:17PM -0500, Keith Moore wrote:
> Perhaps they should stick to their own area of expertise.

Sigh.

Most of the attorneys here specialize in the topic of the working group:
intellectual property rights. In addition, they have the general education
of attorneys: understanding how to cope with legal issues, making
processes that work, how to operate an organization, relationships between
entities, and negotiation.

All of this seems to be germane to the task of the working group. It strikes
me that it's actually the engineers who are venturing outside of their area
of expertise, this time.

And by the way, several of these attorneys are also engineers or programmers.

	Thanks

	Bruce

---

From: "Jim Fleming" <[email-masked]>
Date: Tue, 18 Feb 2003 23:51:40 -0600

----- Original Message ----- 
From: "Keith Moore" <[email-masked]>
> than engineers are at dictating how law firms or courts should work.

Since the ISOC is now a TLD Registry, operating via their [lawyer-run] subsidiary, the PIR
and since the lawyers will likely be attracted to any recurring revenue MLM - Multi-Level-Marketing
organization, it seems obvious that the IETF subsidiary of the ISOC (referred to by the ICANN
Board as "their engineering division") will be one of the groups the lawyers will study, understand,
join, use, etc. to make sure their cash flow is protected. With $18,000,000 per year in cash flow
from the .ORG cash-cow, about 60 lawyers can be funded at $300,000 each per year to fly around
and protect their interests.

It appears that the entourage is currently politicking in New Zealand just in time for the America's Cup...
http://www.idg.co.nz/webhome.nsf/UNID/F6287310756F24F2CC256CD1000EE04A!opendocument
...then, on to San Francisco to prepare for the big gala party in RIO...
http://www.icann.org/calendar.htm

Jim Fleming
http://IPv8.isfun.net

---

From: Bill Manning <[email-masked]>
Date: Tue, 18 Feb 2003 21:57:00 -0800 (PST)

% Most of the attorneys here specialize in the topic of the working group:
% intellectual property rights. In addition, they have the general education
% of attorneys: understanding how to cope with legal issues, making
% processes that work, how to operate an organization, relationships between
% entities, and negotiation.

	Hum... and I always thought that within the IETF, working group
	deliverables were Internet protocols.  Now I could see a stance
	where Internet protocols may have associated IPR, esp. after 
	the USG stopped funding most of the work on Internet protocols.
	But much of the early work was funded and bound by USG protocols
	(the other kind) wrt IPR, which seemed to lead to the thing we now 
	know as open standards for networking, commonly refered to as the 
	TCP/IP suite.
 
% All of this seems to be germane to the task of the working group. It strikes
% me that it's actually the engineers who are venturing outside of their area
% of expertise, this time.

	Perhaps.  But it might be that a point of disagreement is bound
	up in the difference/distinction of Individual contribution vs
	"work for hire" ...  esp. in the context of the historical stance
	taken by the folks that organized the IETF and the group(s) that
	have inherited that amorphous mass, i.e. that only individuals
	can participate and then only as indivduals.

	If legal entities will be making IPR claims, then perhaps the IETF
	must be able to clearly deliniate who, and in what context, is 
	contributing to the development of "IETF" protocols.  Would IETF
	membership be something that would clarify some of the issues wrt 
	IPR claims?

% 	Bruce

--bill
Opinions expressed may not even be mine by the time you read them, and
certainly don't reflect those of any other entity (legal or otherwise).
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Keith Moore <[email-masked]>
Date: Wed, 19 Feb 2003 00:59:36 -0500

> > Perhaps they should stick to their own area of expertise.

Come to think of it, maybe you should stick to yours.

Believe it or not, I would really rather not make generalizations about
attorneys who might be participating in this group - and especially not based
on your assertions about them.  So please let me withdraw those statements.

I'm happy to have people with IPR expertise contributing input about IPR
issues.  But suggestions from _anyone_ for drastic changes to the IETF
process, that are made without understanding the complete spectrum of concerns
that the process attempts to address, or that are made with respect to a
different set of values than those of network protocol engineers who are
trying to make the Internet work well, are properly dismissed as naive.

The truth is that none of us is yet in a good position to recommend drastic
changes to the IETF process.  The picture is too complex and there are too
many competing concerns that need to be balanced.  And if and when such
clarity emerges and it's time to talk about changes in concrete terms, IPR is
far from the only factor that might deserve consideration.

And that's why this group should not be chartered to work on such changes.

Keith

---

From: "Jim Fleming" <[email-masked]>
Date: Wed, 19 Feb 2003 00:31:20 -0600

----- Original Message -----
From: "Bill Manning" <[email-masked]>
> contributing to the development of "IETF" protocols.
=====

The Internet Society of Reston, Virginia, USA and Switzerland is the company making the "IPR claims".
That was 8 people grossing $2.5 million per year, which is similar to the $300,000 per person for the .ORG Registry
which will add another $18,000,000 per year.

> > http://www.icann.org/tlds/org/applications/isoc/
> > The number of employees currently employed by the applicant.
> >
> > Eight
> >
> > The applicant's total revenue (in US dollars) in the last-ended fiscal year
> >
> > US$2,552,264
> > ============================================

....How is the $6 per .ORG name per year divided ?
....who are the 60 people funded with $300,000 each year ?
...where does the $18,000,000 per year go ?

http://www.postel.org/people.html

Subject: 0:190 .ORG..."We welcome comments..." ?
> http://www.dnso.org/clubpublic/ga/Arc12/msg00399.html
> From: "Bruce Beckwith" <[email-masked]>
> "We welcome comments..."
> ===
>
> Where does the $6 per domain per year go ?
>
> Who is "We" ?...does that include Verisign ?...are you still employed by Verisign ?
>
> Are there 6 people who each split the $6 fee, $1 each ?...what is the detailed break-down ?
>
> If there are 60 people, that would be 10 cents per name per year. With 3,000,000 names,
> that would be $300,000 per person per year. Is that closer to the way .ORG is divided ?
> Is that how 60 people are able to fly around the world all year ?
>
> How was the asset of 3,000,000 names transferred from Verisign to ISOC (PIR) ?
> ...what are (or were) the capital gains implications of that transfer ?
>
> Why didn't the .ORG owners vote on selecting a Registry operator ?
>
> How did you obtain the PIR.ORG name, which was originally owned by another party ?
> ...what did that cost ?...is that where part of the $6 per year per name goes ?
>
> Since IN-ADDR.ORG apparently exists, what plans are there, if any to support 128-bit DNS ?
>
==================================================================
http://www.postel.org/people.html
==================================================================
http://www.pir.org/about.html
Marc Rotenberg
http://www.epic.org/epic/staff_and_board.html
Marc Rotenberg, Executive Director
http://www.epic.org/epic/advisory_board.html
D. James Bidzos...serves as Chairman of the Board of VeriSign
....Vinton G. Cerf is senior vice president of Internet Architecture and Technology for WorldCom.
....David Farber is a faculty member of the Computer and Information Science Department
=====================
==================================================================
==================================================================
http://www.icann-ncc.org/pipermail/discuss/2002-October/003018.html
David W. Maher [email-masked]
"I think you might want to add that I spoke primarily about the
opportunities for the new Public Interest Registry (PIR - the new manager
of the .org domain eff 1/1/2003, assuming ICANN approval) to work with the
Non Commercial constituency to  carry out the commitments made in  the
application to ICANN to manage the .org domain."
===
http://www.google.com/search?hl=en&lr=&ie=UTF-8&oe=UTF-8&q=ISOC+IAHC+CORE&btnG=Google+Search
http://www.ntia.doc.gov/ntiahome/domainname/proposals/comments/dns10698.htm
http://www.icann.org/tlds/mus1/d1.html
Directors (CORE Executive Committee)
Current members of the Executive Committee are
Mr. Ken Stubbs, Chair

Dr. Jonathan Robinson, member of Executive Committee

Mr. François Luc Collignon, member of Executive Committee

Mr. Hal Lubsen, member of Executive Committee

Ms. Rosa Delgado, member of Executive Committee

Mr. Robert F. Connelly, member of Executive Committee

Mr. Werner Staub, member of Executive Committee and Head of CORE Secretariat

======================================================
http://www.interesting-people.org/archives/interesting-people/200301/msg00018.html
Date: Fri, 03 Jan 2003 19:42:16 -0500
From: Rodney Joffe <[email-masked]>
To: [email-masked]
"Enjoy your stay. Will you still be there next week? I'd like to catch up
with you on a couple of items - I'm in on Tuesday and Wednesday - the
office is across the freeway."
====
http://www.iana.org/comments/26sep1998-02oct1998/msg00038.html

  a.. To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
  b.. Subject: CORE Supports draft-5 from IANA
  c.. From: "Hal Lubsen" <[email-masked]>
  d.. Date: Tue, 29 Sep 1998 15:27:49 -0400
  e.. Cc: "CORE List" <[email-masked]>, "Tom Gable" <[email-masked]>, "Susan Davis" <[email-masked]>

=========================================================================
http://www.iana.org/comments/26sep1998-02oct1998/msg00042.html
From: Dave Farber <[email-masked]>
"I certainly don't agree with many who create magic conspiracies and magic agendas. There ain't one I know of"
=========================================================================
Now that UltraDNS and others have been selected to run .ORG[Y]...
http://www.ultradns.com/about/advisors.html
Dr. Dave Farber
Bill Manning
http://www.arin.net/about_us/ab_org_bot.html
Bill Manning
http://www.iana.org/assignments/ipv4-address-space
=================================
I* society 101..."This is all run by government money, essentially."...AGENT 008 ?
"Each person has an "agent" (an artificial intelligence program), and all the agents exchange information (via the Internet)."

http://www.iana.org/assignments/as-numbers
http://www.iana.org/assignments/ipv4-address-space
AGENT 008 ?
http://www.isi.edu/news/LABJSchorr.html
"ISI was formed in 1972 to manage and research the ARPAnet"
"Prior to joining ISI, Schorr spent more than 30 years in various engineering and management positions at IBM."
"We're a spinout from Rand."
"We're sort of between a corporate laboratory and a university..."
"You know what ICANN is? That's in this building as we speak."
"We ran IANA, which was the predecessor to ICANN."
"This is all run by government money, essentially. So we're constantly looking for contracts."
"Each person has an "agent" (an artificial intelligence program), and all the agents exchange information (via the Internet)."
=================
http://www.postel.org/people.html
http://www.ietf.org//mail-archive/ietf/Current/msg18554.html
From: Bob Braden <[email-masked]>
"Vint Cerf was working the Levers of Power at ARPA."
http://www.interesting-people.org/archives/interesting-people/200212/msg00058.html
From: Dave Farber [email-masked]
"I still have the button and still have the memories..."
http://www.bizforward.com/wdc/issues/2002-07/forward40/myforward40.shtml
by Vint Cerf
Senior vice president of Internet Architecture and Technology,
WorldCom
"It gets hard to pick out people who have a lot of impact. The people who have money left [are important]."
==================
> >
> > http://amsterdam.nettime.org/Lists-Archives/nettime-l-9909/msg00035.html
> >
> > @05:19pm 07/06/99-0400, vinton g. cerf wrote:
> > >folks,
> > >
> > >I have talked with John Sidgmore.  We will try to get $500K
> > >at least "backup" in case nothing else in the way of
> > >fundraising works.  Mike Nelson, I have copied John Patrick and
> > >Irving Wladawsky-Berger on this message, as well as John Sidgmore.
> > >If IBM and MCI Worldcom can come up with $1M in "bridge" funding,
> > >to be paid back at a later time under reasonable terms that will
> > >not harm ICANN, then perhaps we can begin a new fundraising campaign
> > >knowing that we have the ability to back up the campaign with a
> > >rescue effort in the short term.  It will be easier for John Sidgmore
> > >to make the case to the MCI Worldcom management if IBM is willing to go
> > >into this with us and split the $1M cost.  Is it possible?
> > >
> > >I would then launch a campaign with GIP, ITAA, Internet Society,
> > >and other interested groups on the basis that ICANN must succeed
> > >or Internet will be in jeopardy.  This ought to play well with any
> > >company whose stock price is dependent on a well-functioning Internet.
> > >
> > >Thoughts?
> > >
> > >Vint
> > ==================================================================
> >
> > ???????????????????
> >
> > @05:19pm 07/06/99-0400, vinton g. cerf wrote:
> >
> > "This ought to play well with any company whose stock price is dependent on a well-functioning Internet."
> > ???????????????????
>
"Each person has an "agent" (an artificial intelligence program), and all the agents exchange information (via the Internet)."
========================================================================
http://www.forbes.com/asap/2002/1007/042_2.html
"they were delighted when I returned later, bringing with me a platoon of Internet gurus, including Esther Dyson, Mitch Kapor, Tony
Rutkowski, and Vint Cerf. They sealed us into an electronically impenetrable room to discuss the radical possibility that a good
first step in lifting their blackout would be for the CIA to put up a Web site."
http://www.cookreport.com/07.09.shtml
"When today I asked why the government was giving the agreement to Joe Sims since Joe's client, Jon Postel was no longer alive, I
was told that Sims has a letter of agreement for his legal pro bono services signed with Herb Schorr the Director of ISI (Jon
Postel's home institution) on behalf of the "IANA function.""
====
http://www.postel.org/people.html
> Date: Thu, 12 Feb 1998 16:30:09 -0500
> To: [email-masked]
> From: Dave Farber <[email-masked]>
> Subject: IP: itag announcement
>
> The Chair of the Internet Architecture Board (IAB), Brian Carpenter,
> and the Director of the Internet Assigned Numbers Authority (IANA),
> Jon Postel, jointly announce the formation of the "IANA Transition
> Advisors Group" (ITAG).
>
> The ITAG will serve as a set of senior advisors to the IANA during the
> transition to a new organization with formal status as a non-profit
> corporation with a board of directors.  This group will cease to exist
> when the board of directors of the new organization has its first
> meeting.  The members of the ITAG have declared themselves as not
> candidates for the initial IANA board.
>
> The ITAG will consist of 6 members.  The initial members(*) are:
>
>         Randy Bush      - Verio
>         Brian Carpenter - IBM UK
>         Dave Farber     - U Penn
>         Geoff Huston    - Telstra
>         John Klensin    - MCI
>         Steve Wolff     - Cisco
>
> * organization affiliation for identification purposes only.
>
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
====
http://www.iana.org/assignments/as-numbers
http://www.iana.org/assignments/ipv4-address-space
http://www.iab.org/IABmins/IABmins.1998-12-08.html
Brian Carpenter [IBM]: "Send message to Herb Schorr that the IAB is extending the delegation of the IANA functions to ISI for
another three months."
===================================
http://www.interesting-people.org/archives/interesting-people/199811/msg00033.html
On behalf of the Internet Corporation for Assigned Names and Numbers
(ICANN), I am responding to your letter to Dr. Herb Schorr of October 20,
1998.  ICANN  is prepared to fulfill the mission identified in the White
Paper to allow the management of Internet names and address to be
administered by a new, not-for-profit corporation.
...
Esther Dyson [ Paid by IBM ]
Interim Chairman
On Behalf of the ICANN Board
===========================================
http://www.gcn.com/vol19_no24/editorial/2710-1.html
The recently chartered Digital Government Research Center is the result of a collaboration between Columbia University and the
organization I direct, the Information Sciences Institute of the University of Southern California institution....
The initial effort is small. But even now, the center can play a leading role in improving government's access to the best new
technology. It also can play the role that in-house research labs play in institutions such as DOD.
http://www.dgrc.org/
"Each person has an "agent" (an artificial intelligence program), and all the agents exchange information (via the Internet)."
===================================
http://www.cookreport.com/06.06.shtml
Rodney Joffe, the CTO of Genuity, was kind enough to answer our questions about Jon's involvement with Genuity. He explained
that he prevailed on Jon to join his Board after he sold Bechtel a 75% interest in Genuity.
================================
http://www.ultradns.com/about/advisors.html
Dr. Dave Farber
Bill Manning
http://www.arin.net/about_us/ab_org_bot.html
Bill Manning
====
http://www.icann.org/announcements/advisory-07jan03.htm
"VeriSign will continue providing nameservice for the .org top-level domain (using zone files prepared by Afilias) for approximately
six months. Nameservice for the .org domain will then be transitioned to UltraDNS, which provides nameservice under contract with
Afilias."
====
http://www.iana.org/assignments/as-numbers
http://www.iana.org/assignments/ipv4-address-space
http://www.markletaskforce.org/
Esther Dyson
Dave Farber
http://aspeninstitute.org/c&s/ipp.html
Esther Dyson
Roger Cochetti [ formerly at IBM prior to ICANN ]
http://www.icann.org/committees/security/
http://forum.icann.org/org-eval/final-report/msg00009.html
"ICANN's conduct not only has been, and continues to be,
inconsistent with the letter and spirit of its Memorandum of Understanding
with the U.S. Department of Commerce, but also amounts to a breach of its
obligations under its Registry Agreements with VeriSign, Inc."
...
Roger Cochetti [ formerly at IBM prior to ICANN ]
Senior Vice President and Chief Policy Officer
==========================
"Each person has an "agent" (an artificial intelligence program), and all the agents exchange information (via the Internet)."
http://www.runabot.com/infigon/
What were the circumstances around the conversion of PIR.ORG
http://www.namebase.org
http://www.pir.org
...what happens to all of the web links that send http://www.PIR.org to another site ?
...why would a company drop a three-letter domain name, like PIR.ORG over-night ?...only to be replaced by a company that did not
exist, yet won a bid worth ???...what is the basis with respect to capital gains for the **value** of the .ORG Registry ?...what is
a customer base of 3,000,000+ million customers worth ?....at 3x revenue, would that be $36,000,000 ?....did it go from being worth
nothing to $36,000,000 ?...are capital gains declared on that ?....who owns the .ORG Registry ?...has it been moved to Ireland
?...Switzerland ?...
===============================================================================
Via http://www.google.com A new domain for NameBase
PIR logo 27 December 2002 NameBase at www.pir.org has passed away...
..but NameBase at www.namebase.org is alive and well.
=====================================================
 http://www.dnso.org/clubpublic/registrars/Arc01/msg00044.html
 "Beckwith, Bruce" <[email-masked]>

====================================================

Registrant:
   Bruce Beckwith
   Public Interest Registry
   1775 Wiehle Ave, Suite 102A
   Reston, Virginia 20190
   United States

   Registered through: Go Daddy Software (http://www.godaddy.com)
   Domain Name: PIR.ORG
      Created on: 18-Feb-96
      Expires on: 19-Feb-04
      Last Updated on: 01-Jan-03

   Administrative Contact:
      Beckwith, Bruce  [email-masked]
      Public Interest Registry
      1775 Wiehle Ave, Suite 102A
      Reston, Virginia 20190
      United States
      703-628-1333      Fax -- 703-326-9881
   Technical Contact:
      Beckwith, Bruce  [email-masked]
      Public Interest Registry
      1775 Wiehle Ave, Suite 102A
      Reston, Virginia 20190
      United States
      703-628-1333      Fax -- 703-326-9881

   Domain servers in listed order:
      NS01.AFILIAS.INFO
      NS02.AFILIAS.INFO

=====================================================
   Public Information Research, Inc.
   PO Box 680635
   San Antonio, Texas 78268-0635
   United States

   Registered through: Go Daddy Software (http://www.godaddy.com)
   Domain Name: NAMEBASE.ORG
      Created on: 05-Mar-00
      Expires on: 05-Mar-05
      Last Updated on: 08-Apr-02

   Administrative Contact:
      Brandt, Daniel  [email-masked]
      PO Box 680635
      San Antonio, Texas 78268-0635
      United States
      (210) 509-3160       Fax -- (210) 509-3161
   Technical Contact:
      Brandt, Daniel  [email-masked]
      PO Box 680635
      San Antonio, Texas 78268-0635
      United States
      (210) 509-3160       Fax -- (210) 509-3161

   Domain servers in listed order:
      URSULA2.BLYTHE.ORG
      NS2.CW.NET
      NS1.BLYTHE-SYSTEMS.COM
      NS2.BLYTHE-SYSTEMS.COM
      NYXFER.BLYTHE.ORG
=============================================
http://www.dnso.org/clubpublic/registrars/Arc01/msg03842.html
--
CORE Internet Council of Registrars   http://corenic.org
WTC II, 29 route de Pre-Bois, CH-1215 Geneva, Switzerland
Tel +4122 929-5744 Fax +4122 929-5745 [email-masked]
==============================================
....How is the $6 per .ORG name per year divided ?

http://www.ultradns.com/news/021028.html
"the Internet Corporation for Assigned Names and Numbers (ICANN) Board of Directors selected the Internet Society (ISOC) as the new
registry operator of the .ORG top level domain. UltraDNS is ISOC's chosen global DNS infrastructure provider for the .ORG TLD."
...
" including .INFO, .COOP, .AERO, .NO (Norway), .LU (Luxembourg), .IE (Ireland), and .CX (Christmas Island). "

> http://www.icann-ncc.org/pipermail/discuss/2002-January/001200.html :
>
>   One wonders how Don Heath can ...
>
> > http://www.interesting-people.org/archives/interesting-people/200301/msg00018.html
> > Date: Fri, 03 Jan 2003 19:42:16 -0500
> > From: Rodney Joffe <[email-masked]>
> > To: [email-masked]
> > "Enjoy your stay. Will you still be there next week? I'd like to catch up
> > with you on a couple of items - I'm in on Tuesday and Wednesday - the
> > office is across the freeway."
> > ====
> > How is the $6 per .ORG name per year divided ?
> >
> > http://www.pir.org
> > http://www.iana.org/reports/org-report-09dec02.htm
> > "PIR is a not-for-profit corporation organized under Pennsylvania law to serve as the .org registry operator."
> > ======
> > http://www.publicinterestregistry.org/hiring.html
> > http://www.icann-ncc.org/pipermail/discuss/2002-January/001200.html
> > "By way of full disclosure, I have just recently joined the board of
> > Afilias, but in this matter, my interest resides with fully with ISOC."
> > http://www.ultradns.com/about/advisors.html
> > Dr. Dave Farber
> > Bill Manning
> > http://www.arin.net/about_us/ab_org_bot.html
> > Bill Manning
> > http://www.iana.org/assignments/ipv4-address-space
> > =================================
> > http://www.icann.org/committees/evol-reform/community-communications-to-usdoc.htm
> > http://www.bizforward.com/wdc/issues/2002-07/forward40/myforward40.shtml
> > by Vint Cerf
> > Senior vice president of Internet Architecture and Technology,
> > WorldCom
> > "It gets hard to pick out people who have a lot of impact. The people who have money left [are important]."
> > ==========================
> > http://www.isoc.org/
> > a.. New! ICANN staff preliminary recommendation: ISOC to manage .ORG. This preliminary report follows an extensive bidding and
> > evaluation process.
> > ===================================================================
> > http://www.icann.org/minutes/prelim-report-14oct02.htm#SuccessorOperatorfororgRegistry
> > (The Board approved the above resolutions by a 11-1-3 vote, with Mr. Auerbach voting in opposition and Mr. Mueller-Maguhn, Dr.
> > Pisanty, and Dr. Quaynor abstaining. Dr. Blokzijl was not present for this portion of the meeting.)
> > ====
> > > http://forum.icann.org/org-eval/final-report/pdf00000.pdf
> > >
> > > PIR - Public Interest Registry - Pennsylvania
> > >
> > > Gerry Baranano - VP of Sales, Nortel
> > > Frode Greisen - RIPE / ISOC
> > > Lawrence H. Landweber - ISOC
> > > Alan Levin - AFNOG, AfriDNS
> > > Andy Linton - .NZ TLD, Fiji, Niue, APNIC, RIPE
> > > David W. Maher - ISOC (IAHC/CORE/etc.)
> > > Marc Rotenberg - EPIC
> > > Lynn St. Amour - CEO ISOC
> > >
> > > Afilias (Hal Lubsen - .INFO, IAHC, CORE and Pennsylvania) as the "Registry"
> > > ...they of course out-source to UltraDNS (Rodney Joffe)...equipment is being
> > > ordered and a January 1st cut-over is planned...VeriSign is of course, part of Afilias.
> > > Dave Faber (Pennsylvania) was of course Jon Postel's thesis advisor and helped to
> > > create ICANN as part of the ITAG, following the IAHC fiasco...
> > > http://www.ultradns.com/about/advisors.html
> > > http://www.interesting-people.org/archives/interesting-people/200209/msg00034.html
> > > http://www.washingtonpost.com/wp-srv/politics/campaigns/wh2000/stories/gore032199.htm
> > > ======
> > >
> > > http://forum.icann.org/org-eval/final-report/msg00009.html
> > > ICANN's conduct not only has been, and continues to be,
> > > inconsistent with the letter and spirit of its Memorandum of Understanding
> > > with the U.S. Department of Commerce, but also amounts to a breach of its
> > > obligations under its Registry Agreements with VeriSign, Inc.
> > > ...
> > > Roger Cochetti
> > > Senior Vice President and Chief Policy Officer
> > > ==========================
> > http://www.dnso.org/clubpublic/registrars/Arc01/msg03588.html
> > "How did we let this happen?"
> > =====
> > http://www.markletaskforce.org/
> > http://aspeninstitute.org/c&s/ipp.html
> > http://www.icann.org/committees/security/
> > http://www.nanog.org/mtg-0302/call27.html
> > http://www.ietf.org//mail-archive/ietf/Current/msg18152.html
> > "if they aren't volunteers, they need space, payroll and benefit functions,etc."
> > ====
> > http://www.icann-ncc.org/pipermail/discuss/2002-October/002898.html
> > Hansen, Ken [email-masked]
> > "I will let the facts speak for themselves."
> > ====
> > http://www.icann-ncc.org/pipermail/discuss/2002-October/003018.html
> > David W. Maher [email-masked]
> > "we look forward to a cooperative approach to foster non commercial use
> > of the Internet through expanded use of the .org domain."
> > =====
> > http://news.bbc.co.uk/2/hi/technology/2377447.stm
> > "US multinationals, which form the backbone of the Irish economy, are thinking long and hard about locating in Ireland because
the
> > infrastructure just isn't there.."
> > ====
> > http://www.icann.org/tlds/org/applications/isoc/
> > The number of employees currently employed by the applicant.
> >
> > Eight
> >
> > The applicant's total revenue (in US dollars) in the last-ended fiscal year
> >
> > US$2,552,264
> > ============================================
> > http://www.icann.org/tlds/org/applications/isoc/section2.html#c12
> > Afilias Limited
> > Office 125
> > 52 Broomhill Road
> > Tallaght, Dublin 24 Ireland
> > =============================================================
> > http://www.nanog.org
> > The next NANOG meeting will be held February 9-11, 2003, in Phoenix, Arizona. Registration opens January 2; see the NANOG27
> > conference page for more information. Our hosts for this meeting are Rodney Joffe and UltraDNS. This is the third time Rodney
has
> > hosted NANOG, and his generosity is much appreciated!
> > =====================================
> > http://www.icannwatch.org
> > Big Changes Coming to ICANNWatch Thanks to Markle Grant
> > ====
> > http://aspeninstitute.org/c&s/ipp.html
> > David Johnson Wilmer, Cutler, & Pickering, Mark MacCarthy VISA U.S.A., Inc., Izumi Aizu Asia Network Research, Inc., Ramsen
>
> > Betfarhad House Energy & Commerce Committee, Zoë Baird The Markle Foundation, Tara Lemmey LENS Ventures, Esther Dyson EDventure
> > Holdings, Inc.
> > ===================================
> > http://www.cookreport.com/06.06.shtml
> >
> > Rodney Joffe, the CTO of Genuity, was kind enough to answer our questions about Jon's involvement with Genuity. He explained
that he
> > prevailed on Jon to join his Board after he sold Bechtel a 75% interest in Genuity. He did so in order for Jon to make it very
clear
> > to Bechtel management the kinds of behavior that were appropriate in order to be a good citizen within the Internet community.
He
> > also stated that Jon said while he would advise Bechtel about of some ways in which it could improve the Internet community, he
> > would never permit himself to be involved in advising Bechtel how to improve its own interests.
> >
> > ================================
> >
> > http://www.cctec.com/maillists/nanog/historical/9711/msg00424.html
> >
> > http://www.icann-ncc.org/pipermail/discuss/2002-December/003124.html
> > "Verisign has yet to make its payment of the $5 Million endowment."
> > ===
> >
> > http://www.dnso.org/clubpublic/ga-full/Arc11/msg02935.html
> > From: "Michael Froomkin - U.Miami School of Law" <[email-masked]>
> > "I suspect the anti-trust bar will be delighted with this suggestion that
> > competition be rigorously barred from the namespace."
> > =====
> >
> > "This ought to play well with any company whose stock price is dependent on a well-functioning Internet."
> > "This ought to play well with any company whose stock price is dependent on a well-functioning Internet."
> > "This ought to play well with any company whose stock price is dependent on a well-functioning Internet."
> >
> > http://www.interesting-people.org/archives/interesting-people/200209/msg00000.html
> > >  From: "Ole J. Jacobsen" [email-masked]
> > >>  Froomkin seems to have missed that the technical work for .org is going to
> > >  > be performed by Afilias, a well-established registry operator.
> > From: Adam Peake [email-masked]
> > "But information about Afilias' operational performance should be
> > available.  The 7 new tlds handed out in 2000 were intended as a
> > proof of concept, contracts included rigorous reporting requirements,
> > everything from technical performance compliance to marketing plans.
> > And that information should have been made public."
> > =========
> > http://www.cisco.com/warp/public/759/eboard.html
> > Dr. Vint Cerf
> > Sr. VP, Internet Architecture and Technology
> > WorldCom, USA
> > ...
> > Mr. David Farber
> > The Alfred Fitler Moore Professor of Telecommunication Systems,
> > University of Pennsylvania, USA
> > =======================================
> > http://www.bizforward.com/wdc/issues/2002-07/forward40/myforward40.shtml
> > by Vint Cerf
> > Senior vice president of Internet Architecture and Technology,
> > WorldCom
> > "It gets hard to pick out people who have a lot of impact. The people who have money left [are important]."
> > =================================
> > http://www.ultradns.com/about/advisors.html
> > http://www.pir.org
> > http://www.iana.org/reports/org-report-09dec02.htm
> > "PIR is a not-for-profit corporation organized under Pennsylvania law to serve as the .org registry operator."
> > ======
> > http://www.publicinterestregistry.org/hiring.html
> > http://www.icann-ncc.org/pipermail/discuss/2002-January/001200.html
> > =====
> > http://www.markletaskforce.org/
> > http://aspeninstitute.org/c&s/ipp.html
> > http://www.icann.org/committees/security/
> > http://www.nanog.org/mtg-0302/call27.html
> > http://www.ietf.org//mail-archive/ietf/Current/msg18152.html
> > "if they aren't volunteers, they need space, payroll and benefit functions,etc."
> > =============================================================
> > http://www.nanog.org/mtg-0302/call27.html
> > Your .ORG tax dollars at work
> > =====================================
> > http://www.icann-ncc.org/pipermail/discuss/2002-February/001384.html
> > James Love [email-masked]
> > Does it deal with the issue of how the prices for registry services are
> > set?
> > ----
> > http://www.icann.org/committees/exec-search/ceo-search-announcement-20nov02.htm
> > http://www.cookreport.com/07.01.shtml
> > "The IANA Transition Advisory Group (ITAG) is in a sixth ring. This group (Randy Bush, Geoff Huston, Brian Carpenter, John
Klensin,
> > Steve Wolff and Dave Farber) is composed primarily of long time close associates of Jon Postel. ITAG is appears to be set up to
> > perform the detailed design of the new IANA corporation. Drafting the articles of Incorporation and the By-Laws is something
that
> > has to be well underway right now for there to be a chance for Magaziner's timeline to work. Unfortunately, the pattern being
> > followed is very similar to Jon's appointment of IAHC. ITAG is a closed, top down, appointed group working to revamp the most
> > critical aspects of the Internet. We have seen no sign that, apart from getting initial clearance through Magaziner, the ITAG
will
> > do other than present its redesign to the world as a fait accompli. IAHC was the previous such win/lose solution concocted by
Jon as
> > IANA."
> > ==
> > http://forum.icann.org/org-eval/final-report/pdf00000.pdf
> > Afilias (Hal Lubsen - .INFO, IAHC, CORE and Pennsylvania) as the "Registry"
> > ...they of course out-source to UltraDNS (Rodney Joffe)...equipment is being
> > ordered and a January 1st cut-over is planned...VeriSign is of course, part of Afilias.
> > Dave Faber (Pennsylvania) was of course Jon Postel's thesis advisor and helped to
> > create ICANN as part of the ITAG, following the IAHC fiasco...
> > http://www.ultradns.com/about/advisors.html
> > http://www.interesting-people.org/archives/interesting-people/200209/msg00034.html
> > http://www.washingtonpost.com/wp-srv/politics/campaigns/wh2000/stories/gore032199.htm
> > ======
> > http://forum.icann.org/org-eval/final-report/msg00009.html
> > ICANN's conduct not only has been, and continues to be,
> > inconsistent with the letter and spirit of its Memorandum of Understanding
> > with the U.S. Department of Commerce, but also amounts to a breach of its
> > obligations under its Registry Agreements with VeriSign, Inc.
> > ...
> > Roger Cochetti
> > Senior Vice President and Chief Policy Officer
> > ==========================
> > http://www.icann.org/tlds/org/final-evaluation-report-23sep02.htm
> > "Demonstrated Ability: The ISOC partner, Afilias, has, as indicated above, operated a TLD of significant scale for an extended
> > period of time. There are now nearly one million registrations in the .info database, a scale commensurate (as defined above)
with
> > the approximately three million .org registrations. Furthermore, this experience is with the same operating environments as is
being
> > proposed for .org. The fact that much of this operation is outsourced (to IBM for computer and network operations, and to
UltraDNS
> > for nameserver services) should not be a reason to penalize the ISOC proposal as some commentators have suggested, since Afilias
has
> > a proven track record operating .info in this manner. To the contrary, credit could be given for careful selection of operating
> > partners and for actual operating experience with those partners."
> > ========
> >
> > "credit could be given for careful selection of operating partners"
> >
> > Hmmmm....
> >
> > http://www.ultradns.com/about/advisors.html
> > Dr. Dave Farber
> > Bill Manning
> > http://www.arin.net/about_us/ab_org_bot.html
> > Bill Manning
> > ==========================================================================
> >
> > http://www.new.net
> > http://www.new.net/about_us_partners.tp
> >
> > Dave Farber was Jon Postel's thesis advisor. Dave Farber was also part of ITAG, which designed ICANN.
> > UltraDNS is of course Rodney Joffe's company. Rodney Joffe placed Jon Postel on the Board of Genuity
> > prior to selling that company. Dave Manning is of course part of ARIN and also USC/ISI IANA and was
> > named in the .WEB lawsuit following the events where Chris Ambler gave Jon Postel a $1,000 check via
> > Dave Manning, who claimed he did not know there was a check, despite supplying Chris Ambler (.WEB)
> > with the envelope to put the check in. UltraDNS and New.Net are also partners. Dave Farber was employed
> > by the FCC during the Clinton administration, during the time when William Daley was running the U.S.
> > Department of Commerce creating ICANN, prior to Daley leaving to run the Al Gore campaign which
> > resulted in Daley attempting to get the votes counted in Florida in Gore's favor. Dave Farber of course was
> > one of the people, along with Vinton Cerf who helped claim that Al Gore invented the Internet. Vinton Cerf
> > was a DARPA funding manager and went to the same high-school as Jon Postel. Vinton Cerf has most
> > recently been an executive at Worldcom (MCI) and also runs ICANN and founded the ISOC.
> >
> > http://www.washingtonpost.com/wp-srv/politics/campaigns/wh2000/stories/gore032199.htm
> > David J. Farber, a professor of computer science at the University of Pennsylvania and one of the early players in the Internet,
> > said that along with the importance of his legislative initiatives, Gore popularized the emerging medium worldwide. Gore aligned
> > himself with high tech long before every lawmaker boasted of his or her personal Web site. He helped popularize the term
> > "information superhighway," drawing on the symbolism of his father's hand in creating the interstate highway system.
> >
> > Vinton G. Cerf, a senior vice president at MCI Worldcom and the person most often called "the father of the Internet" for his
part
> > in designing the network's common computer language, said in an e-mail interview yesterday, "I think it is very fair to say that
the
> > Internet would not be where it is in the United States without the strong support given to it and related research areas by the
vice
> > president in his current role and in his earlier role as senator."
> >
> > ==========================================================================
> >
> > http://www.interesting-people.org/archives/interesting-people/200209/msg00034.html
> >
> > White House Town Hall Meeting
> > Regarding the National Strategy to Secure Cyberspace
> >
> > To be held at the University of Pennsylvania
> > October 3, 2002, 7:00 pm to 9:00 pm
> >
> > Annenberg Center
> > Zellerbach Theatre
> > 3680 Walnut Street
> > Philadelphia, PA 19104
> >
> > Howard Schmidt, Vice Chairman, President's Critical Infrastructure
> > Protection Board
> >
> > Orson Swindle, Commissioner, Federal Trade Commission
> >
> > David J. Farber, Alfred Fitler Moore Professor of Telecommunication Systems,
> > University of Pennsylvania School of Engineering and Applied Sciences
> > ========================================================
> > http://www.whitehouse.gov/pcipb
> > http://www.ilpf.org
> > http://www.ilpf.org/conference2002/new_index.html
> > Among the globally recognized experts who will be speaking at the conference are:
> >
> > Commissioner Orson Swindle of the US Federal Trade Commission;
> >
> > U.S. Strategy to Secure Cyberspace
> > Howard Schmidt, Vice Chair, President's Critical Infrastructure Protection Board
> > The Vice Chair of the Board responsible for preparing the US Strategy for Securing Cyberspace, which was made public on
Wednesday,
> > September 18, 2002
> > http://www.ilpf.org/conference2002/schedule.html
> >
> > =========================================================================
http://www.lextext.com/icann/index.html
Thinking Out Loud on .Org
"One more thing I don't understand. The organization that would actually succeed Verisign under the ISOC proposal is a corporation
that doesn't even exist yet: the "Public Interest Registry." The "PIR" has no articles, no bylaws, no Directors and no staff."
=====
http://www.icann-ncc.org/pipermail/discuss/2002-October/002918.html
Milton Mueller [email-masked]
"Uh, Jefsey, do you consider the current .org process,
in which EVERYONE who applied except ISOC is screaming
at ICANN for being unfair, including all the Euro applicants,
as an example of European "cool"?"
====
http://www.icann.org/tlds/org/final-evaluation-report-23sep02.htm
"Demonstrated Ability: The ISOC partner, Afilias, has, as indicated above, operated a TLD of significant scale for an extended
period of time. There are now nearly one million registrations in the .info database, a scale commensurate (as defined above) with
the approximately three million .org registrations. Furthermore, this experience is with the same operating environments as is being
proposed for .org. The fact that much of this operation is outsourced (to IBM for computer and network operations, and to UltraDNS
for nameserver services) should not be a reason to penalize the ISOC proposal as some commentators have suggested, since Afilias has
a proven track record operating .info in this manner. To the contrary, credit could be given for careful selection of operating
partners and for actual operating experience with those partners."
========
http://www.ultradns.com/about/advisors.html
Dr. Dave Farber
Bill Manning
http://www.arin.net/about_us/ab_org_bot.html
Bill Manning
==========================================================================
Dave Farber was Jon Postel's thesis advisor. Dave Farber was also part of ITAG, which designed ICANN.
UltraDNS is of course Rodney Joffe's company. Rodney Joffe placed Jon Postel on the Board of Genuity
prior to selling that company. Dave Manning is of course part of ARIN and also USC/ISI IANA and was
named in the .WEB lawsuit following the events where Chris Ambler gave Jon Postel a $1,000 check via
Dave Manning, who claimed he did not know there was a check, despite supplying Chris Ambler (.WEB)
with the envelope to put the check in. UltraDNS and New.Net are also partners. Dave Farber was employed
by the FCC during the Clinton administration, during the time when William Daley was running the U.S.
Department of Commerce creating ICANN, prior to Daley leaving to run the Al Gore campaign which
resulted in Daley attempting to get the votes counted in Florida in Gore's favor. Dave Farber of course was
one of the people, along with Vinton Cerf who helped claim that Al Gore invented the Internet. Vinton Cerf
was a DARPA funding manager and went to the same high-school as Jon Postel. Vinton Cerf has most
recently been an executive at Worldcom (MCI) and also runs ICANN and founded the ISOC.
==============================
http://www.postel.org/people.html
Advisory Board
David J. Farber
Co-Director, Penn Initiative for Markets, Technology, and Policy and Professor, Univ. Pennsylvania
Rodney Joffe
President and Founder, Centergate Research Group LLC

Herbert Schorr
Executive Director, USC/ISI

========================================================================================

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 19 Feb 2003 09:02:43 +0100

--On onsdag, februar 19, 2003 00:59:36 -0500 Keith Moore <[email-masked]> 
wrote:

> The truth is that none of us is yet in a good position to recommend
> drastic changes to the IETF process.  The picture is too complex and
> there are too many competing concerns that need to be balanced.  And if
> and when such clarity emerges and it's time to talk about changes in
> concrete terms, IPR is far from the only factor that might deserve
> consideration.
>

aside:

the group that's being chartered to figure out whether there are problems 
with the IETF that require drastic changes is called problem-statement, and 
its mailing list is [email-masked] (use 
[email-masked] to subscribe).

it's not chartered to say what those changes should be, but IS chartered to 
figure out how to create the process to figure out that one....

                    Harald

---

From: Scott W Brim <[email-masked]>
Date: Wed, 19 Feb 2003 09:01:20 -0500

> Most of the attorneys here specialize in the topic of the working group:

And some of the attorneys on this list are actually engineers as well.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg