Subject: IETF Rights in Submissions

From: Steve Bellovin <[email-masked]>
Date: Wed, 19 Feb 2003 11:28:04 -0500

Not to distract people from the patent flame war -- but does anyone 
have any final comments on the "submission rights" document,
draft-ietf-ipr-submission-rights-01.txt?  

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Feb 2003 12:00:49 +0100

Ship it

   Brian