Subject: RE: boilerplate for IPR

From: "Contreras, Jorge" <[email-masked]>
Date: Thu, 6 Feb 2003 15:47:03 -0500

In the U.S.:

Translations and revisions of a work are generally derivative works.

Commentaries on a work are not generally derivative works unless they contain excerpts from the work.

I hope that helps.

Jorge

-----Original Message-----
From: Harald Tveit Alvestrand [mailto:[email-masked]]
Sent: Thursday, February 06, 2003 12:03 AM
To: Brian E Carpenter
Cc: [email-masked]
Subject: Re: boilerplate for IPR

--On 4. februar 2003 12:23 +0100 Brian E Carpenter <[email-masked]> 
wrote:

> I think it's incorrect that boilerplate #2 is applicable to
> Infromationals-to-be (writing as a not-a-lawyer). Certainly I always
> advise my colleagues to get managerial approval for boilerplate #1 if
> they are aiming even at Informational RFC publication, exactly
> because of the ISOC copyright notice.
>
> If that is so, I don't see any need to change boilerplate #2. I
> suspect that "derivative works" is the legalese for "revised version"
> anyway.

it's not - the ISOC copyright notice talks about derived works that are 
commentaries on the RFC, translations of the RFC or extracts from the RFC.
That's what caused me to think there was a problem - we're either wrong or 
inconsistent.

                 Harald

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Bill Patterson <[email-masked]>
Date: Thu, 06 Feb 2003 16:32:45 -0500

IANAL, but generally excepts in reviews are considered "fair use."

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 12 Feb 2003 11:08:36 +0100

> contain excerpts from the work.

just being problematic:

is there a well known borderline for how much you can quote without being a 
derived work?

there are "commentaries" that have 3 pages of front matter and then the 
whole text of the RFC. Are they derived works?
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Bradner <[email-masked]>
Date: Wed, 12 Feb 2003 07:01:40 -0500 (EST)

> is there a well known borderline for how much you can quote without being a 

its context specific (i.e. no) - one court case resulted that a paragraph
was too much in some cases ( Jerry Ford's autobiography being quoted
by time or newsweek - I forget which) - but generally its much more

> whole text of the RFC. Are they derived works?

I'd say no - republishing teh whole text should be just fine

Scott