Subject: RE: Comments on draft-ietf-ipr-technology-rights-01.txt

From: "Malin Gullstrand (EAB)" <[email-masked]>
Date: Fri, 28 Feb 2003 09:22:22 +0100

I think this development proves the point I have been trying to make all along. Even though I was rather explicit about exactly what I meant by "claimed" there were misunderstandings. 

"Claimed" is not a great word to use in this situation. 

I completely agree with Larry that 
"This is precisely why a licensing commitment, rather than disclosure, is
the only effective way to protect IETF standards"

/Malin

-----Original Message-----
From: Lawrence E. Rosen [mailto:[email-masked]]
Sent: den 26 februari 2003 17:53
To: Malin Gullstrand (EAB); 'Scott W Brim'
Cc: [email-masked]
Subject: RE: Comments on draft-ietf-ipr-technology-rights-01.txt

> >However, unasserted claims are not relevant to the IETF, 
> whether they 
> >are protected or not.  The IETF cannot take into account claims that 
> >might be made at some future time.

This is precisely why a licensing commitment, rather than disclosure, is
the only effective way to protect IETF standards.  

/Larry
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 28 Feb 2003 17:46:47 +0100

As has been pointed out, this really doesn't work in practice.
The IETF has no contractual relationship with IPR owners,
so can in no way obtain anything that can be a "commitment",
except in so far as a public statement is a commitment.
All we can go for is a disclosure. And although the word
"claim" has a very special meaning to a patent lawyer, it
is also a perfectly good word in everyday English

   Brian