Subject: RE: Ipr-wg digest, Vol 1 #103 - 22 msgs

From: "Christian Huitema" <[email-masked]>
Date: Thu, 20 Feb 2003 15:33:17 -0800

On Thu 2/20/2003 8:11 AM, Russell Nelson wrote:
>> you're making a generalization about IETF practice.  you need only to look
 >> at the actual practice to find numerous counterexamples.
>
> Like what?  RFC2822?  That just blesses the community's interpretation
> of RFC822.  Or zeroconf?  That just blesses Apple's implementation in
> Jaguar.  
 
Uh, which IETF are you attending? Did you happen to read the 1000 messages exchanged last month on the zeroconf WG mailing list? This is certainly nothing like blessing Apple's implementation. (By the way, the zeroconf stuff dates from Windows 98.)
 
I wish that people checked their facts before contributing this kind of arguments.
 
-- Christian Huitema
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Russell Nelson <[email-masked]>
Date: Thu, 20 Feb 2003 20:22:25 -0500

Christian Huitema writes:
 > Uh, which IETF are you attending? Did you happen to read the 1000
 > messages exchanged last month on the zeroconf WG mailing list? This
 > is certainly nothing like blessing Apple's implementation. (By the
 > way, the zeroconf stuff dates from Windows 98.)

I guess a letter is due to Ole for publishing misleading articles,
then!

-- 
-russ nelson              http://russnelson.com | A government does enough
Crynwr sells support for free software  | PGPok | wrong to offset what it
521 Pleasant Valley Rd. | +1 315 268 1925 voice | does right.  Better that
Potsdam, NY 13676-3213  | +1 315 268 9201 FAX   | it should do less.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg