Subject: Guidelines draft - Section 5.7 revision proposal

From: [email-masked]
Date: Thu, 27 Feb 2003 18:54:03 -0500

> > > For these reasons, I would suggest that section 5.7 be deleted from
the
> > > Brim draft.
> > 
> > I strongly disagree, as this area has come up in practice.  The second,
> > third and fourth paragraphs might be improved by some rephrasing to
> > indicate that this is advice to IETF participants, with a note that
> > a WG may wish to consider whether the participant who made the 3rd party
> > disclosure followed the advice as a factor in evaluating what (if
> > anything) to do as a consequence of the disclosure.
> 
> Send text.  Flowers and fruit also welcome.  Keep deadlines and all the
> stuff people are going to have to deal with at the last minute in mind.

Ok, here's an attempt:

There are currently 6 paragraphs in Section 5.7. I'd retain paragraphs 1,
5, and 6, as those are advice to WGs, but change the second sentence in
paragraph 1 from:

   However, before those procedures are followed some
   preliminary explorations are a good idea.

to:

   However, anyone considering such a disclosure is encouraged
   to engage in some preliminary exploration with the affected
   WG(s) beforehand (see Section 5.7.1).

Paragraphs 2, 3, and 4 should be moved to a new Section 5.7.1, with
the following inserted before them:

5.7.1 Third Party Disclosure Advice

   This subsection provides advice to those considering making
   third party disclosures.  While not strictly required, the actions
   described here are encouraged to aid WGs in dealing with the
   possible implications of third party disclosures.  In evaluating
   what (if anything) to do in response to a third party disclosure,
   a WG may consider the extent to which the discloser has followed
   this advice (e.g., in considering whether a disclosure is
   intended primarily to defocus and distract the WG).

The intent of this paragraph is not to impose binding obligations, but
to provide advice to the clueful on good behavior.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott W Brim <[email-masked]>
Date: Thu, 27 Feb 2003 19:02:29 -0500

> > stuff people are going to have to deal with at the last minute in mind.

It's okay with me, although I think it's only an epsilon better.  Let's
wait an hour for other opinions.
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg