Subject: RE: Who do I tell? (A third-party finds IPR that could be problem atic...)

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 14 Feb 2003 14:12:28 -0600

I agree with Scott in principle but maybe not in practice, 
unless "quite sure" means "you're a lawyer, or have significant 
experience with patent law, you've read the patent, you've read 
at least one draft that's affected, and you see a problem".

This thread has identified the need to avoid overly-general warnings.

I was distinguishing between rights and duties in a previous
posting. I do like Scott's use of the word "duty". 

I don't think this situation will arise often, unless "quite sure" 
is quite broad!

Spencer

> -----Original Message-----
> From: Scott W Brim [mailto:[email-masked]]
> Sent: Friday, February 14, 2003 2:01 PM
> To: [email-masked]
> Subject: Re: Who do I tell? (A third-party finds IPR that could be
> problem atic...)
> 
> 
> On Thu, Feb 13, 2003 03:17:48PM -0500, Peterson, Jon allegedly wrote:
> > If someone discloses third-party IPR
> > against SIMPLE for fundamental instant messaging art, is it 
> then my job (as
> > SIMPLE chair) to make my own third-party disclosures 
> against APEX, IMPP,
> > XMPP, etc to even the playing field? Am I actually 
> obligated to do this by
> > the IPR policy?
> 
> Good question.  My belief: it has nothing to do with being 
> SIMPLE Chair.
> Rather, as an IETF participant, if you're quite sure there are issues
> that those WGs should know about, you should say so.  You could start
> out by just telling the Chairs, and work out from there, but yes, I
> believe you have that responsibility.
> 
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 14 Feb 2003 14:34:06 -0600

Doh. "I was distinguishing between rights and PRIVILEGES..."

> From: Spencer Dawkins 
> Sent: Friday, February 14, 2003 2:12 PM
> To: [email-masked]
> Subject: RE: Who do I tell? (A third-party finds IPR that could be
> problem atic...)
> 
>

---

From: "Contreras, Jorge" <[email-masked]>
Date: Tue, 18 Feb 2003 19:42:44 -0500

>Do not expect the standards organization to ever warrant that a standard
>is infringement-free.

I'll second that and go a bit further.  The standards organization, as an organization, shouldn't make any warranty whatsoever relating to standards it produces.  In IETF's case especially, it has no staff, no insurance and no resources to make any warranties at all.