Subject: -technology-rights-10.txt - rfc ed docs & ipr

From: Scott Bradner <[email-masked]>
Date: Thu, 31 Jul 2003 22:48:42 -0400 (EDT)

thomas asks
> >    Drafts not intended to become part of the Standards Process, the
> >    following are required in all such drafts to protect the IETF and its
> >    processes.  The RFC Editor may require additional notices.
> >
> >    a. An IPR Disclosure Acknowledgement, identical to that specified in
> >       Section 5.1.
> 
> I gather from this that IPR disclosures for RFC contributions are the
> same as for IETF contribution. Correct?

yes

> But the above text is implied only because an RFC Editor Document must
> first be an ID. Once the ID is an RFC, is there any obligation to
> disclose or update IPR?

that is up to the RFC Editor - the reason this doc talks about IPR & 
RFC Ed contributions at all is because the IETF publishes IDs
anything after the ID stage if up to the RFC Ed because it is not
an IETF activity

Scott

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Scott Bradner <[email-masked]>
Date: Thu, 31 Jul 2003 23:16:56 -0400 (EDT)

oops - sorry, the comments I just sent were relative to Thomas's 
notes about -submissions not -technology

Scott