Subject: RE: One copyright issue or Two?

From: [email-masked]
Date: Tue, 10 Jan 2006 12:29:00 -0500

Don,

> On Tue, 10 Jan 2006, David B Harrington wrote:
> > Maybe we need to permit modifications to text (beyond translation
> > and formatting) only if the modifications are brought back into the
> > IETF as part of the standards process.
> 
> It would be reasonable if the license required modifications that were
> distributed to be capable of being incorporated in further IETF
> specifications, so long as there wasn't a requirement to inform the
> IETF of modifications that are kept in private.

I think that's a good summary of a goal that this WG should (IMHO) convey
to the trust - my discussion about stapling the BSD and GPL licenses was
one way to achieve that, and may have been prematurely specific.

That leads to something for Harald - it is frequently the case in the legal
arena that what one wishes to achieve is not 100% possible due to
constraints
that are only clear to those with legal expertise.  Can we arrange for the
the IPR WG to be involved in the resulting "reality check" exercise when
the trust's legal experts discover the obstacles in doing 100% of what we
and has to make choices/compromises?

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Tue, 10 Jan 2006 17:37:44 +0000

-------------- Original message ----------------------
From: "Lawrence Rosen" <[email-masked]>
> Joel Halpern wrote:
> > I do not see a strong reason for permitting the inclusion of 
> > text extracts that can be modified.  
> 
> What is the strong reason for prohibiting it?

because it provides real-world value to those parties who are republishing it, with no recompense to the IP Owners or the IETF... and its outside the reasons and intent for any submissions of IP to the IETF itself.

> 
> > As another 
> > participant in this thread put it, we are not in the business 
> > of writing documentation for folks.

Amen. The IETF is in the business of providing an open and fair standards development platform for one and all - at least on paper...

> 
> Several here have suggested that RFC text can sometimes make great
> documentation. I appreciate that it is not your business to write
> documentation for others, but I don't understand why you would actively seek
> to prevent others from improving their business by using what already exists
> in IETF RFCs as a basis for their documentation.

Because by doing this the core information in their publication is assessed some value, and that changes much of how the IETF works with its claims that the IP has no real-world values. 

Also by contributing something of value to the IP published since this WAS SPECIFICALLY NOT WHY ANYONE SUBMITTED IP TO TH IETF, the IETF may have to deal with what they owe those players for relicensing their work beyond the standards process. Its an interesting tort case and well... 

> 
> /Larry
> 
> Lawrence Rosen
> Rosenlaw & Einschlag, technology law offices (www.rosenlaw.com)
> Stanford University School of Law, Lecturer in Law
> 3001 King Ranch Road, Ukiah, CA 95482
> 707-485-1242  *  fax: 707-485-1243
> Author of "Open Source Licensing: Software Freedom and 
>    Intellectual Property Law" (Prentice Hall 2004) 
>    [Available also at www.rosenlaw.com/oslbook.htm]
>  
>  
> 
> > -----Original Message-----
> > From: [email-masked] 
> > [mailto:[email-masked]] On Behalf Of Joel M. Halpern
> > Sent: Tuesday, January 10, 2006 5:57 AM
> > To: [email-masked]
> > Subject: Re: One copyright issue or Two?
> > 
> > As far as I can tell, this path is the earlier proposal that 
> > folks can take and modify RFC text as much as they like, as 
> > long as they don't mislead folks about what the RFC itself is.
> > 
> > While that is better than allowing folks to create misleading 
> > text, I am not convinced it is either necessary or useful.
> > I have concluded that there is a need to permit the inclusion 
> > and modification of code extracts from the RFCs.
> > I do not see a strong reason for permitting the inclusion of 
> > text extracts that can be modified.  Such things are not, by 
> > definition, the actual operational code.  As another 
> > participant in this thread put it, we are not in the business 
> > of writing documentation for folks.
> > 
> > Yours,
> > Joel M. Halpern
> > 
> > At 08:16 AM 1/10/2006, Harald Tveit Alvestrand wrote:
> > >I (personally) would be reasonably happy to see a regime applied to 
> > >text I authored where "derived works", defined as "anything that 
> > >doesn't claim to be a direct quote", is an OK usage, no 
> > matter how it 
> > >is modified. (Others have different opinions.)
> > >
> > >If that were the encoded IETF license, I think it would 
> > solve all of my 
> > >concerns.  The devil is in the detail though.  At least we seem to 
> > >agree on this principle.
> > >
> > >You and I seem to either agree or be close to agreeing. But 
> > we're not 
> > >the only people here...
> > 
> >

---

From: [email-masked] (Scott Bradner)
Date: Wed, 11 Jan 2006 11:15:40 -0500 (EST)

> Prohibiting modifiable text extracts would decrease the currently
> available rights for those who read RFC 2026 the same way I do.

which is not the way that the editor or RFC 2026 wrote it

Scott