Subject: RE: IETF's IP Trust - how come the ownership of the IETF's Trademarksis still part of CRNI...

From: "Contreras, Jorge" <[email-masked]>
Date: Tue, 10 Jan 2006 21:08:08 -0500

This was discussed in detail by the Trust and CNIR, and CNRI is now in the process of registering the transfer of all IETF trademarks to the Trust.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of todd glassey
Sent: Tuesday, January 10, 2006 8:25 PM
To: [email-masked]; [email-masked]
Subject: IETF's IP Trust - how come the ownership of the IETF's
Trademarksis still part of CRNI...

Q?
Are you folks are aware that CNRI owns the IETF's trademarks including the
artwork banner atop the current IETF website.  So let me ask you IP Trust
people... Will these be a part of the Trust's IP as well? and does CNRI know
this and agree to it?

Seems to me these are the first three pieces of IP to get control over if
you really want to do the trust up propa'

Serial Number    Reg. Number    Word Mark               Check Status
Live/Dead
178755496                                IETF
TARR    LIVE
278755455                                IETF
TARR    LIVE
375635795    2392833              IETF SECRETARIAT    TARR    LIVE

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked]
Date: Wed, 11 Jan 2006 15:49:10 +0000

Thanks Jorge, That's good news, I looked in the minutes of the meetings for IPR and couldnt find anything in re: the IP XFer.

BTW - is there any commentary about registering the TM in any other PTO offices around the world or just in the US?

 -------------- Original message ----------------------
From: "Contreras, Jorge" <[email-masked]>
> This was discussed in detail by the Trust and CNIR, and CNRI is now in the 
> process of registering the transfer of all IETF trademarks to the Trust.
>