Subject: Re: IETF's IP Trust - how come the ownership of the IETF's Trademarks is still part of CRNI...

From: [email-masked]
Date: Wed, 11 Jan 2006 15:58:02 +0000

-------------- Original message ----------------------
From: Harald Tveit Alvestrand <[email-masked]>
> Todd,
> 
> PLEASE check out the facts, as announced on ietf-announce et al.....

My apologies - I did search the IPR WG archive, but I obviously looked in the wrong place.  

> 
> <http://koi.uoregon.edu/~iaoc/> has the details, but the trust was created 
> on December 15, and the trademarks now belong to the IETF trust.
> The Word document "Confirmatory assignment" lists the trademarks including 
> registration and application numbers.

OK, then where is the PDF of the executed agreement? It needs to replace the Word Document ASAP.

> 
> I guess the paperwork at USPTO hasn't caught up.

FYI - The USPTO.GOV's "Assignment On the Web" (AOTW) process is the way to go here - otherwise, the correction or changes to Assignment's can take 4 months to process if they are submitted in paper form. I speak from personal experience here.

> 
> 
> --On tirsdag, januar 10, 2006 17:24:31 -0800 todd glassey 
> <[email-masked]> wrote:
> 
> > Q?
> > Are you folks are aware that CNRI owns the IETF's trademarks including the
> > artwork banner atop the current IETF website.  So let me ask you IP Trust
> > people... Will these be a part of the Trust's IP as well? and does CNRI
> > know this and agree to it?
> >
> > Seems to me these are the first three pieces of IP to get control over if
> > you really want to do the trust up propa'
> >
> > Serial Number    Reg. Number    Word Mark               Check Status
> > Live/Dead
> > 178755496                                IETF
> > TARR    LIVE
> > 278755455                                IETF
> > TARR    LIVE
> > 375635795    2392833              IETF SECRETARIAT    TARR    LIVE
> >
> >
> > _______________________________________________
> > Ipr-wg mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ipr-wg
> >
> 
> 
> 
> 
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Thu, 12 Jan 2006 17:36:21 +0200

Hi,

the information on the web has now been updated. Thank you for pointing
this out.

Cheers,

Jonne.

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Thu, 12 Jan 2006 17:36:21 +0200

Hi,

Cheers,

Jonne.

---

From: "todd glassey" <[email-masked]>
Date: Thu, 12 Jan 2006 08:37:57 -0800

Jonne -
No problem... it's a pleasure, but I would also note that the IETF's Website
still lists the V3 issue of RFC2026 as the totality of the standards process
and this does IMHO constitute and offer from the IETF to allow any and all
"standards initiative efforts" submitted to this very day to claim they are
submitted ONLY under the totality of RFC2026 v3's proviso's and nothing
more.

That means that virtually ALL of the work this IPR WG has done in IETF
Process and Governance RFC's past the issuance of v3 of 2026 are
ineffective... Is this what is intended by the IESG and IOCA's team members
herein?

Todd

----- Original Message ----- 
From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
To: <[email-masked]>
Cc: "Harald Tveit Alvestrand" <[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Thursday, January 12, 2006 7:36 AM
Subject: Re: IETF's IP Trust - how come the ownership of the
IETF'sTrademarks is still part of CRNI...

> > FYI - The USPTO.GOV's "Assignment On the Web" (AOTW) process is the way
to go here - otherwise, the correction or changes to Assignment's can take 4
months to process if they are submitted in paper form. I speak from personal
experience here.

---

From: "todd glassey" <[email-masked]>
Date: Thu, 12 Jan 2006 09:05:26 -0800

Jonne -

Todd

----- Original Message ----- 
From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
To: <[email-masked]>
Cc: "Harald Tveit Alvestrand" <[email-masked]>; <[email-masked]>;
<[email-masked]>

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Fri, 13 Jan 2006 16:15:48 +0200

Todd,

thanks for pointing this out. However, I believe the process side of the
work is the responsibility of the IESG and the IETF community. The IAOC
and the Trust just follow the process, we do not create any.

Cheers,

Jonne.