Subject: How does Torvalds commentary on GPL3 figure into this? - Larry?

From: "todd glassey" <[email-masked]>
Date: Thu, 26 Jan 2006 17:15:17 -0800

http://news.zdnet.com/2100-3513_22-6031504.html?tag=nl.e589

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Don Armstrong <[email-masked]>
Date: Thu, 26 Jan 2006 22:15:59 -0800

The process (and politics) surrounding the current draft of GPL
version 3 is a totally distinct issue from the code reusability
aspects that this working group is being requested to tackle [or is
tackling... I've lost track ;-)]. Any licence of code which is
compatible with the current version of the GPL (v2) will almost
definetly be compatible with whatever the final draft of version 3 of
the GPL ends up looking like.

In short, there's no reason for this working group to concern itself
with the GPLv3 process or Torvald's comments on the draft.

OT: if any of you have specific comments on the GPLv3, please visit
http://gplv3.fsf.org/comments/ and make them so that the discussion
groups can take them into account so the next draft is better.

Don Armstrong

-- 
There is no such thing as "social gambling." Either you are there to
cut the other bloke's heart out and eat it--or you're a sucker. If you
don't like this choice--don't gamble.
 -- Robert Heinlein _Time Enough For Love_ p250

http://www.donarmstrong.com              http://rzlab.ucr.edu
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Lawrence Rosen" <[email-masked]>
Date: Thu, 26 Jan 2006 22:43:52 -0800

> Subject: Re: How does Torvalds commentary on GPL3 figure into 
> this? - Larry?

It doesn't. 

Thanks, Don, for pointing folks to the GPLv3 discussion list. Some of us
here are also there. That's where this thread belongs.

/Larry

** Lawrence Rosen
** Rosenlaw & Einschlag, technology law offices
** Stanford University School of Law, Lecturer in Law
** 3001 King Ranch Road, Ukiah, CA 95482
** 707-485-1242  *  fax: 707-485-1243
** Author of "Open Source Licensing: Software Freedom
**    and Intellectual Property Law" (Prentice Hall 2004)
** [www.rosenlaw.com]  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Don Armstrong
> Sent: Thursday, January 26, 2006 10:16 PM
> To: [email-masked]
> Subject: Re: How does Torvalds commentary on GPL3 figure into 
> this? - Larry?
> 
> The process (and politics) surrounding the current draft of 
> GPL version 3 is a totally distinct issue from the code 
> reusability aspects that this working group is being 
> requested to tackle [or is tackling... I've lost track ;-)]. 
> Any licence of code which is compatible with the current 
> version of the GPL (v2) will almost definetly be compatible 
> with whatever the final draft of version 3 of the GPL ends up 
> looking like.
> 
> In short, there's no reason for this working group to concern 
> itself with the GPLv3 process or Torvald's comments on the draft.
> 
> OT: if any of you have specific comments on the GPLv3, please 
> visit http://gplv3.fsf.org/comments/ and make them so that 
> the discussion groups can take them into account so the next 
> draft is better.
> 
> 
> Don Armstrong
> 
> --
> There is no such thing as "social gambling." Either you are 
> there to cut the other bloke's heart out and eat it--or 
> you're a sucker. If you don't like this choice--don't gamble.

---

From: "todd glassey" <[email-masked]>
Date: Fri, 27 Jan 2006 04:38:25 -0800

My intent was to only get that answer formally into the records of this WG.
I also agree that this GPL3 doesn't have anything to do with the IETF's
standards process or its needs to be able to republish materials in
furtherance of those standards efforts.

Todd Glassey

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 31 Jan 2006 15:48:44 -0800

Speaking as chair:

Linus Torvalds' commentary on GPL3 is not raised as an issue that has to be 
resolved against the IETF IPR policy.

That discussion is therefore irrelevant to this list.

If, after GPLv3 is final, someone wishes to propose that GPLv3 should be 
given some special status in the IETF process, that might be a relevant 
issue for the IPR WG. No such issue is on the table.

                  Harald