Subject: Fw: [Politech] Redlined version of Bush administration's proposal to expand DMCA [ip]

From: "todd glassey" <[email-masked]>
Date: Wed, 26 Apr 2006 07:11:04 -0700

Harald - you and Jorge may want to look at the red-lined copyright
modification proposals to look for additional requirements under it for the
IETF's IP Trust and IP Transfer/Protection processes.

T.
----- Original Message ----- 
From: "Declan McCullagh" <[email-masked]>
To: "Politech" <[email-masked]>
Sent: Tuesday, April 25, 2006 1:52 PM
Subject: [Politech] Redlined version of Bush administration's proposal to
expand DMCA [ip]

> Because some folks have had problems opening the Smith-Sensenbrenner
> bill, and thanks to the fine folks at DLA Piper Rudnick Gray Cary, I've
> been able to post a redlined version:
> http://www.politechbot.com/docs/house.dmca.copyright.redline.042506.pdf
>
> The original (which works fine on a Mac with Preview, but not Adobe
> Acrobat):
> http://www.politechbot.com/docs/house.dmca.copyright.bill.042406.pdf
>
> A new JPEG version:
> http://politechbot.com/docs/house-dmca-copyright-apr06/
>
> Previous Politech message:
> http://www.politechbot.com/2006/04/24/congress-readies-new/
>
> Also here's a copy of the DOJ's mandatory web labeling bill (CDT put it
> up so I don't need to):
> http://www.cdt.org/speech/20060420doj-proposal.pdf
>
> -Declan
> _______________________________________________
> Politech mailing list
> Archived at http://www.politechbot.com/
> Moderated by Declan McCullagh (http://www.mccullagh.org/)

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Harald Alvestrand <[email-masked]>
Date: Thu, 27 Apr 2006 10:59:43 +0200

>IETF's IP Trust and IP Transfer/Protection processes.
I've looked at it. I saw nothing that is of relevance to the current 
discussion.

In any case, proposed modifications of US law are not within the scope 
of this WG.