Subject: Re: Procedures: NOTE WELL at WG sessions?

From: [email-masked]
Date: Wed, 12 Jul 2006 18:25:20 +0000

The failure to inform people of the legal requirements of note well may very well invalidate the entire concept. The process is known as Informed Consent and without the proper disclosure and proof that the party being constrained understands and has the authority to make that agreement - which 99% of the IETF's attendee's DONT HAVE, then IMHO Note Well is meaningless.

this isnt only true of NoteWell but any agreement where informed consent is required. And since Note Well transfers IP ownership it is particularly important here.

Todd Glassey

 -------------- Original message ----------------------
From: "Bill Fenner" <[email-masked]>
> Someone mentioned to me at the beginning of this week that they
> thought that the NOTE WELL should be shown at the beginning of WG
> sessions.  Although this makes sense, in that we should take every
> opportunity to expose attendees to the NOTE WELL, I can't find
> anywhere that says it's actually the procedure, and at least in the
> sessions I've attended few have done this.
> 
> Should we update the procedures to make this a requirement?
> 
> Thanks,
>   Bill
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: [email-masked] (Scott Bradner)
Date: Wed, 12 Jul 2006 14:39:59 -0400 (EDT)

note that it's not clear that showing the note well at the start of
sessions is anything other than redundancy since it is included in
every registration packet and one has to click through the
note in order to register

Scott