Subject: RE: Terms used in rules-update-07

From: "Contreras, Jorge" <[email-masked]>
Date: Sun, 30 Jul 2006 14:07:19 -0400

> > I noted earlier that the term "IETF Participant" is not defined in
> > rules-update-07, 

Yes it is.  See Section 2.4(8)

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Contreras, Jorge" <[email-masked]>
Date: Sun, 30 Jul 2006 14:09:51 -0400

> Jorge has assured me in the past that any document that's
> approved in the IETF (i.e. by the IESG) is part of the IETF standards
> process, even if it isn't on the IETF Standards Track. This 
> doesn't apply
> to documents from other sources (e.g. IRTF or Independent 
> Submissions.)

That's correct.

---

From: "Contreras, Jorge" <[email-masked]>
Date: Mon, 31 Jul 2006 07:25:18 -0400

>>Jorge, it would be different if you said "any document 
> > that went through IETF Last Call and was subsequently 
> approved" was an 
> > IETF document.  But I just don't think there is and foundation for 
> > equating "IESG approved" with "approved in the IETF" and 
> hence part of 
> > the standards process. It actually seems to me that such an 
> > interpretation is fraught with dangers. 

Actually, I was agreeing with a much simpler and less controversial
point: documents can be part of the "IETF Standards Process" 
(and thus subject to the licensing rules) even if they are not
approved by the IESG or "final" in any way.  That is, any document
submitted to the IETF (other than pure
RFC Editor submissions) is subject to the copyright licenses that 
we have been discussing, whether or not it is approved by anyone.

Jorge

---

From: Todd Glassey <[email-masked]>
Date: Mon, 31 Jul 2006 07:44:48 -0700 (GMT-07:00)

Thank you Jorge for documenting the root cause of the destruction of the IETF brand recognition... A RFC is referenceable as IP for any and all uses - making it more of an ego issue to push for the standard. 

The problem is that this is the truth and it also makes one wonder how the Trust and its business model is going to work - something that its pretty obvious that this "lets design the solution for the problem and then find the problem" mindset fosters.

The solution is simple - and that is that the IETF RFC is exactly that - a "Request for Comments" and nothing more. If its not the Trust will not work, and will not be able to get any control on anything - and by the way - handing ownership of IP that is immediately republished with an any and all use constraint prior to being turned over to the Trust is like handing the trust fiduciary responsibility wiht no hope of being able to control that IP from financial reasons...

I love it when technical people try and set up businesses - my first three failed because I like a typical technical expert, knew I was right - boy having someone tell you your multimillion dollar investment just went up in smoke is a real eye-opener too. 

Technical Expert != Business Expert... and trying to make them = to eachother is stupid IMHO

Todd Glassey

-----Original Message-----
>From: "Contreras, Jorge" <[email-masked]>
>Sent: Jul 31, 2006 4:25 AM
>To: Harald Alvestrand <[email-masked]>, John C Klensin <[email-masked]>
>Cc: Brian E Carpenter <[email-masked]>, [email-masked]
>Subject: RE: Terms used in rules-update-07
>
>

---

From: Todd Glassey <[email-masked]>
Date: Mon, 31 Jul 2006 08:34:28 -0700 (GMT-07:00)

John...

	* someone produces an I-D
Right - 
	* the author gets an AD, perhaps an AD with whom the
	author has a special relationship such as employment by
	the same company or working on similar projects, to
	"sponsor" the document.

Per the description given, can you say Lawsuit? -you probably dont get that "favoritsm" is the problem, with the IETF and not the solution. Any AD submitting a proposal that their Employer's are the formal sponsor of should be immediately removed from service.

	* the IESG reviews the document internally, with no
	announcement to the community that it is doing so (I
	don't consider inclusion in an IESG agenda under
	"individual submissions via AD" to be such an
	announcement)

This is a problem because "reviews" needs a timeframe and definiton attached to it.

	* the IESG passes the document to the RFC Editor with a
	requirement that it be published.

Making the IESG personally liable for the frauds their members perpatrated in pre-approving this AD based submission.
	* no formal announcement is made to the community that
	the document was under consideration, or approved, until
	the RFC is published.

Again - in the interest of open and transparent operations the IETF should publish a monthly schedule of what documents it is reviewing and wheh they will be done.

Todd Glassey