Subject: RE: Procedures: NOTE WELL at WG sessions?

From: "Contreras, Jorge" <[email-masked]>
Date: Wed, 12 Jul 2006 14:42:08 -0400

Redundancy in situations like this is a good thing.

> -----Original Message-----
> From: Scott Bradner [mailto:[email-masked]]
> Sent: Wednesday, July 12, 2006 2:40 PM
> To: [email-masked]
> Subject: Re: Procedures: NOTE WELL at WG sessions?
> 
> 
> 
> note that it's not clear that showing the note well at the start of
> sessions is anything other than redundancy since it is included in
> every registration packet and one has to click through the
> note in order to register
> 
> Scott
> 
> _______________________________________________
> Ipr-wg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipr-wg
> 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 12 Jul 2006 14:49:04 -0400

It seems to me that, along Jorge's lines, we ought to try to show it 
whenever practical.  (That doesn't mean that we have a problem when 
we didn't.)  The beginning of a working group sesssion is a good time 
to remind people of the Note Well.

Yours,
Joel

---

From: "todd glassey" <[email-masked]>
Date: Wed, 12 Jul 2006 13:08:32 -0700

Thanks Jorge - How about we add a formal disclosure page to the WEB-based
Mailing List Signups about NoteWell and the IP transference.

Todd Glassey

---

From: "todd glassey" <[email-masked]>
Date: Wed, 12 Jul 2006 14:06:34 -0700

Joel you seem to have missed Jorge's actual response. Let me respond to
your comment.

What Jorge said was very specifically "Redundancy in situations like this is
good thing." and that is an answer to the following question "Is redundancy
in IP disclosures a good thing". .. which is nothing like the question I
asked.

The question I specifically asked was whether the IETF's Note Well practices
and procedures were strong enough to meet the regulatory requirements
therein & not whether redundancy is a good thing in IP disclosures.

And to Scott's original comment - about it being redundant, have you ever
registered for a friend at the conference. Had your secretary reg 4 you? My
point is that there is no process or otherwise to prove anything about any
informed consent to anything other than a charge against some credit card
and even that can be disputed...

Todd Glassey

----- Original Message ----- 
From: "Joel M. Halpern" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 12, 2006 11:49 AM
Subject: RE: Procedures: NOTE WELL at WG sessions?

> we didn't.)

> The beginning of a working group session is a good time