Subject: Agenda slides uploaded to proceedings

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 19 Mar 2007 18:49:58 +0100

The agenda slides, with comments added during the meeting, have been 
uploaded to the IETF meeting materials server.

This includes some text on issue resolution; I'll pull that out for 
separate verification of consensus on closed issues on the mailing list.

             Harald

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 19 Mar 2007 21:37:18 +0100

Harald Tveit Alvestrand wrote:

> The agenda slides, with comments added during the meeting,
> have been uploaded to the IETF meeting materials server.

http://www3.ietf.org/proceedings/07mar/slides/ipr-0.pdf

Thanks