Subject: Off Topic - Best Christmas wishes...

From: "TS Glassey" <[email-masked]>
Date: Mon, 24 Dec 2007 08:18:21 -0800

Harald - hey here is another Off Topic Post - Merry Xmas, and the best to us 
and our families for this holiday season.

Todd Glassey 

_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipr-wg

---

From: "Frank Ellermann" <[email-masked]>
Date: Fri, 28 Dec 2007 01:13:42 +0100

TS Glassey wrote:

> Harald - hey here is another Off Topic Post

Grmbl, this is a WG list, not Harald's mailbox.

 [in other articles "for Harald" you wrote:]
> it is totally reasonable for all of the "other
> participant's" in a WG to know who is paying
> the bills for their WG partner's efforts.

IBTD.  Sometimes that might be interesting, and
it's certainly important for NomCom, but if a
contributor thinks that it is nobody's business
then it is nobody's business (within the BCP 79
limits).

> one cannot know who one is entering into joint-
> development contract with... right?

The "joint development contract" is to make the
Internet better, if you're black, white, working
for MS, or a smart 12-years old isn't relevant
for this goal.  Okay, it helps if you can say
that your implementations affect thousands of
users, and for that you might need to disclose
who pays your efforts, but it is not *required*.

> There are a mandatory requirement's of "Two
> Interoperable Instances" of any IETF Technology
> being produced. 

Only for "draft standard" (see RFC 2026 4.1.2).

> What needs to happen is to hand this task to
> Wilmer-Hale and then have this WG approve their
> output.

Asking Google who that is... fine, they are free
to sponsor one of their 1000 lawyers to work in
this WG if they care about future IETF RFCs.

 Frank