Subject: not doing required disclosures

From: [email-masked] (Scott O. Bradner)
Date: Mon, 1 Dec 2008 17:34:26 -0500 (EST)

disclosure is not just a good idea ...

http://www.cafc.uscourts.gov/opinions/07-1545.pdf

Scott
_______________________________________________
Ipr-wg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipr-wg

---

From: TSG <[email-masked]>
Date: Mon, 01 Dec 2008 17:53:50 -0800

Scott O. Bradner wrote:

How does this pertain to individuals requirements to disclose formally 
who they represent in their workings inside the IETF?

Todd Glassey
> ------------------------------------------------------------------------
>
>
> No virus found in this incoming message.
> Checked by AVG - http://www.avg.com 
> Version: 8.0.176 / Virus Database: 270.9.11/1818 - Release Date: 11/28/2008 7:31 PM
>
>