Subject: Participation, provisionals and FRAND

From: "Dale Mohlenhoff (dmohlenh)" <[email-masked]>
Date: Tue, 9 Apr 2013 18:10:09 +0000

Hi Jorge and Scott,

Thank you for your latest revisions.

I like the changes in Section 1.k.  I think that the phrase "in any other way acting in order to influence the outcome of a discussion relating to the IETF Standards Process" is an appropriate way to get at the true purpose of defining participation.  There has been some discussion on whether or not just passively attending all or part of a meeting should be deemed participation.  While I can certainly see both sides of this argument, I am leaning in favor of the language you proposed.  It has been my experience that sometimes those who passively attend do indeed gather information and may speak about this with others after the meeting and either intentionally or unintentionally influence opinions and outcomes.

With respect to the revision in Section 1.d, I like the inclusion of provisional patent application in the "Covers" definition.  I am of the opinion in a standards setting that the more information regarding essential patents, the better.  Granted the provisional may not in the end be essential, but we have that same issue now with applications where the claims are significantly amended during prosecution.

With respect to the FRAND question, I am in favor of having some type of minimum FRAND commitment.  I do believe it would help the diffusion of IETF standards and would for all practical purposes formalize the practice of most participants in the IETF.  It makes for a great deal of uncertainty if a participant does not make such a commitment.

Thanks,
Dale

Dale G. Mohlenhoff                                                       Cisco Systems, Inc.
Senior Corporate Counsel                                           170 West Tasman Drive
                                                                                                San Jose, CA  95134-1706
[email-masked]
Direct:     +1.408.525.9589
Mobile:   +1.509.991.6003

This e-mail may contain confidential and privileged material for the sole use of the intended recipient.  Any review, use, distribution or disclosure by others is strictly prohibited.  If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply e-mail and delete all copies of this message.

---

From: "Gonell, Fabian" <[email-masked]>
Date: Tue, 9 Apr 2013 20:20:10 +0000

In response to this:

>It has been my experience that sometimes those who passively attend do indeed gather information and may
> speak about this with others after the meeting and either intentionally or unintentionally influence opinions and outcomes.

To be clear as I read the current draft (and in a notable difference from earlier drafts) discussions "after the meeting" or outside the meeting are outside the scope of the policy.  Statements said in such discussions are not Contributions.  Moreover, I see no difference between passive attendance at a meeting, passive subscription to a mailing list, or not subscribing but passively reading the mailing list on the web.  In all such cases the person at issue can talk to participants outside of the IETF.  This is inherent in having an open process.

If my understanding of the draft is incorrect I would appreciate a correction.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dale Mohlenhoff (dmohlenh)
Sent: Tuesday, April 09, 2013 11:10 AM
To: Jorge Contreras ([email-masked]); [email-masked]
Subject: Participation, provisionals and FRAND

Hi Jorge and Scott,

Thanks,
Dale

Dale G. Mohlenhoff                                                       Cisco Systems, Inc.
Senior Corporate Counsel                                           170 West Tasman Drive
                                                                                                San Jose, CA  95134-1706
[email-masked]<mailto:[email-masked]>
Direct:     +1.408.525.9589
Mobile:   +1.509.991.6003

---

From: Barry Leiba <[email-masked]>
Date: Tue, 9 Apr 2013 16:32:16 -0400

>
> To be clear as I read the current draft (and in a notable difference from
> earlier drafts) discussions “after the meeting” or outside the meeting are
> outside the scope of the policy.  Statements said in such discussions are
> not Contributions.  Moreover, I see no difference between passive
> attendance at a meeting, passive subscription to a mailing list, or not
> subscribing but passively reading the mailing list on the web.  In all such
> cases the person at issue can talk to participants outside of the IETF.
> This is inherent in having an open process.
>

Indeed.  As i said at the mic in the BoF: we can't make an ungameable
system; any system can be gamed.  What we have to do here is balance the
damage caused by a few late or missing disclosures with the (greater, as I
see it) damage caused by driving well-meaning people away and losing their
contributions.

Barry

---

From: "Dale Mohlenhoff (dmohlenh)" <[email-masked]>
Date: Tue, 9 Apr 2013 20:42:11 +0000

I just wanted to make one point.  There is in many cases more information voiced at a meeting than on an email reflector.  In addition, there is a back and forth exchange that lends more context in many cases than on an email reflector.  If someone hears something while passively participating in a meeting that serves as an input to ongoing patent prosecution, then it is possible that the passive participant is aware of a potentially essential patent.  It is correct that the person may not be aware, however, they may report what they learn to someone else in their company who is aware.

Thanks,
Dale

From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: Tuesday, April 09, 2013 1:32 PM
To: Gonell, Fabian
Cc: [email-masked]
Subject: Re: Participation, provisionals and FRAND

Indeed.  As i said at the mic in the BoF: we can't make an ungameable system; any system can be gamed.  What we have to do here is balance the damage caused by a few late or missing disclosures with the (greater, as I see it) damage caused by driving well-meaning people away and losing their contributions.

Barry

---

From: Michael Cameron <[email-masked]>
Date: Tue, 9 Apr 2013 21:03:00 +0000

We need to focus on what the IETF is trying to police--that is people actively directing the WG toward a solution.  As I mentioned earlier, most of the people in a WG session are not just passive on any particular topic-they are entirely disengaged from certain topics when sitting in the room, reading e-mail, working on other things, etc.  By saying that by having merely signed a blue sheet, they are "participating" and hence now subject to IPR disclosure obligations is at odds with what is really going on.  Next IETF meeting, go to a WG, and count how many are actually paying attention to any particular topic.  If passive attendance is tantamount to "participation", then people may be told that they cannot go to a WG session UNLESS they give it their full attention for the full 2-3 hours that it is going on.  Let's be clear, there are legal consequences to this definition outside the IETF regime. If we are going to saddle some engineer with IPR Disclosure obligations just because he wandered into a WG with the intent of reading e-mail, that is a concern.

BTW, the situation where someone is actively politicking on the side for a solution (outside the WG meeting or list) and is fully aware of IPR relevant to the solution is captured under the policy under the clause: "or in any other way acting in order to influence the outcome of a discussion relating to the IETF Standards Process."

Mike

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dale Mohlenhoff (dmohlenh)
Sent: Tuesday, April 09, 2013 3:42 PM
To: Barry Leiba; Gonell, Fabian
Cc: [email-masked]
Subject: RE: Participation, provisionals and FRAND

Thanks,
Dale

Barry