Subject: IPR Problems - Re: [Geopriv] IPR disclosures on draft-ietf-geopriv-held-measurements

From: tsg <[email-masked]>
Date: Fri, 21 Jun 2013 12:02:14 -0700

On 06/21/2013 07:34 AM, Alissa Cooper wrote:
> Dear GEOPRIV,
>
> Several IPR disclosures were filed against a GEOPPRIV document, draft-ietf-geopriv-held-measurements, which is now in IESG review: <https://datatracker.ietf.org/ipr/search/?option=document_search&id_document_tag=draft-ietf-geopriv-held-measurements>.  Please send comments to the list by Friday, 28 June if you have concerns related to these IPR disclosures.
>
> Thanks,
> Alissa
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>
Folks

The IPR system is an issue - there are already numerous IPR filings 
which would clearly apply to this same filing and the need to formally 
update them or add new IPR linkages is an issue. Mine for instance 
relative to our rights on the shared-use US6370629 patent.

Todd Glassey

-- 
// Standard "perasonal email" disclaimers apply

---

From: tsg <[email-masked]>
Date: Fri, 21 Jun 2013 12:26:31 -0700

On 06/21/2013 12:06 PM, Richard Barnes wrote:
> Hi Todd,
>
> If you believe your patent (or any other) is relevant to this 
> document, please file a disclosure against the document in the tracker.
>
> Thanks,
> --Richard

Richard - my apologies to the GeoPRIV group My only point was that 
IETF's IPR system can and should allow a single IPR filing to be linked 
across any number of IPR events and I-D or RFC filings.

Todd

>
>
> On Fri, Jun 21, 2013 at 3:02 PM, tsg <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>         Several IPR disclosures were filed against a GEOPPRIV
>         document, draft-ietf-geopriv-held-measurements, which is now
>         in IESG review:
>         <https://datatracker.ietf.org/ipr/search/?option=document_search&id_document_tag=draft-ietf-geopriv-held-measurements>.
>          Please send comments to the list by Friday, 28 June if you
>         have concerns related to these IPR disclosures.
>
>         Thanks,
>         Alissa
>         [email-masked] <mailto:[email-masked]>
>     The IPR system is an issue - there are already numerous IPR
>     filings which would clearly apply to this same filing and the need
>     to formally update them or add new IPR linkages is an issue. Mine
>     for instance relative to our rights on the shared-use US6370629
>     patent.
>
>     Todd Glassey
>
>
>     -- 
>     [email-masked] <mailto:[email-masked]>

---

From: Richard Barnes <[email-masked]>
Date: Fri, 21 Jun 2013 15:06:39 -0400

Hi Todd,

If you believe your patent (or any other) is relevant to this document,
please file a disclosure against the document in the tracker.

Thanks,
--Richard

On Fri, Jun 21, 2013 at 3:02 PM, tsg <[email-masked]> wrote:

>> Several IPR disclosures were filed against a GEOPPRIV document,
>> draft-ietf-geopriv-held-**measurements, which is now in IESG review: <
>> https://datatracker.ietf.org/**ipr/search/?option=document_**
>> search&id_document_tag=draft-**ietf-geopriv-held-measurements<https://datatracker.ietf.org/ipr/search/?option=document_search&id_document_tag=draft-ietf-geopriv-held-measurements>
>> **>.  Please send comments to the list by Friday, 28 June if you have
>> concerns related to these IPR disclosures.
>>
>> Thanks,
>> Alissa
>> ______________________________**_________________
>> Geopriv mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/**listinfo/geopriv<https://www.ietf.org/mailman/listinfo/geopriv>
>>
>>  Folks
>
> The IPR system is an issue - there are already numerous IPR filings which
> would clearly apply to this same filing and the need to formally update
> them or add new IPR linkages is an issue. Mine for instance relative to our
> rights on the shared-use US6370629 patent.
>
> Todd Glassey
>
>
> --
> ______________________________**_________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/geopriv<https://www.ietf.org/mailman/listinfo/geopriv>
>