Subject: [IPsec] installation errors

From: "wenrongbupt" <[email-masked]>
Date: Mon, 20 Dec 2010 22:16:04 +0800

Hello,

When I install ipsec-tools(the version is 0.7.2),there are some errors as following:

sockmisc.c: In function 'recvfromto':
sockmisc.c:388: error: dereferencing pointer 'ss.46' does break strict-aliasing rules
sockmisc.c:388: note: initialized from here
sockmisc.c:406: error: dereferencing pointer 'ss.47' does break strict-aliasing rules

I have seached these errors in Internet,but didn't found.

So,I need your help.If you can help me,please send the mail to [email-masked].

For your letter, I was very grateful .Thank your very much.

Best Regards
Vincent

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 20 Dec 2010 08:37:25 -0800

This is the wrong mailing list to ask about specific pieces of software that implement IPsec. Instead, you need to go to the mailing list for that specific software. This mailing list is for discussing the development of the IPsec protocol.

--Paul Hoffman, Director
--VPN Consortium