Subject: RE: CALL FOR DISCUSSION: DHCP over IKE vs Configuration Payload

From: Gregory Lebovitz <[email-masked]>
Date: Fri, 18 Apr 2003 18:36:12 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, April 14, 2003 3:00 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: RE: CALL FOR DISCUSSION: DHCP over IKE vs 
> Configuration Payload
> 
--SNIP--

> Lately, I've been wondering if we can't just add an optional
> DHCP CP payload type.  Not sure if that would make everybody
> happy or make everybody mad.
> 

That is what Darren Dukes and I proposed in the doc we wrote and presented
in SF. Send a DHCP server addr in CP along w/ IP and DNS/WINS (if needed)
and do the rest of the DHCP extensions via INFORM in protected by CHILD-SA.

---

From: Bill Sommerfeld <[email-masked]>
Date: Fri, 18 Apr 2003 23:02:27 -0400

> and do the rest of the DHCP extensions via INFORM in protected by CHILD-SA.

no, that's not the same thing.