Subject: Re: IKE V2 Open Issues

From: Stephen Kent <[email-masked]>
Date: Fri, 18 Apr 2003 16:16:23 -0400

Ted,

I agree with Russ that it would be cleaner, and hopefully not too 
hard, to split off the algorithm specs for IKE to a separate document.

We're doing this for AH and ESP, as per our latest drafts which, BTW, 
should be in WG last call now, right?

Steve

---

From: Stephen Kent <[email-masked]>
Date: Fri, 18 Apr 2003 16:16:23 -0400

Ted,

Steve