Subject: Re: Ready for IETF last call: draft-ietf-ipsec-ciph-aes-ctr-03.txt

From: "Steven M. Bellovin" <[email-masked]>
Date: Tue, 08 Apr 2003 16:35:47 -0400

In message <[email-masked]>, "Theodore Ts'o" writes:
>Hi Russ, Steve,
>
>	The I-D draft-ietf-ipsec-ciph-aes-ctr-03.txt has been through
>working group last call, and with no comments against it, it is ready to
>go to IETF last call and for consideration by the IESG for Proposed
>Standard.
>
>	Could you please start the process on this? Many thanks!!
>
>						- Ted
>
Thanks.

		--Steve Bellovin, http://www.research.att.com/~smb (me)
		http://www.wilyhacker.com (2nd edition of "Firewalls" book)

---

From: "Theodore Ts'o" <[email-masked]>
Date: Tue, 08 Apr 2003 16:32:44 -0400

Hi Russ, Steve,

						- Ted