Subject: Re: 2401bis Issue # 77 -- Should AH be mandatory?

From: Francis Dupont <[email-masked]>
Date: Tue, 30 Sep 2003 11:53:46 +0200

In your previous mail you wrote:

   >>>>> "Karen" == Karen Seo <[email-masked]> writes:
       Karen> IPsec by not requiring AH and supporting just ESP. However, there
       Karen> are clearly communities, e.g., Mobile IP, that are using AH.
   
     I believe that it is being abandoned by these groups because we won't
   adjust the specification to make it work properly for them.
   
=> for Mobile IPv6 AH was possible (in fact many, including me, believe
it is better) but for simplicity it was removed from specs, first as
the default mechanism, then everywhere...

Regards

[email-masked]

---

From: Francis Dupont <[email-masked]>
Date: Tue, 30 Sep 2003 11:53:46 +0200

Regards