Subject: H.323 spec

From: Chris James <[email-masked]>
Date: Mon, 16 Nov 1998 05:13:41 -0800 (PST)

How can I obtain a copy of this?  If possible I would
like to get it off the Internet.  Thanks -

Chris

_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Craig Strickland <[email-masked]>
Date: Mon, 16 Nov 1998 11:00:52 -0500

>like to get it off the Internet.  Thanks -

The H.323 standard is published by ITU-T (the Telecommunications arm of
ITU, the International Telecommunications Union).  They charge a fee for
obtaining a copy.  You may order from their web site at:

	<http://ecs.itu.ch/itudoc/itu-t/rec/h/bookshop.html>

Electronic copies obtained elsewhere, particularly free ones, are most
likely in violation of copyright law.

--
Craig Strickland
NetSpeak Corporation (home of WebPhone)
http://www.netspeak.com/

---------

---

From: Jim Toga <[email-masked]>
Date: Mon, 16 Nov 1998 10:54:41 -0800

Working documents (which are _very_ close to what is translated into other
languages and published by the ITU-T) can be found at:

ftp://standard.pictel.com/avc-site/9809_Gen/

and

ftp://standard.pictel.com/avc-site/DraftRec/

(most are in Word format...)

>likely in violation of copyright law.

*****************************************************
***  +1-503-264-8816(voice)              Intel - Hillsboro, OR.
    *** 
***  mailto:[email-masked]         mailto:[email-masked] *** 
***  PGP keyID 36 07 86 49 7D 74 DF 57  50 CB BA 32 08 9C 7C 41 ***
*****************************************************
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Dhaval Shah <[email-masked]>
Date: Mon, 16 Nov 1998 12:42:28 -0800 (PST)

Hi,

> like to get it off the Internet.  Thanks -
Unless someone knows of a better (free) place on the web, you may want 
to check out:

http://www.itu.ch

where it can be purchased.

Dhaval

---------