Subject: IP Telephony specification drafts

From: George Aggelou <[email-masked]>
Date: Thu, 05 Nov 1998 18:39:36 +0000

Hi All,

I am new in the area of IP Telephony and need to know where I can find
some
documentation available apart from the few drafts listed in the iptel
charter
(Namely:	A Framework for a Gateway Location Protocol 
		Call Processing Language Requirements )
  
Specifically I need to know the structural spcification of iptel (e.g.,
entities used, messaging e.t.c)...

Thanks for any replies!..

With Regards,
George A.

-- 
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.     
George Aggelou			     	
Centre for Communications Systems Research   
Mobile Communications Research Group      		
University of Surrey  		     

E-mail:	[email-masked]	     	
Tel:	+44 (0)1483 300 800 ext. 3468    
Fax:	+44 (0)1483 259504		     	
*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.*.
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Avikal Jain <[email-masked]>
Date: Fri, 06 Nov 1998 19:46:09 +0530

> entities used, messaging e.t.c)...

You can find the working of H.323 at:
1.        http://support.intel.com/support/videophone/trial21/h323_wpr.htm
2.     A Primer on the H.323 Series Standard

Avikal Jain,
Project Student,
Networking and Internet Group,
CDAC Pune, India.
e-mail: [email-masked]

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 06 Nov 1998 10:04:12 -0500

> entities used, messaging e.t.c)...

Not sure what you mean by iptel - whether you're referring to the
protocols being developed in the iptel working group, or IP telephony in
general. For the former, the framework documents (especially the more
recent -01 version of the GLP framework) spell these things out. For the
latter, the H.323 references listed are a good place. You can also find
additional information from:

1. RTP: http://www.cs.columbia.edu/~hgs/rtp
2. pulver.com: http://www.pulver.com
3. SIP: http://www.cs.columbia.edu/~hgs/sip
4. MIT ITC: http://itel.mit.edu/
5. ETSI Tiphon: http://www.etsi.fr/tiphon/
6. avt, mmusic, pint working groups of IETF

Hope this helps,
Jonathan R.

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen
---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Eric Voit <[email-masked]>
Date: Tue, 10 Nov 1998 07:54:59 -0500

The Gateway Location Protocol draft can be found at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-iptel-gwloc-framework-01.txt

Eric
________________________________
Eric Voit
Distinguished Member of Technical Staff
Network Architecture
Bell Atlantic

---------