Subject: RTT

From: "Henri Setiawan" <[email-masked]>
Date: Tue, 7 Sep 1999 12:56:46 +0700

I have question regarding this abbreviation RTT as I read an article that
said:
"Post dial delay for H.3232 is 8.5 RTT and for SIP  only need 1.5 RTT"

Is there anyone kindly help me explaining the meaning for this statement ?
What is the length for RTT ?

Thanks

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: "Stephen Sprunk" <[email-masked]>
Date: Tue, 7 Sep 1999 11:13:37 -0500

RTT stands for Round-Trip Time, the time it takes a packet (eg. a ping) to
travel to a host and then travel back.  What that statement means is that if
the RTT between two hosts is 50ms, SIP will take 75ms to set up the call and
H.323 will take 425ms.

S

Stephen Sprunk, K5SSS, CCIE#3723
Network Consulting Engineer
Cisco NSA   Dallas, Texas, USA
e-mail:[email-masked]
Pager: +1 800 365-4578
Empowering the Internet Generation

----- Original Message -----
From: Henri Setiawan
To: IPTEL
Sent: Tuesday, September 07, 1999 0:56
Subject: RTT

Thanks

---------

---------

---

From: Dave Walker <[email-masked]>
Date: Tue, 07 Sep 1999 12:37:53 -0400

I hope that was a very old article, since the Fast Connect capability
of H.323 (Feb 98) gets delay for post-dial establishment of bi-directional
streaming down to 2.5 RTT and the addition of Annex E (UDP based signalling, 
May 99) allows a further reduction to 1.5 RTT.

Dave Walker
Mitel Corporation
Ontario, CANADA

---------

---

From: Dave Walker <[email-masked]>
Date: Wed, 08 Sep 1999 10:50:36 -0400

There is no reason for Gatekeepers to be excluded from the signalling.
The normal admission request (ARQ) exchange may still be used, although
at registration, a Gatekeeper may give pre-granted admission in order
to eliminate the delay introduced by the ARQ/ACF exchange.  Gatekeeper
routed or direct signalling models may both be used with pre-granted 
ARQ (the choice is made by the Gatekeeper and indicated along with
the pregranted ARQ privilege).

I'm not a security expert, so I leave it to someone else to respond 
about authentication.

QoS of course depends on the mechanism that's being used.  If RSVP is
being used, add an extra 1/2 RTT.  Note that a similar addition would
be required for the SIP example -- I believe that if one waits until 
the ACK is received before initiating RSVP signalling, we're talking
about 2.5 RTTs best case total before full bi-directional streaming is 
established using SIP with RSVP (versus 2.0 using H.323 Fast Connect
and UDP based signalling).

Hope this helps.

Dave Walker
Mitel Corporation
Ontario, CANADA

Henry Sinnreich wrote:
> 
> I understand this is without any service from the gatekeepers of the two
> TISPs providing the service and charging for it. Is this correct?
> 
> Also, what are the additional RTTs for authentication(s) (several) and for
> setting up QoS?
> 
> Thanks, Henry
> 
> Henry Sinnreich
> MCI WorldCom
> 400 International Parkway
> Richardson, Texas 75081, USA
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of Dave
> > Walker
> > Sent: Tuesday, September 07, 1999 11:38 AM
> > To: Henri Setiawan
> > Cc: IPTEL
> > Subject: Re: RTT
> >
> >

---------

---

From: Henry Sinnreich <[email-masked]>
Date: Tue, 07 Sep 1999 17:22:48 -0500

>down to 2.5 RTT and the addition of Annex E (UDP based
> signalling,

Thanks, Henry

Henry Sinnreich
MCI WorldCom

---------