Subject: Re: Status of BGP + SCSP based GLP ?

From: [email-masked] (Matthew Squire)
Date: Wed, 08 Sep 1999 09:55:53 -0400

At 03:48 PM 9/8/99 +0530, you wrote:
>
>Hello,
>
>Is there work any going on developing GLP based on integration of BGP and
SCSP
>approach (as decided in 45 IETF) ?
>

Jonathan, Hussein, and myself are currently working on a draft.  We hope to
post it soon.

- Matt

Matt Squire
Nortel Networks
innovations.lab
[email-masked]
(919)992-9048

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jose Costa Requena <[email-masked]>
Date: Mon, 13 Sep 1999 13:36:24 +0300

Hi Harpreet,

We are developing the GLP based entirely in SCSP and using the MySQL for the 
databases implementation.

We still have some open issues with the prefixes syntax used in the GLP but 
we are trying to follow strictly the rest of the specifications.

We are following the discussions in the mailing list to be aware of any 
change.
Any kind recommendations are welcome.

Best regards.
Jose

---------