Subject: Status of BGP + SCSP based GLP ?

From: Harpreet Singh Anand <[email-masked]>
Date: Wed, 08 Sep 1999 15:48:39 +0530

Hello,

Is there work any going on developing GLP based on integration of BGP and SCSP
approach (as decided in 45 IETF) ?

Has there been any draft released on this ?

Regards,
Harpreet

_________________________________
Harpreet Singh Anand
Ficon Technology
E-mail :  mailto:[email-masked]
Web    :  http://www.ficon-tech.com

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 08 Sep 1999 10:04:49 -0400

> approach (as decided in 45 IETF) ?

In fact, there has been active work on this subject. Hussein, Matt, and
I have been preparing a draft on this. Its in a rough stage right now,
and we are working to fill in the missing pieces.

> Has there been any draft released on this ?

Not yet. There should be one hopefully soon.

-Jonathan R.
-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX: (732) 834-5379                         Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

---------