Subject: RE: protocol name?

From: "Ward, Jon" <[email-masked]>
Date: Mon, 13 Sep 1999 10:22:37 -0400

I agree that the "common-knowledge" reason is valid, but I have always been
more in favor of accuracy, so I would choose to modify a little bit for
reasons of accuracy and specificity.

I must say, though, that I feel it more appropriate that you guys at Bell
Labs and Cisco, representing IP and Telephony at its leading edge, should be
the ones to make this decision.

Jon

-----Original Message-----
From: Jonathan Rosenberg [mailto:[email-masked]]
Sent: Monday, September 13, 1999 10:08 AM
To: Ward, Jon
Cc: [email-masked]'; iptel
Subject: Re: protocol name?

Before we get too many suggestions of names with neat acronyms, I'd like
to discuss the more important question - do people want to see it
changed from GLP? If so, we can then begin to discuss names.

My personal preference is to keep GLP, since (1) the framework document
calls it GLP, and its about to become an RFC, (2) its been called GLP up
till now and thats what people know it as. I agree its not the greatest
name, but its not too far off.

So, please, before throwing out more name suggestions - do people feel
it should be changed?

-Jonathan R.

"Ward, Jon" wrote:
> 
> Is there a "Gateway Information Protocol"?
> 
> Jon Ward
> Blue Cross / Blue Shield of Florida
> 532 Riverside Drive (HOC-9T), Jacksonville, FL  32200
> Voice: +1 (904) 791-6057  Fax: +1 (904) 357-8357
> 
> -----Original Message-----
> From: Hussein F. Salama [mailto:[email-masked]]
> Sent: Sunday, September 05, 1999 12:01 PM
> To: iptel
> Subject: protocol name?
> 
> Folks,
> 
> As you know, Matt Squire, Jonathan Rosenberg, and I are working together
> on a draft for the "gateway location problem." We're facing the
> question: what to name this new protocol? We have the following
> proposals:
> 
> 1. Call it GLP (gateway location protocol). This is the name currently
> used in the framework document, and everybody recognizes what it means.
> However, it does not capture all the fact that the protocol does more
> than just gateway location. It can find the entire route for the IP
> segment of a call (the route may exist of multiple hops), and it can be
> used to distribute policies between domains (carriers) on how to handle
> voice calls.
> 
> 2. More representative names could be: call routing protocol (CRP) or
> call routing  information protocol (CRIP) or may be voice routing
> protocol (I don't like limiting the protocol to routing voice only).
> 
> Any opinions on why to prefer one name over the others? Any creative
> suggestions for other names? :-)
> 
> Hussein
> 
> --
> Hussein F. Salama
> Cisco Systems
> Mail Stop SJC6/3, 170 W. Tasman Drive, San Jose, CA 95134
> Voice: +1 (408) 527-7147, Fax: +1 (408) 527-1714
> 
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.
> 
> Blue Cross Blue Shield of Florida, Inc., and its subsidiary and
> affiliate companies are not responsible for errors or omissions in this
e-mail message. Any personal comments made in this e-mail do not reflect the
views of Blue Cross Blue Shield of Florida, Inc.
> 
> ---------
> This message came from the IETF IPTEL Working Group Mailing List.

-- 
Jonathan D. Rosenberg                       Lucent Technologies
Member of Technical Staff                   101 Crawfords Corner Rd.
High Speed Networks Research                Holmdel, NJ 07733
FAX:   (732) 834-5379                       Rm. 4C-526
EMAIL: [email-masked]
URL: http://www.cs.columbia.edu/~jdrosen

Blue Cross Blue Shield of Florida, Inc., and its subsidiary and 
affiliate companies are not responsible for errors or omissions in this e-mail message. Any personal comments made in this e-mail do not reflect the views of Blue Cross Blue Shield of Florida, Inc.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 13 Sep 1999 11:46:04 -0400

> the ones to make this decision.

Well, I thank you for the vote of support. However, we will follow the
standard operating procedures and make the decision based on wg rough
consensus, independent of company allegiances :)

-Jonathan R.

---------