Subject: RE: protocol name?

From: "Ward, Jon" <[email-masked]>
Date: Mon, 13 Sep 1999 10:38:31 -0400

I have come to consider a few criteria in choice of names.
1.) Uniqueness - contributes to more effective communication in the future
2.) Descriptiveness - Easy to figure out, describes function, contributes to
communication..., aids in troubleshooting
2b.) Memorability - ...

These all contribute to being intuitive and conducive to clear communication
overall.

-----Original Message-----
From: Grenville Armitage [mailto:[email-masked]]
Sent: Monday, September 13, 1999 9:29 AM
To: iptel
Subject: Re: protocol name?

"Hussein F. Salama" wrote:
	[..]
> Any opinions on why to prefer one name over the others? Any creative
> suggestions for other names? :-)

Path Location Using Telephony Ordering - PLUTO

gja

---------
This message came from the IETF IPTEL Working Group Mailing List.

---------
This message came from the IETF IPTEL Working Group Mailing List.

---

From: Brian Rosen <[email-masked]>
Date: Mon, 13 Sep 1999 11:33:38 -0400

No

Brian

> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: Monday, September 13, 1999 10:08 AM
> To: Ward, Jon
> Cc: [email-masked]'; iptel
> Before we get too many suggestions of names with neat 
> acronyms, I'd like
> to discuss the more important question - do people want to see it
> changed from GLP? If so, we can then begin to discuss names.
> 
> My personal preference is to keep GLP, since (1) the 
> framework document
> calls it GLP, and its about to become an RFC, (2) its been 
> called GLP up
> till now and thats what people know it as. I agree its not 
> the greatest
> name, but its not too far off.
> 
> So, please, before throwing out more name suggestions - do people feel
> it should be changed?
> 
> -Jonathan R.
> 
> "Ward, Jon" wrote:
> > 
> > Is there a "Gateway Information Protocol"?
> > 
> > Jon Ward
> > Blue Cross / Blue Shield of Florida
> > 532 Riverside Drive (HOC-9T), Jacksonville, FL  32200
> > Voice: +1 (904) 791-6057  Fax: +1 (904) 357-8357
> > 
> > From: Hussein F. Salama [mailto:[email-masked]]
> > Sent: Sunday, September 05, 1999 12:01 PM
> > To: iptel
> > Subject: protocol name?
> > 
> > Folks,
> > 
> > As you know, Matt Squire, Jonathan Rosenberg, and I are 
> working together
> > on a draft for the "gateway location problem." We're facing the
> > question: what to name this new protocol? We have the following
> > proposals:
> > 
> > 1. Call it GLP (gateway location protocol). This is the 
> name currently
> > used in the framework document, and everybody recognizes 
> what it means.
> > However, it does not capture all the fact that the protocol 
> does more
> > than just gateway location. It can find the entire route for the IP
> > segment of a call (the route may exist of multiple hops), 
> and it can be
> > used to distribute policies between domains (carriers) on 
> how to handle
> > voice calls.
> > 
> > 2. More representative names could be: call routing 
> protocol (CRP) or
> > call routing  information protocol (CRIP) or may be voice routing
> > protocol (I don't like limiting the protocol to routing voice only).
> > 
> > Hussein
> > --
> > Hussein F. Salama
> > Cisco Systems
> > Mail Stop SJC6/3, 170 W. Tasman Drive, San Jose, CA 95134
> > Voice: +1 (408) 527-7147, Fax: +1 (408) 527-1714
> > 
> > ---------
> > Blue Cross Blue Shield of Florida, Inc., and its subsidiary and
> > affiliate companies are not responsible for errors or 
> omissions in this e-mail message. Any personal comments made 
> in this e-mail do not reflect the views of Blue Cross Blue 
> Shield of Florida, Inc.
> > 
> > ---------
> -- 
> Jonathan D. Rosenberg                       Lucent Technologies
> Member of Technical Staff                   101 Crawfords Corner Rd.
> High Speed Networks Research                Holmdel, NJ 07733
> FAX:   (732) 834-5379                       Rm. 4C-526
> EMAIL: [email-masked]
> URL: http://www.cs.columbia.edu/~jdrosen
> 
> ---------

---------