Subject: [IPTEL] Packet Switched vs Line Switched

From: Jostein Trones <[email-masked]>
Date: Mon, 5 Mar 2001 13:21:12 +0100

Hi!

I am not an expert in IP Telephony. But I have a wide technical background,
and have followed this area for some time. 

When it comes to the fundamental difference between Packet Switched and Line
Switched networks, will any standards developed by the IPTEL/IETF take these
matters into account? I am especially thinking of factors like being able to
cope with loss of packets, priority over other traffic etc. In other words:
How can we assure good quality when not having a Line Switched network?

I am sorry if these questions are a bit to "wide" for this fora. I have had
a look in the archives, but haven't found much on this. Maybe someone here
can point me in the right direction for more information?

Thank you very much,

Jostein Trones

---

From: [email-masked]
Date: Tue, 06 Mar 2001 06:55:09 +0700

Folks,
In Indonesia, My company MAHATEL, has specific  license from Gov:
Fixed Network Telecom Operator Based On Packet Switched System

IP & F/R Switches incl. DataCom Network must be developed.
I am sure that it has good carrier quality voice grade as well.
Regards, -teddy

At 01:21 PM 3/5/01 +0100, Jostein Trones wrote:
<...>
In other words: How
>can we assure good quality when not having a Line Switched network?  "" for
>this fora. I have had a look in the archives, but haven't found much on
>this. Maybe someone here can point me in the right direction for more
>information?  Thank you very much,   Jostein Trones    

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Alan Clark" <[email-masked]>
Date: Tue, 6 Mar 2001 09:32:51 -0500

There has been some work in ETSI TIPHON WG5 (www.etsi.org) and ANSI TIA TR41
in this area.  This encompasses both design guidelines for VoIP networks and
methods for real time monitoring of call quality.  I can provide more
details if you are interested.

Alan Clark

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of
[email-masked]
Sent: Monday, March 05, 2001 6:55 PM
To: Jostein Trones
Cc: [email-masked]'
Subject: Re: [IPTEL] Packet Switched vs Line Switched

Folks,

---

From: Jean-Francois Mule <[email-masked]>
Date: Tue, 6 Mar 2001 18:12:47 -0800

with or without the IPR claims?  just curious...

> [mailto:[email-masked]]On Behalf Of Alan Clark
> Sent: Tuesday, March 06, 2001 6:33 AM
> To: 'Jostein Trones'
> Cc: [email-masked]
> Subject: RE: [IPTEL] Packet Switched vs Line Switched QoS
>
>
>

---

From: "Alan Clark" <[email-masked]>
Date: Wed, 7 Mar 2001 09:26:40 -0500

To clarify Jean-Francois' reference - as is normal practice we disclosed to
both ETSI and TIA that we have patent applications related to real-time QoS
monitoring of VoIP, and made the statements required by these organizations
(see their respective web sites).  I'm sure that he is aware that PSQM, PESQ
and most of the voice and image coding algorithms are also patented - in
some cases by multiple companies.

- Alan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jean-Francois Mule
Sent: Tuesday, March 06, 2001 9:13 PM
To: [email-masked]; 'Jostein Trones'
Cc: [email-masked]
Subject: RE: [IPTEL] Packet Switched vs Line Switched QoS