Subject: [IPTEL] CPL syntax

From: Van Loy Geert <[email-masked]>
Date: Mon, 26 Mar 2001 10:30:37 +0200

Dear All,

is the following CPL switch correct? Is it possible to have some kind of
CASE-structure in a switch? If this syntax is wrong, how should this be
written then? 

<string-switch field="organisation">
	<string is="company_A">
		<location url="[email-masked]">
			<proxy />
		</location>
	</string>
	<string is="company_B">
		<location url="[email-masked]">
			<proxy />
		</location>
	</string>
</string-switch>

Thx,

Geert Van Loy

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: James Undery <[email-masked]>
Date: Mon, 26 Mar 2001 10:04:12 +0000 (GMT)

This isn't really the place to discuss this however

> <string-switch field="organisation">

The american spelling of organisation (organization) should be used.

> 		<location url="[email-masked]">

James Undery