Subject: RE: [IPTEL] GW knowing the cost of calls

From: "Anderson, Darby" <[email-masked]>
Date: Mon, 22 Oct 2001 10:50:40 -0700

Sorry for the delay in answering the Question, Im sure this will only
further confuse everyone...   :/

Maybe Im showing my Old-Iron-Switch/TDM'ism's here...   But In my opinion I
beleive that the GW should pass the termination #, and the ANI (and Bearer
Cap. along with any other parameters from the SS7 cloud)from the G/W to the
softswitch, and let the softswitch make any and all routing decisions...

am I wrong in my thinking?

-----Original Message-----
From: Roy, Radhika R, ALCTA [mailto:[email-masked]]
Sent: Friday, October 19, 2001 8:34 PM
To: [email-masked]; Anderson, Darby
Cc: 'Cullen Jennings'; [email-masked]
Subject: RE: [IPTEL] GW knowing the cost of calls

Tom:

My comments are provided below [RRR].

Radhika

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, October 19, 2001 3:14 PM
To: Anderson, Darby

From:  Tom Gray@MITEL on 10/19/2001 03:13 PM

What sort of route selection policies belong in the gateway?

 Recall that some routes will be more expensive than others in terms of real
money.

[RRR] I guess that a SIP call will come to a LS and, LSs will select GWs for
a given destination address. If multiple GWs are available to serve the same
destination, it is the policy of LS that will determine which GW it needs to
select. Now the question is: How does a LS select a GW for given
destination? It depends on many factors: QOS, cost, and other service
criteria. I believe that we may not standardize these selection criteria
now.

"Anderson, Darby" <[email-masked]> on 10/19/2001 02:59:15
PM

To:   "'Cullen Jennings'" <[email-masked]>, [email-masked]
cc:    (bcc: Tom Gray/Kan/Mitel)

Subject:  RE: [IPTEL] GW knowing the cost of calls

When you say that a G/W doesnt need to know "a" cost of a call, you mean the
G/W on the TERMINATION leg of the call, correct?

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: Friday, October 19, 2001 12:39 PM
To: [email-masked]
Subject: [IPTEL] GW knowing the cost of calls

The GW should not need to know the cost of any given route in Columbia
Laundry Tokens or any other currency. It changes too quickly and the GW are
a very difficult place to update it. Let's avoid this path.

Cullen

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

_______________________________________________
IPTEL mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/iptel

---

From: "Cullen Jennings" <[email-masked]>
Date: Mon, 22 Oct 2001 11:45:12 -0700

Yes, I think lots of deployments will do it that way. Some may not but it
definitely needs to be a possible way to do it. I think SIP and H.323 more
or less both support this.

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Anderson, Darby
> Sent: Monday, October 22, 2001 10:51 AM
> To: 'Roy, Radhika R, ALCTA'; [email-masked]; Anderson, Darby