Subject: comment/question on deprecate-site-local-00.txt

From: "BAUDOT Alain FTRD/DMI/CAE" <[email-masked]>
Date: Thu, 18 Sep 2003 17:42:46 +0200

Hi,

I have a comment and actually a question about section 5 on security considerations.
- this section does not make any difference between a blocking rule that applies to a given prefix at a given boundary, and a common blocking rule that applies to  a well known prefix at every administrative boundary. I think the two cases are different since the later one enables a kind of global non-routable address space (if possible non-ambiguous), while the former one does not.
- I wonder if such a distinction is suitable or may provide some kind of usefull higher level of non-rechability.

Alain.
----------------------------------------------------------------
Alain Baudot
France Telecom R&D
FTR&D/DMI/SIR/IPI        e-mail : [email-masked]
42, rue des Coutures     Tel : +33  2 31 75 94 27
B.P. 6243                Fax : +33  2 31 75 56 26
14066 CAEN Cedex 4
----------------------------------------------------------------

---

From: Pekka Savola <[email-masked]>
Date: Thu, 18 Sep 2003 18:50:51 +0300 (EEST)

On Thu, 18 Sep 2003, BAUDOT Alain FTRD/DMI/CAE wrote:
> I have a comment and actually a question about section 5 on security
> considerations. - this section does not make any difference between a
> blocking rule that applies to a given prefix at a given boundary, and a
> common blocking rule that applies to a well known prefix at every
> administrative boundary. I think the two cases are different since the
> later one enables a kind of global non-routable address space (if
> possible non-ambiguous), while the former one does not.

This might need a clarification.

There is *no* guarantee at all that there is any "common blocking rule" 
implemented in all the administrative boundaries.  Just look at how far 
RFC1918 source addresses go in the backbone networks and such..

Therefore, I don't think there is a large *real* difference here.  There 
may be some *perception* of a difference, though.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------