Subject: RE: Optimistic DAD _again!_

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Mon, 23 Feb 2004 15:15:20 +0900 (JST)

> > Hi IPv6ers,
> > 
> > 	You might recall some time ago I stirred up some interest
> > in my Optimistic DAD draft, which seeks to eliminate DAD delay
> > without significantly increasing the risk involved in address
> > collision.  In the meantime it's picked up a couple of independant
> > implementations[1] and a couple of conference publications[2].
> > 
> > 	It was debated fairly thoroughly in MobileIP WG,
> > (I presented the idea to the WG in San Francisco[3]) but
> > has since been judged to be outside the scope of that group,
> > as it is applies to any situation needing fast address
> > configuration, not just MobileIP.
> > 
> > 	IPv6 WG seems the proper place for it to be developed
> > further, and I'd like to open it up for debate here with the
> > aim of moving it towards standardization.
> > 
> > The latest version is:
> > 	<draft-moore-ipv6-optimistic-dad-04.txt>
> > ... and it's _still_ only 13 pages long.
> > 
> > Please let me know what you think ... and if there's enough
> > interest maybe we can discuss it further at Seoul.

	i don't think it necessary to raise this discussion again.  IIRC it was
	not accepted with sane reason.

itojun

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Nick 'Sharkey' Moore" <[email-masked]>
Date: Mon, 23 Feb 2004 21:13:37 +1100

On 2004-02-23, Jun-ichiro itojun Hagino wrote:
> > > in my Optimistic DAD draft, [...]
> 
> 	i don't think it necessary to raise this discussion again.
>       IIRC it was not accepted with sane reason.

Previously, it was neither accepted or refused: it was deemed
that the IPv6 WG was not taking on new work.  If the WG is able
to take on new work now, I think it's worth consideration ...

NB: If you have specific technical issues with the draft, I'd
really like to hear about them so we can try and fix them. 
If they turn out to be unfixable, I guess it'll go away ...

thanks,
-----Nick