Subject: Fwd: [Int-area] RSVP for IPv6 implementors: your use of RAO value 3

From: Bob Hinden <[email-masked]>
Date: Wed, 14 May 2008 17:54:35 +0200

FYI

Begin forwarded message:

> From: "Jukka MJ Manner" <[email-masked]>
> Date: May 14, 2008 3:51:08 PM GMT+02:00
> To: Transport Area WG <[email-masked]>, Internet Area <[email-masked] 
> >
> Subject: [Int-area] RSVP for IPv6 implementors: your use of RAO  
> value 3
>
>
> Hi,
>
> We are in the middle of fixing the IP Router Alert Option registry and
> allocations, and one issue affects the current RSVP implementations.
>
> There are two values that indicate end-to-end RSVP:
> "1" Datagram contains RSVP message 	[RFC2711]
> "3" RSVP Aggregation Level 0		[RFC3175]
>
> We are currently proposing that value "3" should be removed from  
> use, and
> reserved (not to be allocated to any protocol). Thus, value "1"  
> should be
> used to indicate end-to-end RSVP.
>
> The question is: who have RSVP implementations for IPv6, and would  
> this
> change break something?
>
> Regards,
> Jukka
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Vishwas Manral" <[email-masked]>
Date: Thu, 15 May 2008 11:56:32 +0530

Hi Bob/ Jukka,

We at IPInfusion support RSVP for IPv6. Our implementation will
however not be affected by the fix mentioned below.

Thanks,
Vishwas