Subject: Fwd: New Version Notification for draft-baker-ipv6-nd-session-hijack-00

From: Fred Baker <[email-masked]>
Date: Tue, 28 Jul 2009 11:57:52 +0200

FYI

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: July 28, 2009 11:18:38 AM GMT+02:00
> To: [email-masked]
> Subject: New Version Notification for  draft-baker-ipv6-nd-session- 
> hijack-00
>
>
> A new version of I-D, draft-baker-ipv6-nd-session-hijack-00.txt has  
> been successfuly submitted by Fred Baker and posted to the IETF  
> repository.
>
> Filename:	 draft-baker-ipv6-nd-session-hijack
> Revision:	 00
> Title:		 Session Hijack in Neighbor Discovery
> Creation_date:	 2009-07-28
> WG ID:		 Independent Submission
> Number_of_pages: 5
>
> Abstract:
> This memo is to point out a security issue in IPv6 Neighbor
> Discovery.
>
>
>
> The IETF Secretariat.
>
>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 28 Jul 2009 04:53:44 -0700

>> This memo is to point out a security issue in IPv6 Neighbor

This is a subset of the issues specified in RFC 3756 'IPv6 Neighbor 
Discovery (ND) Trust Models and Threats'.

Your draft says that this is an issue with SeND. Can you clarify how 
this can happen with SeND?

    Erik

---

From: Fred Baker <[email-masked]>
Date: Wed, 29 Jul 2009 06:55:05 +0200

Maybe you can tell me otherwise, but while the neighbor would not be  
able to prove ownership, in an FCFS SAVI environment it seems likely  
that it could gain control of the address, the first guy having  
relinquished it.

I looked through RFC 3756, and it seemed to me that this was an  
additional case. Again willing to be told I'm wrong.