Subject: Request To Advance: <draft-ietf-6man-prefixlen-p2p-01.txt>

From: Bob Hinden <[email-masked]>
Date: Thu, 16 Dec 2010 08:36:59 -0800

Jari & Ralph,

On behalf of the 6MAN WG, the chairs request the advancement of:

	Title           : Using 127-bit IPv6 Prefixes on Inter-Router Links
	Author(s)       : M. Kohno, et al.
	Filename        : draft-ietf-6man-prefixlen-p2p-01.txt
	Pages           : 9
	Date            : 2010-12-15

as a Proposed Standard.  A 6MAN working group Last Call completed on December 6, 2010.  The current draft resolves issues raised during to the last call.  The chairs believe there is a consensus in the w.g. to move this document forward.

Regards,
Bob Hinden & Brian Haberman
6MAN chairs

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Dec 2010 18:37:40 +0200

Thanks. I will review it and move along.

Jari