Subject: draft-ietf-6man-oversized-header-chain?

From: Brian E Carpenter <[email-masked]>
Date: Fri, 31 May 2013 08:42:41 +1200

Hi,

What's up with draft-ietf-6man-oversized-header-chain? The tracker
says it has been in WGLC since February...

Regards
   Brian

---

From: Fernando Gont <[email-masked]>
Date: Fri, 31 May 2013 02:53:35 +0200

> says it has been in WGLC since February...

I'll be posting an update this weekend. Sorry for the delay -- a few
personal things happened that got me sidetracked (including a car
accident -- although everything's fine now).

Thanks for checking!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492