Subject: Re: New Version Notification for draft-droms-6man-multicast-scopes-02.txt

From: "Ralph Droms (rdroms)" <[email-masked]>
Date: Tue, 30 Jul 2013 14:42:28 +0000

This rev includes the fixes discussed and agreed to in the 6man WG meeting on 7/29:

* Added text to section 1 citing draft-ietf-roll-trickle-mcast as an example case for the redefinition of scop 3
* Changed the definition of scop 3 to:

  3  Realm-Local scope

* Added a paragraph, based on the suggestion from Dave Thaler, further defining "Realm-Local scope":

  Realm-Local scope is the largest scope that is automatically	
  configured, i.e., automatically derived from physical	
  connectivity or other, non-multicast-related configuration.

* s/Network-Specific/Realm-Local/ throughout

Please review this rev for acceptance as a WG document.

- Ralph

PS There was an intermediate -01 rev; I needed to publish -02 to change RFC 6550 to be an Informative Reference.

On Jul 30, 2013, at 4:38 PM 7/30/13, <[email-masked]>
 wrote:

> 
> A new version of I-D, draft-droms-6man-multicast-scopes-02.txt
> has been successfully submitted by Ralph Droms and posted to the
> IETF repository.
> 
> Filename:	 draft-droms-6man-multicast-scopes
> Revision:	 02
> Title:		 IPv6 Multicast Address Scopes
> Creation date:	 2013-07-30
> Group:		 Individual Submission
> Number of pages: 4
> URL:             http://www.ietf.org/internet-drafts/draft-droms-6man-multicast-scopes-02.txt
> Status:          http://datatracker.ietf.org/doc/draft-droms-6man-multicast-scopes
> Htmlized:        http://tools.ietf.org/html/draft-droms-6man-multicast-scopes-02
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-droms-6man-multicast-scopes-02
> 
> Abstract:
>   This document updates the definitions of IPv6 multicast scopes.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 30 Jul 2013 11:16:33 -0400

> * s/Network-Specific/Realm-Local/ throughout

Thank you.
I really was afraid of "network" being too generic, but I held my nose.

--
Michael Richardson <[email-masked]>, Sandelman Software Works