Subject: Need Jabber Scribe and Minute Taker

From: Bob Hinden <[email-masked]>
Date: Sun, 28 Jul 2013 11:53:26 +0200

Welcome to Berlin,

We still need a jabber scribe and minute taker for the 6man session on Monday afternoon.

Thanks,
Bob & Ole

---

From: Fernando Gont <[email-masked]>
Date: Sun, 28 Jul 2013 14:56:46 +0200

Hi, Bob,

> We still need a jabber scribe and minute taker for the 6man session on Monday afternoon.

I can take the minutes (albeit with a high reliance on the meeting
recordings, since I'll be presenting and participating and, being a
non-native English speaker, at times it gets hard to dynamically adapt
:-) to the different accents).

Cheers,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Bob Hinden <[email-masked]>
Date: Sun, 28 Jul 2013 22:32:27 +0200

Fernando,

Thanks very much, it's very appreciated.

Bob