Subject: 6man IETF 91 Call for agenda items

From: Ole Troan <[email-masked]>
Date: Fri, 3 Oct 2014 09:31:06 +0200

We have asked for a two and a half hour slot in Honolulu for the 6MAN working group.

If you have a draft you would like to discuss, please send your request for agenda time to the 6man chairs.
Please include in the request, the title and file name of the draft, the speakers name (and email),
and how much time you need.

We will prioritise drafts that are working group items and drafts that have been actively discussed on the list.

We expect at least half the presentation time to be used for open discussion,
please plan your presentation accordingly.

New drafts not discussed on the mailing list prior to the meeting,
or drafts that do not appear to have support from the working group are unlikely to get time at the meeting.

Please have agenda items to us by 2014-10-27 and also note the draft deadline for IETF91:
2014-10-27 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59

Regards,

Bob & Ole

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 14 Oct 2014 13:47:15 +0000

Dear chairs;

Following up on Brian's suggestion, I'd wish to have a slot to discuss draft-thubert-6man-flow-label-for-rpl.

As it stands now, the draft does not standardize the operation by RPL nodes anymore  - this is left to work in the LLN related groups- , but focuses on allowing nodes in the LLN to reset the flow label at the LLN ingress or not set the flow label at a source node. This is done because transporting 20 bits that are not useful in the LLN is generally not a good idea when we scrub every possible bit in the 6LoWPAN compression mechanisms.

Please let me know;

Pascal

> -----Original Message-----
> From: ipv6 [mailto:[email-masked]] On Behalf Of Ole Troan
> Sent: vendredi 3 octobre 2014 09:31
> To: 6man WG
> Cc: 6man Chairs
> Subject: 6man IETF 91 Call for agenda items
> 
> Please include in the request, the title and file name of the draft, the
> speakers name (and email), and how much time you need.
> 
> We expect at least half the presentation time to be used for open
> discussion, please plan your presentation accordingly.
> 
> New drafts not discussed on the mailing list prior to the meeting, or drafts
> that do not appear to have support from the working group are unlikely to
> get time at the meeting.
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------