Subject: Important: New Version Notification for draft-sarikaya-6man-sadr-ra-01.txt

From: Pierre Pfister <[email-masked]>
Date: Tue, 5 May 2015 00:47:24 +0200

To the working group,

Please read this with attention.

For some reason, my name is appearing as co-author to that draft.

It should not be there.
Please note that:
- I **did not** give any sort of agreement to be put co-author to this draft.
- This draft does not reflect my personal technical opinions. I am actually in strong disagreement with some elements.
- This draft does not represents the technical opinions of the company I am working for (There is a single ’S’ to Systems btw).
- My own opinions and suggestions about the very same problem are described in the following document: https://tools.ietf.org/html/draft-pfister-6man-sadr-ra-00 (Opinions have been requested in a different thread).

Sparing you the long story, I therefore ask a new iteration to be published **without** my name figuring as co-author to the document.

Thank you,

- Pierre

> 
> A new version of I-D, draft-sarikaya-6man-sadr-ra-01.txt
> has been successfully submitted by Behcet Sarikaya and posted to the
> IETF repository.
> 
> Name:		draft-sarikaya-6man-sadr-ra
> Revision:	01
> Title:		IPv6 RA Options for Source Address Dependent Routing
> Document date:	2015-05-04
> Group:		Individual Submission
> Pages:		9
> URL:            https://www.ietf.org/internet-drafts/draft-sarikaya-6man-sadr-ra-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-sarikaya-6man-sadr-ra/
> Htmlized:       https://tools.ietf.org/html/draft-sarikaya-6man-sadr-ra-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-sarikaya-6man-sadr-ra-01
> 
> Abstract:
>   This document proposes the router advertisement extensions for source
>   address dependent routing.  New Router Advertisement option is
>   defined for configuring route prefixes and their corresponding source
>   prefixes on the mobile or fixed nodes.  Using this options, an
>   operator can easily configure nodes with multiple interfaces (or
>   otherwise multi-homed) to enable them to select the routes to a
>   destination.  The option is defined together with definitions of host
>   and router behaviors.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Brian Haberman <[email-masked]>
Date: Tue, 05 May 2015 18:27:18 +0100

All,
     At this point, this issue has been addressed.  A new version has
been posted with Pierre's name removed.  I thank Behcet for addressing
this quickly.

     The IESG is meeting this week for its retreat.  The topic of
unauthorized use of people's names as authors of drafts is a point of
discussion.  We will most likely publish an IESG statement on how we
intend to handle such situations.

Regards,
Brian

On 5/4/15 11:47 PM, Pierre Pfister wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>