Subject: 6MAN Adoption Call: draft-hinden-6man-rfc2460bis

From: [email-masked]
Date: Wed, 30 Sep 2015 22:15:52 +0200

This message starts a two week 6MAN call on adopting:

Name:	draft-hinden-6man-rfc2460bis
Title:	Internet Protocol, Version 6 (IPv6) Specification
Document date:	2015-09-28
Pages:	36
URL:            https://www.ietf.org/internet-drafts/draft-hinden-6man-rfc2460bis-07.txt
Status:         https://datatracker.ietf.org/doc/draft-hinden-6man-rfc2460bis/
Htmlized:       https://tools.ietf.org/html/draft-hinden-6man-rfc2460bis-07
Diff:           https://www.ietf.org/rfcdiff?url2=draft-hinden-6man-rfc2460bis-07

as a working group item. Substantive comments and statements of support
for adopting this document should be directed to the mailing
list. Editorial suggestions can be sent to the authors.

This adoption call will end on October 14th, 2015.

Regards,

Bob Hinden & Ole Trøan

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 1 Oct 2015 11:26:27 +1300

I believe this draft is ready for adoption, with the specific purpose of taking
the basic IPv6 specification to Internet Standard status.

IMHO the WG must be extremely careful not to make any changes that defeat that
purpose. The four criteria in http://tools.ietf.org/html/rfc6410#section-2.2
should be our guide for that.

Regards
   Brian

On 01/10/2015 09:15, [email-masked] wrote:
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>

---

From: Suresh Krishnan <[email-masked]>
Date: Thu, 1 Oct 2015 03:58:24 +0000

Hi chairs,
   I have read this draft and I support adoption of this draft as a 6man 
working group item and as a successor to RFC2460.

Thanks
Suresh

---

From: Jouni <[email-masked]>
Date: Wed, 30 Sep 2015 21:34:39 -0700

I support the adoption of this draft as a 6man wg item. It was about time ;)

A question. What will happen to those RFCs that now get incorporated into RFC2460bis?
Will those be obsoleted by RFC2460bis?

- Jouni

> On 30 Sep 2015, at 13:15, [email-masked] wrote:
>