Subject: RFC4291bis for IP Version 6 Addressing Architecture

From: Bob Hinden <[email-masked]>
Date: Tue, 1 Sep 2015 10:34:24 +0300

Hi,

I published a -00 version of an RFC4291bis draft.  See links below.

The purpose of this version is to establish a baseline from RFC4291.  The only changes are formatting (XML is slightly different from .nroff), differences between an RFC and Internet Draft, fixing a few ID Nits, and updates to the authors information.  There should not be any content changes to the specification.  You can see the diff from RFC4291 at:

  https://tools.ietf.org/rfcdiff?url2=draft-hinden-6man-rfc4291bis-00.txt

The plan is to do a series of new versions, each addressing a single update to allow the changes to be tracked very carefully.  Please review this draft to verify there are no content changes.

This is part of the project to move the core IPv6 specifications to Internet Standard.

Thanks,
Bob

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-hinden-6man-rfc4291bis-00.txt
> Date: September 1, 2015 at 10:19:18 AM GMT+3
> To: "Robert M. Hinden" <[email-masked]>, "Robert M. Hinden" <[email-masked]>
> 
> 
> A new version of I-D, draft-hinden-6man-rfc4291bis-00.txt
> has been successfully submitted by Robert M. Hinden and posted to the
> IETF repository.
> 
> Name:		draft-hinden-6man-rfc4291bis
> Revision:	00
> Title:		IP Version 6 Addressing Architecture
> Document date:	2015-09-01
> Group:		Individual Submission
> Pages:		25
> URL:            https://www.ietf.org/internet-drafts/draft-hinden-6man-rfc4291bis-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-hinden-6man-rfc4291bis/
> Htmlized:       https://tools.ietf.org/html/draft-hinden-6man-rfc4291bis-00

---

From: Alexandru Petrescu <[email-masked]>
Date: Tue, 1 Sep 2015 14:17:10 +0200

I reviewed and there is no content change.

Alex

Le 01/09/2015 09:34, Bob Hinden a écrit :
> The purpose of this version is to establish a baseline from RFC4291.
> The only changes are formatting (XML is slightly different from
> .nroff), differences between an RFC and Internet Draft, fixing a few
> ID Nits, and updates to the authors information.  There should not be
> any content changes to the specification.  You can see the diff from
> RFC4291 at:
>
>  The plan is to do a series of new versions, each addressing a single
> update to allow the changes to be tracked very carefully.  Please
> review this draft to verify there are no content changes.
>
> Thanks, Bob
>> From: [email-masked] Subject: New Version Notification
>> for draft-hinden-6man-rfc4291bis-00.txt Date: September 1, 2015 at
>> 10:19:18 AM GMT+3 To: "Robert M. Hinden" <[email-masked]>,
>> "Robert M. Hinden" <[email-masked]>
>>
>>
>> A new version of I-D, draft-hinden-6man-rfc4291bis-00.txt has been
>> successfully submitted by Robert M. Hinden and posted to the IETF
>> repository.
>>
>> Name:		draft-hinden-6man-rfc4291bis Revision:	00 Title:		IP Version
>> 6 Addressing Architecture Document date:	2015-09-01 Group:
>> Individual Submission Pages:		25 URL:
>> https://www.ietf.org/internet-drafts/draft-hinden-6man-rfc4291bis-00.txt
>>
>>
Status: 
https://datatracker.ietf.org/doc/draft-hinden-6man-rfc4291bis/
>> Htmlized:
>> https://tools.ietf.org/html/draft-hinden-6man-rfc4291bis-00
>
>
>
>
>
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list [email-masked] Administrative
> Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
>